Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Starting issues!!!

Reply
 
Thread Tools Search this Thread
Old 04-29-2011, 03:50 PM   #1
fitzy3334 [OP] fitzy3334 is offline
Junior Member
fitzy3334 is on a distinguished road
Joined: Apr 2011, #55797
Gender: Male
Posts: 2
fitzy3334's Tacoma Gallery
Starting issues!!!

I just want to get armed with any information before i make an appt with the dealer. bought brand new trd off road. about 8-10 times i would turn the key and i can hear the starter turn, the engine would sometime hesitate to catch and will catch. other times i can hear the starter turn and hear the engine try to catch and wouldnt catch. any ideas why this is going on?
  Reply With Quote
Old 04-29-2011, 04:02 PM   #2
Senior Member
ktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shedktmrider is one of the sharper tools in the shed
 
ktmrider's Avatar
Joined: Jul 2009, #19933
Gender: Male
Posts: 5,115
ktmrider's Tacoma Gallery
the battery is probably bad, go to napa/kraigens/autozone/chevron and get the battery checked
  Reply With Quote
Old 04-29-2011, 04:03 PM   #3
Senior Member
black_magic2010 is on a distinguished road
 
black_magic2010's Avatar
Army: 644th Transcompany/1st I.D.
Joined: Apr 2010, #35195
Location: South Texas
Gender: Male
Posts: 219
black_magic2010's Tacoma Gallery
That's happened to me twice. I'll try to start the engine and it won't start. I'll wait a few seconds and the truck will start. I have a 2010 with only 9000 miles.
  Reply With Quote
Old 04-29-2011, 04:06 PM   #4
fitzy3334 [OP] fitzy3334 is offline
Junior Member
fitzy3334 is on a distinguished road
Joined: Apr 2011, #55797
Gender: Male
Posts: 2
fitzy3334's Tacoma Gallery
yeah mine only has 3200. good call i'll have the battery checked. it seems to only happen mid day too after i already drove it
  Reply With Quote
Old 04-29-2011, 04:12 PM   #5
Senior Member
toyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shed
 
toyotatacomaTRD's Avatar
Name: Rob
Joined: Sep 2010, #43379
Location: Pacific Northwest
Gender: Male
Posts: 1,126
toyotatacomaTRD's Tacoma Gallery
That actually happens with mine about every 40-50 times I start my truck. It has since I have owned it, regardless of the battery life. It did it when my battery was 5 years old and has done it since I replaced it several months ago. Not sure why it does this... Truck runs perfectly otherwise.
  Reply With Quote
Old 04-29-2011, 09:57 PM   #7
2 is 1, 1 is none.
StaticTaco is a splendid one to beholdStaticTaco is a splendid one to beholdStaticTaco is a splendid one to beholdStaticTaco is a splendid one to beholdStaticTaco is a splendid one to beholdStaticTaco is a splendid one to beholdStaticTaco is a splendid one to behold
 
StaticTaco's Avatar
Army: HIARNG
Name: Mitch
Joined: Mar 2009, #14440
Location: Oahu
Gender: Male
Posts: 228
StaticTaco's Tacoma Gallery
^ this. Seemed to help mine when t started doing that, just give the comp time to read the key, seems if you just insert and turn too quickly it'll do that false start.
  Reply With Quote
Old 04-29-2011, 09:59 PM   #8
Senior Member
toyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shedtoyotatacomaTRD is one of the sharper tools in the shed
 
toyotatacomaTRD's Avatar
Name: Rob
Joined: Sep 2010, #43379
Location: Pacific Northwest
Gender: Male
Posts: 1,126
toyotatacomaTRD's Tacoma Gallery
Quote:
Originally Posted by DriverSound View Post
Insert key, wait two seconds then turn. See if that helps.
Quote:
Originally Posted by StaticTaco View Post
^ this. Seemed to help mine when t started doing that, just give the comp time to read the key, seems if you just insert and turn too quickly it'll do that false start.
Thanks guys. I will give this a try.
  Reply With Quote
Old 04-29-2011, 09:59 PM   #9
Senior Member
ppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shed
 
ppham444's Avatar
Name: Phuong
Joined: Mar 2010, #34175
Location: Portland, OR
Gender: Male
Posts: 1,393
ppham444's Tacoma Gallery
Yeah, it's a chipped key, so it'll take a little bit of time for your truck to recognize it. Try it out, a 1 - 2 seconds wait won't kill you.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Issues 1998tacoma4x4 1st Gen. Tacomas 2 11-05-2011 12:40 AM
Starting issues Blumpkinson 1st Gen. Tacomas 4 11-22-2009 05:58 PM
Starting issues nestorb 4 Cylinder 12 11-20-2009 08:51 AM
Starting Issues ROOKIE1 2nd Gen. Tacomas 3 03-18-2009 08:15 PM
Starting issues groggy Technical Chat 7 07-17-2007 11:50 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.