Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Fan (blower) stopped working

Reply
 
Thread Tools Search this Thread
Old 05-12-2011, 05:52 PM   #1
Cobra6 [OP] Cobra6 is offline
Member
Cobra6 is on a distinguished road
 
Cobra6's Avatar
Army: Field Artillery Officer
Name: Beri
Joined: Jun 2010, #39370
Location: Tennessee Valley
Gender: Male
Posts: 72
Cobra6's Tacoma Gallery
Fan (blower) stopped working

Blower stopped working last Thursday, It came back on Friday after I wiggled the bloer motor resistor, went back out Saturday.
It doesn't work on any speed. I went ahead and replaced the blower motor resistor and cabin air filter, but it is still completely dead.

I don't think it is the fuse (all the 50's look OK) - especially since the motor came back on (until my wife turned the switch off - then it never came back on again.

Which fuse is this in the fuse block? Any ideas?

Thanks
  Reply With Quote
Old 05-12-2011, 06:51 PM   #2
Cobra6 [OP] Cobra6 is offline
Member
Cobra6 is on a distinguished road
 
Cobra6's Avatar
Army: Field Artillery Officer
Name: Beri
Joined: Jun 2010, #39370
Location: Tennessee Valley
Gender: Male
Posts: 72
Cobra6's Tacoma Gallery
looks like the blower motors are only $46 from go-part.com

Does this sound like the right part? I thought they were ~$150?
  Reply With Quote
Old 05-13-2011, 12:37 PM   #4
Cobra6 [OP] Cobra6 is offline
Member
Cobra6 is on a distinguished road
 
Cobra6's Avatar
Army: Field Artillery Officer
Name: Beri
Joined: Jun 2010, #39370
Location: Tennessee Valley
Gender: Male
Posts: 72
Cobra6's Tacoma Gallery
Quote:
Originally Posted by doubletaco View Post
Thanks - I already sent a mesage to them.
  Reply With Quote
Old 05-13-2011, 07:04 PM   #5
Cobra6 [OP] Cobra6 is offline
Member
Cobra6 is on a distinguished road
 
Cobra6's Avatar
Army: Field Artillery Officer
Name: Beri
Joined: Jun 2010, #39370
Location: Tennessee Valley
Gender: Male
Posts: 72
Cobra6's Tacoma Gallery
Update - gave the blower motor casing a good lick with a rubber mallet and the fan started working - hopefully it will run a few days until I get another blower motor.
  Reply With Quote
Old 05-13-2011, 08:05 PM   #6
Senior Member
doubletaco is just really nicedoubletaco is just really nicedoubletaco is just really nicedoubletaco is just really nicedoubletaco is just really nice
 
doubletaco's Avatar
Joined: May 2009, #16753
Location: DFW
Gender: Male
Posts: 514
doubletaco's Tacoma Gallery
Did you buy it.
  Reply With Quote
Old 05-16-2011, 07:41 AM   #7
Cobra6 [OP] Cobra6 is offline
Member
Cobra6 is on a distinguished road
 
Cobra6's Avatar
Army: Field Artillery Officer
Name: Beri
Joined: Jun 2010, #39370
Location: Tennessee Valley
Gender: Male
Posts: 72
Cobra6's Tacoma Gallery
Quote:
Originally Posted by doubletaco View Post
Did you buy it.
Yes - thanks - currently working on payment/shipping options with the seller.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer Stopped Working dologiles 1st Gen. Tacomas 4 06-07-2011 08:26 AM
Ultraguage stopped working HeadlampRevamp Off-Topic Discussion 2 05-23-2011 06:03 AM
Help please! Heater & A/C fan stopped working. RCNG FAN 2nd Gen. Tacomas 7 05-10-2010 02:33 PM
Fogs stopped working.. MyToyTaco Technical Chat 42 03-02-2010 11:14 AM
Wipers stopped working Tejas TJ 1st Gen. Tacomas 3 10-19-2009 09:19 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.