Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Couple Issues with My New Truck

Reply
 
Thread Tools Search this Thread
Old 05-23-2011, 07:26 PM   #21
Bolt79 [OP] Bolt79 is offline
Senior Member
Bolt79 is on a distinguished road
 
Bolt79's Avatar
Joined: May 2011, #56635
Location: White Springs, FL
Gender: Male
Posts: 171
Bolt79's Tacoma Gallery
I tried to get pictures, but the crease doesn't show up. Matter of fact, I washed the truck today and with the dust gone off the hood, the crease is really hard to see. Think I'll run by the dealer tomorrow and get their take on the issue.
  Reply With Quote
Old 05-23-2011, 07:26 PM   #22
Member
Oceanrunner is on a distinguished road
 
Oceanrunner's Avatar
Joined: Feb 2011, #52048
Location: Florida
Gender: Male
Posts: 65
Oceanrunner's Tacoma Gallery
I have a 2011 TRD Sport DC in Silver - that's also about three weeks old. I noticed the creases on the scoop while driving back home from the dealer. I'm kinda anal... But think the creases are normal and will probably find them on every sport.

What bothered me more was the crap clothe Toyota used on the door armrests. What the hell where they thinking?

Interesting: The dealer did have a new 4Runner with a hood scoop that was custom ordered. Apparently hood scoops are real popular and everybody wants one
  Reply With Quote
Old 05-26-2011, 01:22 AM   #23
Senior Member
Ez2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud ofEz2typethis has much to be proud of
 
Ez2typethis's Avatar
Navy: Aviation Structural Mechanic (Structures and Hydraulics) VFA-25
Joined: Mar 2010, #32904
Location: Santa Maria, CA
Age: 29
Gender: Male
Posts: 382
Ez2typethis's Tacoma Gallery
i have them, i dont like them but i've learned to live with them :/
  Reply With Quote
Old 05-26-2011, 06:49 AM   #24
Member
MTBTACORN is on a distinguished road
Joined: Mar 2011, #53212
Location: Ontario, Canada
Gender: Male
Posts: 68
MTBTACORN's Tacoma Gallery
Quote:
Originally Posted by JDCPA View Post
The noise is the clutch to the compressor. As it wears a little it stops making noise.
Thanks for this answer, I hope it's the case. My 2011 pretty much did it right off the bat as well so I took it into the dealer when I got the blower motor replaced (only had 500 km) but they couldn't replicate the noise so they couldn't do anything about it. A few days after that the noise came back but, like the OP, it doesn't happen all the time. I now have 7000 km on the truck and it still happens the odd time but definitely less often than before. It sure is embarassing showing your friends the new ride and starting it up with that grinding sound.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
a couple of issues after ULK install... PaidUpTruck Suspension 9 11-21-2011 06:07 PM
Couple of Issues after getting stuck in the mud autkidd 2nd Gen. Tacomas 30 12-28-2010 01:38 PM
couple of issues malander 1st Gen. Tacomas 3 12-08-2010 06:01 AM
New Truck Couple ?s jswmsw10 2nd Gen. Tacomas 5 11-14-2010 02:00 PM
First truck, First Toyota, a couple questions Toyota Tacoma New Members 0 08-10-2010 05:07 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.