Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

I Need help from Leer cap owners

Reply
 
Thread Tools Search this Thread
Old 05-24-2011, 03:40 PM   #1
sprgrey [OP] sprgrey is offline
Member
sprgrey is on a distinguished road
 
sprgrey's Avatar
Name: Grey
Joined: Apr 2011, #54659
Location: Conroe, Tx
Gender: Male
Posts: 61
sprgrey's Tacoma Gallery
I Need help from Leer cap owners

I have a 2011 Taco. Just recently got a 2009 Leer XR shell and love it. I wired it up to my brake light. I just noticed that the 3rd brake light works fine when driving regular but when i have on my head lights my brake lights still work but the 3rd light does not? Turn off the head lights and 3rd light works fine. Fuse is fine, no short in wiring. I wired it to the two wired directly from the brake light. Any Idea's??? THANKS!!!
  Reply With Quote
Old 05-24-2011, 04:26 PM   #3
sprgrey [OP] sprgrey is offline
Member
sprgrey is on a distinguished road
 
sprgrey's Avatar
Name: Grey
Joined: Apr 2011, #54659
Location: Conroe, Tx
Gender: Male
Posts: 61
sprgrey's Tacoma Gallery
Which reversed? The + and -? I'm willing to try. Just does not make sense to me of why only when head lights are on. No other problems with it though..
  Reply With Quote
Old 05-25-2011, 06:39 PM   #4
sprgrey [OP] sprgrey is offline
Member
sprgrey is on a distinguished road
 
sprgrey's Avatar
Name: Grey
Joined: Apr 2011, #54659
Location: Conroe, Tx
Gender: Male
Posts: 61
sprgrey's Tacoma Gallery
I figured it out!!! The Black wire must go underneath your truck and be grounded to the frame of the truck. A Leer distributer said Tacoma's are known for the bed of the truck not having a good ground so run it to the frame and PRESTO! Works like a charm.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any LEER cap owners/buyers having problems like I have? wolf73 2nd Gen. Tacomas 44 06-17-2014 09:13 AM
leer cap pa blaster 2nd Gen. Builds 30 03-16-2014 08:02 AM
Leer Cap Owners please help me with my custom toolbox OZ-T 2nd Gen. Tacomas 69 03-27-2013 02:17 PM
Leer 100XQ owners, feedback? rob_s 2nd Gen. Tacomas 4 12-04-2010 08:08 AM
Leer 100XQ owners...? 10toy 2nd Gen. Tacomas 4 05-25-2010 06:56 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.