Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Differential Howling, Transmission Shifting, and 4x4 Shifting Issues

Reply
 
Thread Tools Search this Thread
Old 10-27-2008, 09:32 PM   #1
Member
Outdoorsman is on a distinguished road
Joined: Oct 2008, #10316
Location: Iowa
Gender: Male
Posts: 36
Outdoorsman's Tacoma Gallery
Differential Howling, Transmission Shifting, and 4x4 Shifting Issues

I'm new here but have been following this site since I purchased my '07 TRD Sport used with 11k mi back in March '08. Great information so far! Leaf Spring TSB and other TSB information has been invaluable but couldn't find any threads on the following:

When power is removed from the drive train and vehicle begins to coast or slows down from 65 through 55 mph, a higher pitched howling can be heard coming from the rear end of the truck. Didn't notice too much at first but I have 22k mi on the truck now and can't help but hear the noise. I took it in to the dealership for inspection . . . a new LSD has been ordered and will be replace the existing one tomorrow under warranty. Service tech said it is something mechanical but I didn't get specifics.

I've also noticed the automatic transmission has a shudder or hard shift from 1st to 2nd gear from time to time and have experienced a hard shift and audible clunk when shifting into and out of 4-wheel drive at modest speed (less than 20 mph) and while not applying much power to the drive train (transfer case issue maybe). Due to the issue with the differential, I brought these issues up with the service tech as well and they said they would look into it after the differential was replaced, though he did mentioned that another guy just last week also came in with the same 4x4 shifting complaint.

Has anyone else experienced these issues or have any thoughts or comments? These issues along with the leaf spring issue and I can say I'm a little dissappointed so far. Can't complain about the dealership though . . . new springs and soon to be new LSD so far . . .
  Reply With Quote
Old 10-28-2008, 06:37 AM   #2
Member
Outdoorsman is on a distinguished road
Joined: Oct 2008, #10316
Location: Iowa
Gender: Male
Posts: 36
Outdoorsman's Tacoma Gallery
davatk posted the following thread and attachment on 10-28-2008 at 7:52 am. It helped me clarify some issues regarding the differential noise.


09 Whining Noise Anyone ?
Well, maybe I'm just being paranoid - I hope so. But I have noticed just a slight bit of a whining noise on my BRAND NEW 09 V6 4x4 DC Auto TRD Sport Longbed. I have less than 500 miles on it so far. It sounds a lot like rear end noise - an issue I had with a Ford F150 (that was never fixed - even after multiple rear end jobs). Although the noise seems very slight at this point, I am concerned.

Anyhow, I have read posts from various sites, including this one, regarding TSB T-SB-0076-08. I'm not even sure it applies the the 4x4 Auto trans since the bulletin does not list any rear end part number fo the 4x4 Auto trans. I have attached a PDF of the bulletin that I found on another site.

I even read that some posts also that state the the noise will more than likely go away as the vehicle breaks in.

Can anyone else comment on this or any similar issues they may have had ?

Thanks,
Attached Files
File Type: pdf T-SB-0076-08[1].pdf (700.9 KB, 804 views)
  Reply With Quote
Old 10-28-2008, 06:52 AM   #3
Senior Member
Bart is a splendid one to beholdBart is a splendid one to beholdBart is a splendid one to beholdBart is a splendid one to beholdBart is a splendid one to beholdBart is a splendid one to beholdBart is a splendid one to behold
 
Bart's Avatar
Navy: ABH
Joined: Jan 2008, #4512
Location: Franklin,NC
Age: 38
Posts: 282
Bart's Tacoma Gallery
I had my front diff go out on my 08 I Bought new Jan at 300 miles it made a bad vibration in the front end Toyota replaced it no problems since.

The 4x4 clunk you here is normal my tundra did it my tacoma does it , it's a little nerve racking but it's the nature of the beast.
  Reply With Quote
Old 10-28-2008, 05:09 PM   #4
Member
Outdoorsman is on a distinguished road
Joined: Oct 2008, #10316
Location: Iowa
Gender: Male
Posts: 36
Outdoorsman's Tacoma Gallery
So, just got back from the dealership with the new LSD. Service guy said that TSB I referenced earlier didn't apply to my model . . . that Toyota hadn't included it. He said they sent notice to Toyota regarding the issue with my year, make and model.

So here is another question for someone, what about the warranty on the new LSD? Dealership said it would still fall under the original warranty (5 year 60,000 mile I believe?) . . . does that sound right? By that logic, if I had the differential replaced in year 4 and 11 months or at 59,999 miles, are they telling me if the part went bad the next month (assuming I drove the vehicle off the lot) the brand new part would have no warranty remaining?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission shifting Sukhster 2nd Gen. Tacomas 7 10-29-2013 08:10 PM
shifting issues... superwhite 2nd Gen. Tacomas 11 01-15-2012 11:29 PM
Transmission Down-Shifting on it's own !! DocTaco 2nd Gen. Tacomas 86 10-12-2011 10:41 PM
Transmission is shifting weird green03taco Technical Chat 6 01-18-2010 09:15 AM
Shifting issues? Anyone???? 707taco 2nd Gen. Tacomas 3 11-06-2009 12:30 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.