Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

2nd Gen Auto Trans Problem

Reply
 
Thread Tools Search this Thread
Old 08-31-2011, 03:03 PM   #1
Skadumz [OP] Skadumz is offline
Member
Skadumz is on a distinguished road
 
Skadumz's Avatar
Marines:
Joined: Aug 2011, #62683
Location: Lehigh Valley, PA
Gender: Male
Posts: 81
Skadumz's Tacoma Gallery
2nd Gen Auto Trans Problem

I dont know if it is a Trans problem or something else.

When I start to accelerate from a stop I feel a bucking kind of feel in first and in second. Almost like there would be some slipping going on. I have had the rear replaced a little while ago (bad from purchase) and I have a 3" lift on it. I dont trust the dealership anymore after the headaches I have had with them.. Any thoughts?????
  Reply With Quote
Old 08-31-2011, 03:04 PM   #2
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,291
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
Probably the 3 inch lift causing vibrations at takeoff.
  Reply With Quote
Old 08-31-2011, 03:18 PM   #4
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,291
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
Quote:
Originally Posted by OZ-T View Post
Have you had the tranny reflash TSB done ?
That wouldn't fix it.
  Reply With Quote
Old 08-31-2011, 03:21 PM   #5
I've done... questionable things.
OZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shedOZ-T is one of the sharper tools in the shed
 
OZ-T's Avatar
Name: Peter North
Joined: Dec 2009, #27584
Location: British Columbia
Gender: Dude
Posts: 6,171
OZ-T's Tacoma Gallery
Quote:
Originally Posted by whippersnapper02 View Post
That wouldn't fix it.
Harsh shifting and slipping from 1st to 2nd
  Reply With Quote
Old 08-31-2011, 03:23 PM   #6
Senior Member
S.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shedS.B. is one of the sharper tools in the shed
 
S.B.'s Avatar
Name: Sean
Joined: Jun 2009, #18838
Location: SD, CA Now in Colorado Springs, CO
Age: 22
Gender: Male
Posts: 3,545
S.B.'s Tacoma Gallery
Mine did this, even when it was stock. There is a TSB for the tranny mount. It has solved the problem.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd Gen Auto Shifter LED... Jerez Lighting 54 09-08-2013 06:45 PM
2nd Gen Trans Fluid nsb808 Technical Chat 5 01-27-2012 09:37 AM
2nd Gen Manual Trans Backup Camera Scamilton 2nd Gen. Tacomas 1 09-08-2011 11:18 AM
Trans Swap in a 2nd Gen 4 cylinder 08pretaco Technical Chat 0 05-31-2011 12:24 PM
2nd gen trans cooler concern DallasPre 2nd Gen. Tacomas 16 04-24-2010 11:15 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.