Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Vibrations and Noise! Help...

Reply
 
Thread Tools Search this Thread
Old 09-10-2011, 08:42 AM   #1
pngo121 [OP] pngo121 is offline
Member
pngo121 is on a distinguished road
Name: Phi
Joined: Sep 2010, #42700
Location: Pittsburg, CA
Gender: Male
Posts: 53
pngo121's Tacoma Gallery
Vibrations and Noise! Help...

i been getting this noise and vibration like the bearings are going bad when going about 20mph. i thought it was my bearings going bad becuase i have around 90k miles so i did the bearing and hub change. the noise seemed to go away for a bit after i did that but like 50 miles later the noise/vibration on the gas pedal came back. any ideas on what the problem may be? i dont wanna take it to toyota cuz those guys are a rip off. any suggestions would be helpful. thanks!

so today i figured when i turn on my 4wd drive the noise and vibrations go away but once i turn it off noise comes back.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibrations!!!!! xJRich5 1st Gen. Tacomas 0 12-06-2011 04:27 PM
vibrations gone, vibrations back... crazyjeys Technical Chat 0 09-08-2011 09:28 AM
Level of Vibrations, Rattles, Squeaks and Wind Noise - Access Cab vs Double Cab Tunngavik 2nd Gen. Tacomas 1 08-26-2010 09:56 AM
Vibrations ? Racer78 2nd Gen. Tacomas 8 04-07-2009 10:03 PM
vibrations and noise in TACO fukthacubs Technical Chat 5 11-01-2008 01:42 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.