Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

60-65 mph vibe under load and dynamat

Reply
 
Thread Tools Search this Thread
Old 10-25-2011, 08:03 AM   #1
matts11 [OP] matts11 is offline
Senior Member
matts11 will become famous soon enoughmatts11 will become famous soon enough
Joined: Jun 2011, #58419
Location: TN
Gender: Male
Posts: 153
matts11's Tacoma Gallery
60-65 mph vibe under load and dynamat

Decided to post this in a new thread. I know a lot of us have some degree of vibration/hum under throttle when cruising at 60-65. I personally have it very slight and think it is related to the vibration of the engine. I have noticed I feel it most in the pedal, as if I use cruise control and keep my feet off the pedal I don't notice it. So here is my thought, if I bought the a small piece of dynamat and put it on the firewall behind the pedal and insulation and then reinstalled the pedal would that dampen the vibration? Can dynamat be used for this? Should I line as much of the firewall behind the insulation as possible and then put it back together? I still wonder if this is not related in some way to the engine/trans mount. I have read where people have had almost every driveline component replaced but not the mounts..anyhow, thoughts on the dynamat? Will it dampen this type of vibes?
  Reply With Quote
Old 10-25-2011, 09:04 AM   #2
Senior Member
jassco has a spectacular aura aboutjassco has a spectacular aura aboutjassco has a spectacular aura about
 
jassco's Avatar
Joined: Aug 2009, #20568
Location: Boston
Gender: Male
Posts: 537
jassco's Tacoma Gallery
Have you tried making sure nothing is lose? I highly doubt this but even with my 4 banger there is some degree of vibration in everything. I think this might be the "its a truck not a car" deal. My vibes were pretty bad with stock tires until i got new ones and force balanced them. No more vibes. Take it back if you are unhappy.

I wouldn't recommend messing with the accelerator given its weak and plastic already. DO NOT put this on the metal where pedal mounts then screw the accelerator piece onto it. Adding sound insulation to the firewall might dampen engine noise a little but not much for vibrations given how stiff the firewall metal is.
  Reply With Quote
Old 10-04-2012, 06:06 PM   #3
Junior Member
Chief1959 is on a distinguished road
Air Force: 159th Fighter Wing/F-15 Crew Chief
Name: James
Joined: Jul 2012, #82106
Location: Springfield, Louisiana
Gender: Male
Posts: 14
Chief1959's Tacoma Gallery
I just replaced my driveshaft, problem solved. Totally. The damper inside the shaft was loose.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at 60 MPH??? GeoTaco1 2nd Gen. Tacomas 170 04-23-2014 08:02 PM
25 MPH Vibe bishtacova 2nd Gen. Tacomas 16 10-12-2010 10:03 PM
RPM's at 65 MPH???? 90YotaPU 2nd Gen. Tacomas 11 09-24-2010 06:53 PM
Vibrations in the steering wheel from 60-65 mph...any ideas? TacomaGus 1st Gen. Tacomas 6 08-22-2010 08:12 PM
noise at 60-65 mph steveb 2nd Gen. Tacomas 3 09-08-2008 06:02 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.