Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Electrical Connector to What??? Mystery...

Reply
 
Thread Tools Search this Thread
Old 11-02-2011, 12:22 PM   #1
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Electrical Connector to What??? Mystery...

Does anyone know what this connector is for? Drivers side, in front of the battery, (this is an 2011 base).
Attached Thumbnails
Electrical Connector to What??? Mystery...-img_3143.jpg   Electrical Connector to What??? Mystery...-img_3142.jpg   Electrical Connector to What??? Mystery...-img_3140.jpg   Electrical Connector to What??? Mystery...-img_3139.jpg   Electrical Connector to What??? Mystery...-img_3138.jpg  

Electrical Connector to What??? Mystery...-img_3141.jpg  
  Reply With Quote
Old 11-02-2011, 12:33 PM   #2
No...me no have no more lemon pledge
Jerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shed
 
Jerez's Avatar
Name: Roderick
Joined: Feb 2010, #30488
Location: Ontario/Chino Area (CALI)
Gender: Male
Posts: 15,839
Jerez's Tacoma Gallery
I could be wrong as I am taking a quick guess off the top of my head but....it seems like it might be the plug for the outside temperature (at least I remember my 08 runs thru the driver side )
  Reply With Quote
Old 11-02-2011, 12:39 PM   #3
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,565
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
Don't worry about it if everything works?: notsure:

live via
  Reply With Quote
Old 11-02-2011, 01:01 PM   #4
Junior Member
TexasRobb is on a distinguished road
Army:
Joined: Oct 2011, #65405
Location: FGGM, MD
Gender: Male
Posts: 4
TexasRobb's Tacoma Gallery
Does your truck beep when you lock and unlock using the key fob?

If not, then it is to a small box that makes the audible sound. At least mine was located right in front of my battery and I just unplugged and removed it.
  Reply With Quote
Old 11-02-2011, 01:02 PM   #5
Senior Member
Wally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shedWally is one of the sharper tools in the shed
Joined: Jul 2011, #59793
Location: Ontario (the metric version)
Gender: Male
Posts: 166
Wally's Tacoma Gallery
If you look at photo # 5, there's a little recess there for a component. I'm not sure what it is w/o checking but it bolts into the wiring harness almost exactly where that plug would go if it wasn't taped around like it is.

My plug is a different shape and the harness is slightly different but it's older too. They just dead end the harness instead of manufacturing a completely new piece. I can't see any pins ... is that an open connector or do they put a plug on it to close it off?

Here's the exact same spot on my truck (an 07).

  Reply With Quote
Old 11-02-2011, 06:03 PM   #6
Senior Member
wolftree is a glorious beacon of lightwolftree is a glorious beacon of lightwolftree is a glorious beacon of lightwolftree is a glorious beacon of lightwolftree is a glorious beacon of lightwolftree is a glorious beacon of light
Name: Rick
Joined: Oct 2011, #64877
Location: Ohio
Gender: Male
Posts: 685
wolftree's Tacoma Gallery
Bob, I don't know what it goes to either. I have one as well. Mine looked to be part of the front lighting circuit(Fog lights, I hoped). But the gauge of wire is too small. I guess the harness assembler had a hang over that morning and included a few extra wires.
  Reply With Quote
Old 11-03-2011, 04:04 AM   #7
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Quote:
Originally Posted by Jerez View Post
I could be wrong as I am taking a quick guess off the top of my head but....it seems like it might be the plug for the outside temperature (at least I remember my 08 runs thru the driver side )
That is what I was thinking too. Have a base so no temp. overhead console.
  Reply With Quote
Old 11-03-2011, 04:06 AM   #8
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Quote:
Originally Posted by whippersnapper02 View Post
Don't worry about it if everything works?: notsure:

live via
Everything works, just like to know cause I love having a pre-wired future mod
  Reply With Quote
Old 11-03-2011, 04:07 AM   #9
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Quote:
Originally Posted by TexasRobb View Post
Does your truck beep when you lock and unlock using the key fob?

If not, then it is to a small box that makes the audible sound. At least mine was located right in front of my battery and I just unplugged and removed it.
That could be it too...? Have a base, no keyless entry.
  Reply With Quote
Old 11-03-2011, 04:11 AM   #10
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Quote:
Originally Posted by wolftree View Post
Bob, I don't know what it goes to either. I have one as well. Mine looked to be part of the front lighting circuit(Fog lights, I hoped). But the gauge of wire is too small. I guess the harness assembler had a hang over that morning and included a few extra wires.
Originally thought same thing....maybe fog light hookup, but didn't check the wire guage.
It goes to a wrapped cluster coming from the headlights, so I was thinking fog, temp sensor, or keyless beep?
I am hoping temp sensor since I wouldn't mind adding overhead temp panel in the future.
  Reply With Quote
Old 11-03-2011, 04:17 AM   #11
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Quote:
Originally Posted by Wally View Post
If you look at photo # 5, there's a little recess there for a component. I'm not sure what it is w/o checking but it bolts into the wiring harness almost exactly where that plug would go if it wasn't taped around like it is.

My plug is a different shape and the harness is slightly different but it's older too. They just dead end the harness instead of manufacturing a completely new piece. I can't see any pins ... is that an open connector or do they put a plug on it to close it off?

Here's the exact same spot on my truck (an 07).

Looks like that grey connector in mid right of your photo, except mine is black. Will check pins today. There is no cap on it. Just hanging there open in front of the battery. I am pretty sure that is it. The covered wire continues up and over the front of the radiator.
  Reply With Quote
Old 11-03-2011, 04:35 AM   #12
Pasti-Dip Free Since 1983
Pugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shedPugga is one of the sharper tools in the shed
 
Pugga's Avatar
Name: Mike
Joined: Jun 2010, #39131
Location: Massachusetts
Gender: Male
Posts: 27,110
Pugga's Tacoma Gallery
It's for the flux capacitor. Your truck was apparently not equipped for super sonic speeds
  Reply With Quote
Old 11-03-2011, 04:40 AM   #13
rjbb2 [OP] rjbb2 is offline
Member
rjbb2 is on a distinguished road
Name: Bob
Joined: Aug 2011, #62512
Location: NC
Age: 61
Gender: Male
Posts: 87
rjbb2's Tacoma Gallery
Quote:
Originally Posted by Pugga View Post
It's for the flux capacitor. Your truck was apparently not equipped for super sonic speeds
Damn, I thought it would be for the halogen headlight fluid reservoir, which of course does not come on the base model. What was I thinking buying a truck without it.
  Reply With Quote
Old 11-03-2011, 06:08 AM   #14
They are more like guide lines.
sloppyjoe is just really nicesloppyjoe is just really nicesloppyjoe is just really nicesloppyjoe is just really nicesloppyjoe is just really nice
 
sloppyjoe's Avatar
Joined: Aug 2010, #41487
Location: All Over
Gender: Male
Posts: 315
sloppyjoe's Tacoma Gallery
Quote:
Originally Posted by rjbb2 View Post
Originally thought same thing....maybe fog light hookup, but didn't check the wire guage.
It goes to a wrapped cluster coming from the headlights, so I was thinking fog, temp sensor, or keyless beep?
I am hoping temp sensor since I wouldn't mind adding overhead temp panel in the future.

Have you tried to check to see when the wire is powered? This may help at least to know when the item is supposed to work? Just a thought, good luck! JOE>
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
MYSTERY SOUND coalminer 4 Cylinder 4 01-20-2012 07:37 AM
Corner Marker Electrical Connector KingToaster 1st Gen. Tacomas 2 08-19-2011 11:49 AM
Tacoma tow package electrical connector question Diggerdawg Towing 6 05-11-2011 10:18 PM
Mystery Part DriverSound 2nd Gen. Tacomas 23 04-29-2009 08:23 PM
Mystery Button MWCmike 2nd Gen. Tacomas 12 09-10-2008 12:56 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.