Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Problem Starting Up (05 DCSB M/T)

Reply
 
Thread Tools Search this Thread
Old 03-13-2012, 01:44 PM   #1
Toddjt [OP] Toddjt is offline
Member
Toddjt has a spectacular aura aboutToddjt has a spectacular aura aboutToddjt has a spectacular aura about
 
Toddjt's Avatar
Name: Todd
Joined: Mar 2011, #53195
Location: Greenville, SC
Gender: Male
Posts: 71
Toddjt's Tacoma Gallery
Question Problem Starting Up (05 DCSB M/T)

I've recently had problems starting my new tacoma up. It was fine when I got it from the dealer, but now, every once in about 5 startups, the engine will not turn over. I have found that when I put the truck in neutral and use the clutch start cancel button that it starts right up, but the starter doesn't even click when pushing the clutch pedal down to start. I am confused because the battery is great, and I'm not sure why the starter would work with the button and not with the pedal. The truck is still under the 30-day warranty provided by the dealer, and if this is a big problem then I'd like to get it taken care of soon.

Does anyone know what is causing this or how to fix it? Could it be a clutch pedal sensor that isn't working, or is there even such a thing? I don't know, just brain storming trying to figure out what the heck is going on.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problem jb22384 1st Gen. Tacomas 8 01-23-2012 05:35 PM
Starting Problem 95TacoChick 1st Gen. Tacomas 15 11-28-2011 05:14 PM
Problem Starting my 05 Tacoma NightShades Technical Chat 13 10-11-2009 03:24 PM
Starting Problem steveo358 Technical Chat 3 08-23-2009 01:40 PM
starting problem VTDave 2nd Gen. Tacomas 26 07-30-2009 07:22 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.