Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Why is my 08 shutting down?

Reply
 
Thread Tools Search this Thread
Old 08-10-2012, 10:59 PM   #1
BBeall [OP] BBeall is offline
Junior Member
BBeall is on a distinguished road
Joined: Aug 2012, #84509
Location: Upstate South Carolina
Gender: Male
Posts: 1
BBeall's Tacoma Gallery
Why is my 08 shutting down?

I have a 08 Taco PreRunner SR5 double cab with 61k miles. Two weeks ago it shut down while driving the interstate on the way home. All electrical remained on and working (power steering, brakes, windows, A/C, stereo, etc), but the engine shut down. I shifted to neutral and cranked it right up. A few hundred yards later the engine shut off again. Again to N and re-cranked it. Delivered it to local Toyota dealer. No codes were thrown. They got it to repeat, but after 3 days couldn't find problem. Then I picked it up at no charge and it ran great without issue for a week. Today on the way home from work, it shut down again on the interstate. After restarting twice, the third time it wouldn't start again so I pulled off to the median. With key in ignition, all electrical worked except gauges. Still wouldn't start. After a few minutes, it cranked right up. Then as I tried to drive to dealer again, it shut down again and ultimately had to be towed. So, elec windows work, stereo works, A/C works, lights work, etc, but gauges don't and no electricity is going to ignition to start. Any ideas? Its at the dealer service bay awaiting Monday now. Help please !!! Thanks!
  Reply With Quote
Old 08-11-2012, 12:38 AM   #2
Senior Member
Tommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shedTommy27 is one of the sharper tools in the shed
 
Tommy27's Avatar
Name: Tommy
Joined: Jul 2012, #82176
Location: Boise,ID
Gender: Male
Posts: 255
Tommy27's Tacoma Gallery
If they dont find anything take it to another dealer.
  Reply With Quote
Old 08-11-2012, 12:39 AM   #3
Bah Humshit!
brian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shed
 
brian's Avatar
Coast Guard: Work and Fly on the Four Fans of Freedom
Joined: Apr 2009, #16011
Location: Roseville, CA
Gender: Dude
Posts: 7,557
brian's Tacoma Gallery
Send a message via AIM to brian
Check for a loose main fuse maybe? Theres two ignition circuits in the truck. Look under the hood for the larger fuses, I do believe they are screwed in.

Oh and your power steering and brakes only worked because the transmission was still in drive, thus driving the engine enough to keep the power steering and vaccuum system up... BE CAREFUL! If you slip it in neutral then it won't drive the accessories anymore and you will have a hard time stopping.
  Reply With Quote
Old 08-11-2012, 12:41 AM   #4
Just think outside the Yota
CayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shedCayucosTacoma is one of the sharper tools in the shed
 
CayucosTacoma's Avatar
Name: Chris
Joined: Mar 2012, #74580
Location: San Luis Obispo/Santa Barbara CA
Age: 20
Gender: Guy
Posts: 4,555
CayucosTacoma's Tacoma Gallery
Well idk if this is why, but when i installed my oil catch can there was an open air leak which caused the truck to idle at really really low RPM's and i was driving and the engine died. But all electrical was working perfectly, so it might be that. No expert, just thought i would throw in my experience. Hope you find out what's wrong!

EDIT: O and it didnt throw any codes either
  Reply With Quote
Old 08-11-2012, 12:43 AM   #5
Bah Humshit!
brian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shed
 
brian's Avatar
Coast Guard: Work and Fly on the Four Fans of Freedom
Joined: Apr 2009, #16011
Location: Roseville, CA
Gender: Dude
Posts: 7,557
brian's Tacoma Gallery
Send a message via AIM to brian
Honestly sounds like your ECU has gone the way of old yeller though.... All the other items work because they are on different circuits.
  Reply With Quote
Old 08-11-2012, 03:54 AM   #7
Senior Member
Hubs is on a distinguished road
Joined: May 2012, #79413
Location: Coastal SC
Gender: Male
Posts: 100
Hubs's Tacoma Gallery
My old Honda Accord did just as you described: shut down with all electronics okay. Towed to dealer: replaced fuel pump with NO issues after that. Bad fuel pump would not throw any codes since it was fuel related.
  Reply With Quote
Old 08-11-2012, 04:13 AM   #8
Senior Member
650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed650H1 is one of the sharper tools in the shed
 
650H1's Avatar
Law Enforcement: Police
Name: Mike
Joined: Jan 2011, #48689
Location: NH
Age: 24
Gender: Male
Posts: 8,192
650H1's Tacoma Gallery
check alternator, and check battery connections! might have a loose ground. get some battery terminal cleaner, unplug your battery and get some steel wool, spray said cleaner on terminals and scrub them with the steel wool and see how that fares. you could also have a bad terminal wire coming from the truck. id start at the battery since it is the easiest!
  Reply With Quote
Old 08-11-2012, 09:24 AM   #9
Senior Member
Bill in Ky is a jewel in the roughBill in Ky is a jewel in the roughBill in Ky is a jewel in the roughBill in Ky is a jewel in the rough
 
Bill in Ky's Avatar
Joined: Nov 2007, #3384
Gender: Male
Posts: 247
Bill in Ky's Tacoma Gallery
Check your fuel pump.
  Reply With Quote
Old 08-12-2012, 02:45 AM   #11
Member
akhermit is on a distinguished road
 
akhermit's Avatar
Army: Prior Service
Name: Steve
Joined: Apr 2012, #76942
Location: Anchorage Alaska
Gender: Male
Posts: 67
akhermit's Tacoma Gallery
symptoms sound like a loose connection or possible fuel pump/fuel filter issue.

Fuel, Spark, and Air still holds true, even for modern vehicles.
  Reply With Quote
Old 08-12-2012, 04:43 AM   #12
Love Your Leisure
BrentPaucke is on a distinguished road
Navy: ABH
Name: brent
Joined: Sep 2010, #43939
Location: Central Pennsylvania
Gender: Male
Posts: 130
BrentPaucke's Tacoma Gallery
sounds like you could had a ground loose somewhere or the fuel pump ... in any case http://www.urdusa.com/Fuel-Upgrades-...duct_info.html that is the fuel pump you want
  Reply With Quote
Old 08-12-2012, 09:30 AM   #13
Member
Smoke2 is on a distinguished road
 
Smoke2's Avatar
Joined: May 2012, #79379
Location: Tacoma
Gender: Male
Posts: 71
Smoke2's Tacoma Gallery
I had two different Ford escorts that died like that. Ford replaced a sensor under the hood but I donít know the name of it.
.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
My running lights are shutting off!! shawns 2nd Gen. Tacomas 13 06-22-2011 04:45 PM
shutting off while driving clint 1st Gen. Tacomas 2 01-11-2011 05:31 PM
Why does it keep shutting off.... Xewkija631 2nd Gen. Tacomas 12 01-06-2011 03:10 PM
Tacoma Shutting off subtleshift 1st Gen. Tacomas 9 10-18-2010 06:50 PM
shutting off truck for better MPG BogHootTaco 2nd Gen. Tacomas 33 06-06-2008 12:49 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.