LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Rough Idle When at a Stop

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-18-2012, 09:39 AM   #1
Shaowei [OP] Shaowei is offline
Member
Shaowei is on a distinguished road
Name: Ryan
Joined: Feb 2010, #30483
Location: New Mexico
Gender: Male
Posts: 66
Shaowei's Tacoma Gallery
Rough Idle When at a Stop

I have a 2005 double cab with a V6-Auto with K&N AF that has approximately 90k miles. Generally, I love this truck. My biggest complaint is a rough idle (sound and a slight vibration) when I am at a stop, which is frequent in rush hour.

This is the situation. When the truck is in Park, the engine idles perfectly. No sound or vibration. When the truck is in Drive and I'm stopped, the engine idles roughly which includes sound and a slight vibration. The engine RPM is slightly lower than in Park (which I would expect). If I just barely press on the gas (while the other foot is on the brake) the rough idle disappears. When I begin moving the sound and vibration is usually present until about 15-20 mph. The rough idle occurs nearly 95% of the time, the other 5% is beautiful silence!

I know without seeing/hearing the idle in real life this is a stretch but would appreciate any ideas to start trouble shooting. Thanks!
  Reply With Quote
Old 12-18-2012, 09:46 AM   #2
Toyota Tech..when im not Fishing
blakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shed
 
blakes09's Avatar
Name: Blake
Joined: Apr 2012, #77164
Location: Deep South
Age: 69
Gender: Male
Posts: 826
blakes09's Tacoma Gallery
hows the motor mounts?
  Reply With Quote
Old 12-18-2012, 10:18 AM   #3
Junior Member
Rollntoys is on a distinguished road
 
Rollntoys's Avatar
Joined: May 2012, #79139
Location: Upstate NY
Gender: Male
Posts: 16
Rollntoys's Tacoma Gallery
I have 2012 Taco with a 6 and it has an interment rough idle while sitting at stoplights. Usually in drive at a light it idles at 600rpm. For no reason it will bump up to 850rpm and I notice the truck slightly vibrating. Sometimes it will lurch forward as if someone barely taped my rear bumper. I thought it was normal but now it's starting to bug me. After the holidays I'll bring it in to get it checked out.
  Reply With Quote
Old 12-18-2012, 10:24 AM   #4
Banned
97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed97yota4wd is one of the sharper tools in the shed
Name: Eric
Joined: Aug 2010, #42280
Location: Mesa, AZ
Age: 21
Gender: Male
Posts: 13,276
97yota4wd's Tacoma Gallery
motor mounts. but its present untill 15mph... weird.
  Reply With Quote
Old 12-18-2012, 10:28 AM   #5
Member
racer1x is on a distinguished road
Joined: Feb 2010, #30958
Location: campbell ca
Gender: Male
Posts: 77
racer1x's Tacoma Gallery
When have the plugs been replaced?? I notice the same rough idle and pinging when I get gas from certain stations, I found a station that my truck likes and have been fueling there regularly.
  Reply With Quote
Old 12-18-2012, 11:04 AM   #6
Senior Member
nathan3306 is on a distinguished road
 
nathan3306's Avatar
Air Force: AMMO
Name: Nathan
Joined: Jul 2012, #83300
Location: Charleston AFB, SC
Gender: Male
Posts: 317
nathan3306's Tacoma Gallery
Quote:
Originally Posted by Rollntoys View Post
I have 2012 Taco with a 6 and it has an interment rough idle while sitting at stoplights. Usually in drive at a light it idles at 600rpm. For no reason it will bump up to 850rpm and I notice the truck slightly vibrating. Sometimes it will lurch forward as if someone barely taped my rear bumper. I thought it was normal but now it's starting to bug me. After the holidays I'll bring it in to get it checked out.

Mine does that when the AC kicks in. Freakin hate it!

Both my 05 and 12 have done the same thing. This V6 is no smooth running engine for sure.
  Reply With Quote
Old 12-18-2012, 12:41 PM   #7
Senior Member
GoHuskers is on a distinguished road
Joined: Sep 2012, #87121
Location: Nebraska
Gender: Male
Posts: 135
GoHuskers's Tacoma Gallery
Same thing on my '12 sport v6. In park it is ok but slight vibration when stopped in drive. It has less than 3k miles.
  Reply With Quote
Old 12-18-2012, 01:48 PM   #8
Junior Member
coyote70 is on a distinguished road
Name: Max
Joined: Nov 2012, #90746
Location: Pittsburgh
Gender: Male
Posts: 1
coyote70's Tacoma Gallery
Quote:
Originally Posted by Rollntoys View Post
I have 2012 Taco with a 6 and it has an interment rough idle while sitting at stoplights. Usually in drive at a light it idles at 600rpm. For no reason it will bump up to 850rpm and I notice the truck slightly vibrating. Sometimes it will lurch forward as if someone barely taped my rear bumper. I thought it was normal but now it's starting to bug me. After the holidays I'll bring it in to get it checked out.

I have a 2013 with 2800 miles that does exactly the same thing, was going to bring it up at my 5000 mi service
  Reply With Quote
Old 12-18-2012, 02:34 PM   #9
Senior Member
Jimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shed
 
Jimmyh's Avatar
Navy: MT1 (SS) retired
Joined: May 2012, #78991
Location: SC
Gender: Male
Posts: 2,013
Jimmyh's Tacoma Gallery
If the K&N Filter is lubricated I would guess a dirty MAF Sensor.
  Reply With Quote
Old 12-18-2012, 02:58 PM   #10
Senior Member
Good351 is a splendid one to beholdGood351 is a splendid one to beholdGood351 is a splendid one to beholdGood351 is a splendid one to beholdGood351 is a splendid one to beholdGood351 is a splendid one to beholdGood351 is a splendid one to behold
 
Good351's Avatar
Joined: Feb 2009, #14055
Location: Ames, IA
Gender: Guy
Posts: 429
Good351's Tacoma Gallery
Quote:
Originally Posted by Jimmyh View Post
If the K&N Filter is lubricated I would guess a dirty MAF Sensor.
Ya, any of you guys clean your MAF or Throttle Body? Every spring I clean the TB, and MAF and install a new set of plugs. Always runs smooth, even when the AC kicks in..
  Reply With Quote
Old 12-18-2012, 03:38 PM   #11
Senior Member
lawless is a name known to alllawless is a name known to alllawless is a name known to alllawless is a name known to alllawless is a name known to alllawless is a name known to all
 
lawless's Avatar
Name: Lawson
Joined: Aug 2010, #42551
Location: Seattle
Age: 37
Gender: Male
Posts: 685
lawless's Tacoma Gallery
my 2012 does it with 1,800 miles. a tad disconcerting but if they all do it and the trucks generally last forever it's no big deal to me. i mean, it could be a Chevy.
  Reply With Quote
Old 12-18-2012, 03:46 PM   #12
Senior Member
jw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shedjw1983 is one of the sharper tools in the shed
Name: Jason
Joined: Sep 2011, #63738
Location: Alberta
Gender: Male
Posts: 3,026
jw1983's Tacoma Gallery
Quote:
Originally Posted by coyote70 View Post
I have a 2013 with 2800 miles that does exactly the same thing, was going to bring it up at my 5000 mi service
I had the same lurch in my 2011 DCLB. I was told that it was normal, I just got use to it. On my 2013 AC I don't have the same lurch.
  Reply With Quote
Old 12-21-2012, 06:13 PM   #13
Shaowei [OP] Shaowei is offline
Member
Shaowei is on a distinguished road
Name: Ryan
Joined: Feb 2010, #30483
Location: New Mexico
Gender: Male
Posts: 66
Shaowei's Tacoma Gallery
Thanks for all the input. I've performed a cursory inspection of the motor mounts and didn't notice anything. I'm planning on cleaning the MAF and throttle body to see what happens.

Also, I have a new observation. I went to the open the hood when the motor was idling roughly so I put on the park brake and found out that the rough idle only happens when my foot is on the brake. No brake pedal + park brake equals no rough idle.

I'll keep this thread updated as I learn more.
  Reply With Quote
Old 12-21-2012, 08:30 PM   #14
Senior Member
Jimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shed
 
Jimmyh's Avatar
Navy: MT1 (SS) retired
Joined: May 2012, #78991
Location: SC
Gender: Male
Posts: 2,013
Jimmyh's Tacoma Gallery
Quote:
Originally Posted by Shaowei View Post
Thanks for all the input. I've performed a cursory inspection of the motor mounts and didn't notice anything. I'm planning on cleaning the MAF and throttle body to see what happens.

Also, I have a new observation. I went to the open the hood when the motor was idling roughly so I put on the park brake and found out that the rough idle only happens when my foot is on the brake. No brake pedal + park brake equals no rough idle.

I'll keep this thread updated as I learn more.
Sounds like an issue with the vacuum brake booster...
  Reply With Quote
Old 12-21-2012, 08:30 PM   #15
Senior Member
DR Da_da is a splendid one to beholdDR Da_da is a splendid one to beholdDR Da_da is a splendid one to beholdDR Da_da is a splendid one to beholdDR Da_da is a splendid one to beholdDR Da_da is a splendid one to beholdDR Da_da is a splendid one to behold
 
DR Da_da's Avatar
Joined: Aug 2010, #42390
Location: Northeast FL
Gender: Male
Posts: 364
DR Da_da's Tacoma Gallery
Quote:
Originally Posted by Shaowei View Post
Also, I have a new observation. I went to the open the hood when the motor was idling roughly so I put on the park brake and found out that the rough idle only happens when my foot is on the brake. No brake pedal + park brake equals no rough idle.
This is out of my ignorance of the truck's systems, but could there be a leak in the brake booster's vacuum system which, in turn, causes the engine to stumble?
  Reply With Quote
Old 12-22-2012, 04:55 AM   #16
Senior Member
maineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shedmaineah is one of the sharper tools in the shed
Law Enforcement:
Name: Tim
Joined: Mar 2011, #53641
Location: Maine
Gender: Male
Posts: 2,451
maineah's Tacoma Gallery
Vacuum leak or tight valve clearance.
  Reply With Quote
Old 12-22-2012, 12:42 PM   #17
Shaowei [OP] Shaowei is offline
Member
Shaowei is on a distinguished road
Name: Ryan
Joined: Feb 2010, #30483
Location: New Mexico
Gender: Male
Posts: 66
Shaowei's Tacoma Gallery
I hadn't thought about the brake system. Is a leak in the brake vacuum system something that I could diagnose at home or something better handled by a shop? Anything particular to look for?
  Reply With Quote
Old 12-22-2012, 02:16 PM   #18
Senior Member
Vstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shed
Joined: Dec 2012, #92484
Location: Midwest
Gender: Male
Posts: 211
Vstrom30's Tacoma Gallery
If there was a leak in the vacuum booster, your pedal would most likely get rock hard and you would most likely have a CEL with lean codes.
  Reply With Quote
Old 12-22-2012, 02:29 PM   #19
Señor Member
Jerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shed
 
Jerez's Avatar
Name: Roderick
Joined: Feb 2010, #30488
Location: Ontario/Chino Area (CALI)
Gender: Male
Posts: 15,361
Jerez's Tacoma Gallery
Mine does that when it's still warming up and sometimes at stop lights since almost new...never got around to figuring out what it was
  Reply With Quote
Old 12-22-2012, 03:14 PM   #20
Senior Member
Vstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shedVstrom30 is one of the sharper tools in the shed
Joined: Dec 2012, #92484
Location: Midwest
Gender: Male
Posts: 211
Vstrom30's Tacoma Gallery
Mine seems to do it when the temperature drops outside. I never considered it a problem.
  Reply With Quote
Reply

Products Discussed in this Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle? BOLLINGERTACO Technical Chat 9 03-02-2012 09:59 AM
Rough Idle?? brfd01 Technical Chat 2 01-08-2011 07:15 PM
Rough Idle, Help!! 95toyotaco 1st Gen. Tacomas 13 01-24-2010 04:58 AM
help with rough idle apex9r 1st Gen. Tacomas 13 11-15-2009 01:21 PM
Rough idle? ETaco23 Performance and Tuning 4 04-20-2008 10:30 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.