Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

transmission mount

Reply
 
Thread Tools Search this Thread
Old 01-01-2013, 01:31 PM   #1
seric007 [OP] seric007 is offline
Senior Member
seric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shedseric007 is one of the sharper tools in the shed
Joined: Feb 2012, #72895
Location: Arizona
Gender: Male
Posts: 448
seric007's Tacoma Gallery
transmission mount

prerunner 2010 - was out messing with my driveshaft in yet another attempt to solve these vibe problems....

anyway

i was looking at my tranny mount and the rubber on it was... flaking off? No chunks missing just like the outer surface was flaking off? (think sun-burn)

wtf?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tacoma Super Duty Transmission Mount traxman25 4x Innovations 7 10-20-2014 07:23 AM
Transmission mount question buck351 1st Gen. Tacomas 6 02-23-2013 10:52 PM
FS: Transmission Mount off 99 PreRunner (A340E) Slodgetto 1st Gen Tacoma Marketplace 6 01-11-2013 07:43 AM
98 2.7l 5speed missing bolts to mount transmission to crossmember! ARkansasTAco521 1st Gen. Tacomas 6 11-18-2012 10:03 PM
5spd transmission mount bolt size??? HELP ARkansasTAco521 1st Gen. Tacomas 3 11-16-2012 08:28 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.