Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Bilstein 5100 driveline vibrations ???

Reply
 
Thread Tools Search this Thread
Old 03-16-2013, 02:45 AM   #1
Hot2na [OP] Hot2na is online now
Senior Member
Hot2na is a jewel in the roughHot2na is a jewel in the roughHot2na is a jewel in the roughHot2na is a jewel in the rough
Joined: Apr 2012, #77905
Location: delaware
Gender: Male
Posts: 229
Hot2na's Tacoma Gallery
Bilstein 5100 driveline vibrations ???

In the "suspension" forums there was a guy complaining that he experienced drive line vibrations with the 5100's set at only .85..
he said he had to replace a bearing on the front diff inorder to solve the problem..

only one inch of lift can cause this?
Anyone else get this ?? most posts I have read say -everything is fine after the install

getting ready to pull the trigger on a set of 4....this has me thinking..any help appreciated
  Reply With Quote
Old 03-16-2013, 04:18 AM   #2
Senior Member
scottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the rough
Army: 1BCT, 101 ABN DIV
Name: Scott
Joined: Jan 2013, #94652
Location: Norfolk, VA
Age: 40
Gender: Male
Posts: 386
scottw1's Tacoma Gallery
Did he say how many miles were on his truck, what the truck was used for (mainly highway or mainly off road)? From what I have read, the .85 setting should be okay but anytime you change the factory geometry of the suspension, you will have some degree of additional wear and tear.
  Reply With Quote
Old 03-16-2013, 11:46 AM   #3
Hot2na [OP] Hot2na is online now
Senior Member
Hot2na is a jewel in the roughHot2na is a jewel in the roughHot2na is a jewel in the roughHot2na is a jewel in the rough
Joined: Apr 2012, #77905
Location: delaware
Gender: Male
Posts: 229
Hot2na's Tacoma Gallery
bump...any others??
  Reply With Quote
Old 03-16-2013, 12:04 PM   #4
Senior Member
scottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the rough
Army: 1BCT, 101 ABN DIV
Name: Scott
Joined: Jan 2013, #94652
Location: Norfolk, VA
Age: 40
Gender: Male
Posts: 386
scottw1's Tacoma Gallery
Looks like some have had luck replacing the bearning in the boot. Seems to be a common solution.
  Reply With Quote
Old 03-16-2013, 01:26 PM   #5
drinking whats on sale
92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed92dlxman is one of the sharper tools in the shed
 
92dlxman's Avatar
Name: Kevin
Joined: Jun 2012, #81250
Location: Visalia, CA
Gender: Male
Posts: 1,373
92dlxman's Tacoma Gallery
im going through the same thing, and now have a torn c/v boot. i didn/t lift much, maybe 2 inches but it is a noticeable vibe

eascoastgearsupply has the only fix that i am aware of
  Reply With Quote
Old 03-16-2013, 03:51 PM   #6
Senior Member
scottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the rough
Army: 1BCT, 101 ABN DIV
Name: Scott
Joined: Jan 2013, #94652
Location: Norfolk, VA
Age: 40
Gender: Male
Posts: 386
scottw1's Tacoma Gallery
Check out post 68-100
http://www.tacomaworld.com/forum/2nd...-thread-4.html
  Reply With Quote
Old 03-16-2013, 04:34 PM   #7
Senior Member
P9HST2 is a splendid one to beholdP9HST2 is a splendid one to beholdP9HST2 is a splendid one to beholdP9HST2 is a splendid one to beholdP9HST2 is a splendid one to beholdP9HST2 is a splendid one to behold
 
P9HST2's Avatar
Name: Steve
Joined: Oct 2012, #90042
Location: Iowa
Age: 49
Gender: Male
Posts: 510
P9HST2's Tacoma Gallery
The small lift didn't cause the front diff bearing problem, it just revealed it.
  Reply With Quote
Old 03-16-2013, 04:54 PM   #8
Senior Member
OldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud ofOldGeezer42 has much to be proud of
 
OldGeezer42's Avatar
Army: Desert Storm Vet.
Name: Adam
Joined: Jan 2013, #94145
Location: Louisiana
Gender: Male
Posts: 201
OldGeezer42's Tacoma Gallery
I just installed Bilsteins in front set@ 1.75 and rears with 1.5 aal in rear, I have no vibs, there are tons of set ups like these and you seldom hear of any thing serious , but changing cv angles will amplify a worn bearing,etc, that was there to began with. I researched for months before I did mine , Very happy with it ,
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driveline vibrations - 2012 Tacoma Iloveoregon 2nd Gen. Tacomas 5 02-07-2013 02:45 PM
Tranny vibrations or driveline issues witter beach 2nd Gen. Tacomas 1 10-29-2011 04:59 PM
5100 setting vibrations KodiakToyTRD Suspension 6 12-07-2010 11:34 PM
Vibrations after 5100 installation ? 4motox 2nd Gen. Tacomas 4 09-03-2010 08:59 PM
5100 help vibrations!!! countryboy22 2nd Gen. Tacomas 40 10-28-2009 09:11 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.