Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Noise after shifting into drive...

Reply
 
Thread Tools Search this Thread
Old 11-26-2006, 09:39 PM   #1
ExitusLSU [OP] ExitusLSU is offline
Member
ExitusLSU is on a distinguished road
 
ExitusLSU's Avatar
Joined: Nov 2006, #252
Gender: Male
Posts: 33
ExitusLSU's Tacoma Gallery
Noise after shifting into drive...

2007 Tacoma DCab Prerunner automatic with TRD Offroad package.

Is anyone else hearing a noise whenever you first shift into drive after starting the ignition. Every time I start my truck, release the parking brake, and shift into drive, after a few seconds I hear this wierd sound come from engine compartment. I sounds almost like a deep, rubbing sound (doesn't sound like something is grinding but something is moving). It only happens when I turn the engine on and shift. If I put the truck back into park and then shift back to drive, the sound doesn't occur. It only does it when I turn the engine on and then shift.

Anyone have a similar problem? Should I be worried?

Thanks.
  Reply With Quote
Old 11-29-2006, 02:38 PM   #2
Junior Member
smooth is on a distinguished road
Joined: Nov 2006, #264
Location: Charlotte, NC
Posts: 7
smooth's Tacoma Gallery
Did you read the owner's manual? I skimmed mine and I think it mentioned funny noises at a few instances after initially starting/getting in gear. I don't remember the particulars, but you may want to read it first.
  Reply With Quote
Old 11-29-2006, 06:29 PM   #3
Senior Member
virgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shedvirgilus11 is one of the sharper tools in the shed
Joined: Oct 2006, #122
Location: kearny, nj
Gender: Male
Posts: 541
virgilus11's Tacoma Gallery
do you hear before you start moving or after (at about 5mph)????. If you hear the noise after you start moving and is more like a spring release???? then is nothing to worry.All my six Toyota's did the same noise. Must be either a vaccum line or some kind of pressure release. I ask the Dealler once years ago and they could not give me a straight answer but told me that is ok and they where right. If is not this?? you may whant to make sure that is not coming from a yoke that needs just little bit of grease. I hope that this will help and Good luck to you
  Reply With Quote
Old 11-29-2006, 08:27 PM   #4
ExitusLSU [OP] ExitusLSU is offline
Member
ExitusLSU is on a distinguished road
 
ExitusLSU's Avatar
Joined: Nov 2006, #252
Gender: Male
Posts: 33
ExitusLSU's Tacoma Gallery
Quote:
Originally Posted by virgilus11 View Post
do you hear before you start moving or after (at about 5mph)????. If you hear the noise after you start moving and is more like a spring release???? then is nothing to worry.All my six Toyota's did the same noise. Must be either a vaccum line or some kind of pressure release. I ask the Dealler once years ago and they could not give me a straight answer but told me that is ok and they where right. If is not this?? you may whant to make sure that is not coming from a yoke that needs just little bit of grease. I hope that this will help and Good luck to you

Yeah, it only happens when I start the engine, shift into reverse, move, and then shift back into drive. Once I start rolling (most likely <= 5 mph, not moving that fast) I hear the sound. Now that you mention it, it does kind of sound like a spring "moving" into place. I'm going to skim through the manual again to see if it mentions something along those lines, like the other poster suggested. Thanks for the info...
  Reply With Quote
Old 12-01-2006, 09:32 AM   #5
Junior Member
Dexbert is on a distinguished road
Joined: Oct 2006, #131
Location: Syracuse, NY
Posts: 7
Dexbert's Tacoma Gallery
Send a message via AIM to Dexbert Send a message via Yahoo to Dexbert
I believe the sound you are hearing is the truck doing a test on the braking system. Every morning when I head out, before I've traveled 20 feet, I hear a sound that makes me think of an "animated spring sound." I understand this to be a normal sound.
  Reply With Quote
Old 12-09-2006, 12:07 PM   #6
Senior Member
kngharley is on a distinguished road
 
kngharley's Avatar
Joined: Oct 2006, #110
Location: Corona, Ca
Age: 46
Posts: 107
kngharley's Tacoma Gallery
Noise

I have a similar sound on my truck. It is when I put it into reverse. I have been told it is the ABS System. I would have it checked
  Reply With Quote
Old 12-10-2006, 05:16 PM   #7
it's all about me
Ldytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to behold
 
Ldytaco05's Avatar
Joined: Sep 2006, #46
Location: Orlando, Fl.
Gender: Female
Posts: 1,167
Ldytaco05's Tacoma Gallery
I was told that the particular noise is due to not being patient enough with your vehicle. it is a new vehicle and you started reving up the speed. you have to slowly break in your vehicle approx. 500 miles. this is what i was told.
  Reply With Quote
Old 12-14-2006, 12:15 PM   #8
ExitusLSU [OP] ExitusLSU is offline
Member
ExitusLSU is on a distinguished road
 
ExitusLSU's Avatar
Joined: Nov 2006, #252
Gender: Male
Posts: 33
ExitusLSU's Tacoma Gallery
Quote:
Originally Posted by Ldytaco05 View Post
I was told that the particular noise is due to not being patient enough with your vehicle. it is a new vehicle and you started reving up the speed. you have to slowly break in your vehicle approx. 500 miles. this is what i was told.
Well, I had almost 700 miles on the truck when I purchased it. Figured it would be broken in. Guess I should swing by the dealer and have them look at it, just in case.
  Reply With Quote
Old 12-14-2006, 02:38 PM   #9
it's all about me
Ldytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to beholdLdytaco05 is a splendid one to behold
 
Ldytaco05's Avatar
Joined: Sep 2006, #46
Location: Orlando, Fl.
Gender: Female
Posts: 1,167
Ldytaco05's Tacoma Gallery
did you get a history report on your vehicle? i did an extensive history report on any prev. owned vehicle i purchased.
  Reply With Quote
Old 12-14-2006, 02:59 PM   #10
ExitusLSU [OP] ExitusLSU is offline
Member
ExitusLSU is on a distinguished road
 
ExitusLSU's Avatar
Joined: Nov 2006, #252
Gender: Male
Posts: 33
ExitusLSU's Tacoma Gallery
Quote:
Originally Posted by Ldytaco05 View Post
did you get a history report on your vehicle? i did an extensive history report on any prev. owned vehicle i purchased.
Well, I got it from the dealer who was using it as a demo truck. I did look up the VIN # through Carfax.com, and it did not find any records on the truck.
  Reply With Quote
Old 12-14-2006, 05:28 PM   #11
Senior Member
kngharley is on a distinguished road
 
kngharley's Avatar
Joined: Oct 2006, #110
Location: Corona, Ca
Age: 46
Posts: 107
kngharley's Tacoma Gallery
I just got my truck back from the dealer, they found that the air box was loose and thats it. Check yours out it may be the problem
  Reply With Quote
Old 12-19-2006, 12:09 PM   #12
Senior Member
natrlyst will become famous soon enough
 
natrlyst's Avatar
Joined: Dec 2006, #399
Posts: 211
natrlyst's Tacoma Gallery
I read my owner's manual last night for fun, I noticed it said in there that it is a check that happens on one of the vacuum systems when you first put it in gear or when you just start moving after first starting your truck up and is nothing to be concerned about. I immediately thought of you and this thread when I read it. Check your manual and it will probably say the same thing,
  Reply With Quote
Old 12-21-2006, 03:25 PM   #13
Junior Member
dendur is on a distinguished road
 
dendur's Avatar
Joined: Dec 2006, #460
Location: Saskatoon
Posts: 8
dendur's Tacoma Gallery
The noise you are hearing is the ABS system doing it's system check, this will happen every time you stop the engine, let it stand for about 15min of more and then start out again. There is nothing wrong with your trunk, they all do it and yes Toyota INC. is still working on a fix for this.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
auto tranny jerks when shifting into drive ywen 1st Gen. Tacomas 14 04-03-2012 07:01 AM
Clank when shifting to Drive from reverse TnShooter 2nd Gen. Tacomas 17 01-09-2012 01:26 PM
Strange Sound When Shifting into Drive davelac 2nd Gen. Tacomas 2 12-06-2011 10:19 PM
Shifting from Drive to 4 and back joyweed 2nd Gen. Tacomas 13 08-13-2010 05:13 PM
Shifting Noise Palmetto Pete 2nd Gen. Tacomas 0 02-11-2010 09:45 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.