Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

2008 Tacoma starts and dies after a few seconds

Reply
 
Thread Tools Search this Thread
Old 11-20-2013, 07:25 PM   #1
Tacoma831 [OP] Tacoma831 is offline
Member
Tacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shed
 
Tacoma831's Avatar
Joined: Nov 2009, #26098
Location: Santa Cruz, CA
Age: 26
Gender: Male
Posts: 948
Tacoma831's Tacoma Gallery
2008 Tacoma starts and dies after a few seconds

So, this has happened to me about 5 or 6 times now. I'll start my truck and everything will seem normal for a few seconds before it shuts off. The truck will not restart unless I remove the key between attempts. It will do this 5-10 times until it starts and runs normal again.
Has this happened to anyone else?
  Reply With Quote
Old 11-20-2013, 07:28 PM   #2
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,076
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by Tacoma831 View Post
So, this has happened to me about 5 or 6 times now. I'll start my truck and everything will seem normal for a few seconds before it shuts off. The truck will not restart unless I remove the key between attempts. It will do this 5-10 times until it starts and runs normal again.
Has this happened to anyone else?
Hasn't happened to me but check the security light under the radio while you are trying to start, it's possible that the truck isn't seeing the security chip in your key.
  Reply With Quote
Old 12-26-2013, 11:59 AM   #3
Junior Member
bknockazz will become famous soon enough
Joined: Sep 2013, #112764
Location: Orange County
Gender: Male
Posts: 28
bknockazz's Tacoma Gallery
This is happening to my 2008 too. Have you found any more info?
  Reply With Quote
Old 06-11-2014, 10:02 AM   #4
Tacoma831 [OP] Tacoma831 is offline
Member
Tacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shedTacoma831 is one of the sharper tools in the shed
 
Tacoma831's Avatar
Joined: Nov 2009, #26098
Location: Santa Cruz, CA
Age: 26
Gender: Male
Posts: 948
Tacoma831's Tacoma Gallery
This has still been happening to my truck and its happening more often. Any thoughts on this?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
22re starts, runs for 1-2 seconds and dies FailRated 4 Cylinder 2 09-19-2013 07:01 PM
2008 Tacoma starts then stalls after remote start installed Toddyhere 2nd Gen. Tacomas 4 10-02-2012 09:52 PM
dies after warming up starts after it cools welderwoman 1st Gen. Tacomas 2 09-17-2011 02:39 PM
truck starts then dies ericjames 1st Gen. Tacomas 14 09-09-2010 04:38 PM
Truck starts but only runs about 5 seconds????? Kuneff 1st Gen. Tacomas 14 12-30-2009 03:21 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.