Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Start your engine

Reply
 
Thread Tools Search this Thread
Old 12-10-2013, 08:58 PM   #1
Junior Member
midwesthulaboy is on a distinguished road
 
midwesthulaboy's Avatar
Army: Recon NCO
Name: midwesthulaboy
Joined: Oct 2012, #89221
Location: topeka, ks
Gender: Male
Posts: 12
midwesthulaboy's Tacoma Gallery
Question Start your engine

2013 Tacoma ltd. 19,000 miles. I have had at least 4 instances when it would take me more than once to start/turn engine. Time of year varied. Today, the maint req light flashed for the first time during this issue. I never play stereo or roll windows down without the engine running. Sometimes, I hear a fan noise while truck is parked in garage. Has anyone else encountered this problem?
  Reply With Quote
Old 12-10-2013, 09:07 PM   #2
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,537
Rich91710's Tacoma Gallery
Totally normal.

You're at 4500 miles since your last oil change. The Maint Required light will flash on initial startup, then at 5000 miles it will come on solid.
Change your oil and reset the light and it'll be good for another 5000.

The fan noise is the emissions system running a test on the evap system.

On the starting issue, it happens. Generally on mine it is during hot restarts... I'll hit the key and it won't start immediately, but since I expect it to kick after the first or 2nd crank, I let go of the key and have to hit it again.

Just hold the key a bit longer and it'll start every time. The Tacoma does not have the crank-hold feature that the Tundra and some other vehicles have. Don't know why... Tundra got it in '03 when they went to a pure "fly by wire" throttle. Tacoma never got it.
  Reply With Quote
Old 12-10-2013, 11:19 PM   #3
Make mine a Double!
skistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud ofskistoy has much to be proud of
 
skistoy's Avatar
Navy:
Name: Mike
Joined: Jul 2009, #19356
Location: Western New York
Gender: Male
Posts: 2,004
skistoy's Tacoma Gallery
good gas? you got that 85 stuff ??

plus you guys are preatty cold at the monent, that can be a cause
  Reply With Quote
Old 12-10-2013, 11:41 PM   #4
Senior Member
03f5sp is a splendid one to behold03f5sp is a splendid one to behold03f5sp is a splendid one to behold03f5sp is a splendid one to behold03f5sp is a splendid one to behold03f5sp is a splendid one to behold03f5sp is a splendid one to behold03f5sp is a splendid one to behold
Name: Bill
Joined: May 2012, #78254
Location: Wisconsin
Age: 23
Gender: Male
Posts: 552
03f5sp's Tacoma Gallery
Quote:
Originally Posted by Rich91710 View Post
Totally normal.

You're at 4500 miles since your last oil change. The Maint Required light will flash on initial startup, then at 5000 miles it will come on solid.
Change your oil and reset the light and it'll be good for another 5000.

The fan noise is the emissions system running a test on the evap system.

On the starting issue, it happens. Generally on mine it is during hot restarts... I'll hit the key and it won't start immediately, but since I expect it to kick after the first or 2nd crank, I let go of the key and have to hit it again.

Just hold the key a bit longer and it'll start every time. The Tacoma does not have the crank-hold feature that the Tundra and some other vehicles have. Don't know why... Tundra got it in '03 when they went to a pure "fly by wire" throttle. Tacoma never got it.
What is the crank hold feature?
  Reply With Quote
Old 12-11-2013, 06:12 AM   #5
Senior Member
Timberland Taco is on a distinguished road
Name: Dan
Joined: Feb 2013, #96730
Location: Berlin, NJ
Age: 21
Gender: Male
Posts: 152
Timberland Taco's Tacoma Gallery
On A large amount of newer cars and trucks you can just quickly turn the key to start and then release and it will continue to crank until it starts, as opposed to holding the key till it starts. At least i assume thats what crank hold means.
  Reply With Quote
Old 12-11-2013, 06:27 AM   #6
Senior Member
miniceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shedminiceptor86 is one of the sharper tools in the shed
 
miniceptor86's Avatar
Army: Cook, 589th Combat Engineers, Ahn Khe, RVN
Name: Jim
Joined: Feb 2008, #4799
Location: McGregor,IA
Age: 67
Gender: Male
Posts: 492
miniceptor86's Tacoma Gallery
I had that problem with bluTaco. On initial try it would crank forever and not start. I had to cycle the key to off and then try again and it would start. I asked the service writer about the problem and he told me cycle the key to off and try again just like i already discovered myself. It Stopped acting like that all by itself and I never found the reason.
  Reply With Quote
Old 12-11-2013, 06:21 PM   #7
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,537
Rich91710's Tacoma Gallery
Quote:
Originally Posted by Timberland Taco View Post
On A large amount of newer cars and trucks you can just quickly turn the key to start and then release and it will continue to crank until it starts, as opposed to holding the key till it starts. At least i assume thats what crank hold means.
Yup.

My '03 Tundra would crank for up to 10 seconds.
  Reply With Quote
Old 12-11-2013, 06:39 PM   #8
Member
fxbrry is on a distinguished road
Joined: Nov 2012, #90560
Gender: Male
Posts: 60
fxbrry's Tacoma Gallery
My 2013 does this from time to time, or so my wife says. Ive never had it happen when I drive but my wife said it has happened to her 3 or 4 times.
  Reply With Quote
Old 12-18-2013, 08:34 PM   #9
Junior Member
midwesthulaboy is on a distinguished road
 
midwesthulaboy's Avatar
Army: Recon NCO
Name: midwesthulaboy
Joined: Oct 2012, #89221
Location: topeka, ks
Gender: Male
Posts: 12
midwesthulaboy's Tacoma Gallery
Thanks for all the good advice.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine start Rebob 4 Cylinder 0 10-21-2013 08:07 PM
engine cant start? sonnguyen New Members 3 08-03-2013 09:10 AM
Engine idle after start dfrugia 2nd Gen. Tacomas 7 02-20-2012 02:29 AM
Help engine cranks but cant start. ratso Technical Chat 7 11-17-2011 03:28 PM
Time to start engine mlspence Technical Chat 12 11-28-2009 06:47 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.