Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

rubbing/vibrating when turning and accelerating

Reply
 
Thread Tools Search this Thread
Old 08-28-2014, 05:31 AM   #1
jj4smith [OP] jj4smith is offline
Junior Member
jj4smith is on a distinguished road
Joined: Aug 2014, #137087
Gender: Male
Posts: 1
jj4smith's Tacoma Gallery
rubbing/vibrating when turning and accelerating

2006 Tacoma 4x4 makes rubbing noise and vibration when turning. Only happens when accelerating and turning left or right from a stop. Noise/vibration is way worse when in 4 wheel drive. One mechanic told me it was front left wheel bearing, but already replaced and noise persists. I also replace front right CV axle because I had a clicking noise coming from the right, but the clicking noise is now gone. Any ideas?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding/rubbing noise when turning. andrew7940 Performance and Tuning 4 07-29-2014 12:20 PM
Got a tough one: Truck starts vibrating only while accelerating Dakoma 2nd Gen. Tacomas 13 08-11-2010 10:13 PM
Vibrating Feel 4ari trd Technical Chat 4 07-21-2010 03:16 PM
Vibrating Window??? YaKkO Audio & Video 4 02-13-2010 02:36 PM
Still Vibrating To death huntertodd Technical Chat 10 09-12-2009 12:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.