Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

A couple of questions/issues after Lift!!

Reply
 
Thread Tools Search this Thread
Old 09-17-2014, 09:33 AM   #1
Dnrexy [OP] Dnrexy is offline
Junior Member
Dnrexy is on a distinguished road
Name: Duane
Joined: Sep 2014, #138487
Location: Palm Beach Gardens
Gender: Male
Posts: 3
Dnrexy's Tacoma Gallery
A couple of questions/issues after Lift!!

Hello Forum,

First let me thank you guys for everything.. I've got a lot of great info over the past few months from this forum. Thanks for sharing all of your knowledge and I look forward to getting to know some of you.

I'm gonna try and kill 2 birds with one stone here and just share a couple of issues I have after lift.

The attached photo covers them both.

The 1st issue is the broken wire. My ABS light and Traction Control light came on about a month after I had the lift installed and I didn't pay too much attention to it. A few days ago I did a little walk around to see what I could find after searching this forum... And I found this. I'm assuming this is my issue is a broken ABS wire? I'm not mechanically inclined so I'll either be taking it to the dealer or to a trustworthy mechanic I know. I have a 2014 so I may take it to the dealership first and see if I get lucky and have them replace it under warranty.. Not holding my breath though. What do you guys recommend? When they replace this can they make it longer? Because I see why it snapped or cut because it was stretched pretty tight. Any more info on this would be appreciated.

Secondly, as you can see in the picture there is some rust looking surfaces exposed after lifting. I'm not too sure what to do with this. Is this normal? Should I just spray some black Rust-O? Hopefully its not too big of a deal.

Thanks for everthing again!



  Reply With Quote
Old 09-17-2014, 09:38 AM   #2
BDS'd
RadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant futureRadTaco914 has a brilliant future
 
RadTaco914's Avatar
Name: NEIL
Joined: Oct 2012, #89268
Location: WNC
Gender: Dude
Posts: 798
RadTaco914's Tacoma Gallery
You'll have to go to the dealer about the wheel speed sensor wire. Even if you replace the wire/harness yourself you may need to have it reset or in my case re-calibrated.

As far as the surface rust (all it is) is fine. Dont worry about it. Just sections that were machined flat and not painted. Nothing at all to worry about. Even your stock Toyota components were done like that.
  Reply With Quote
Old 09-18-2014, 08:53 AM   #3
Dnrexy [OP] Dnrexy is offline
Junior Member
Dnrexy is on a distinguished road
Name: Duane
Joined: Sep 2014, #138487
Location: Palm Beach Gardens
Gender: Male
Posts: 3
Dnrexy's Tacoma Gallery
Ok, for anyone else in the future. The wire/sensor is $85 from Toyota and another $200 for install! My dealer didn't cover it under warranty. I bought the wire and will connect it myself. Mechanic there showed me where it clips in a few places and told me not to use all of the clips as this will give the wire more room to move freely. Hopefully the ABS & Traction light go off. Part will be in tomm morning.

Thanks RadTaco914 for easing my concerns about the rust colored spots. I sprayed some black Rust-O over it so I don't have to look at it.
  Reply With Quote
Old 09-18-2014, 08:56 AM   #4
Bad Spuller
Beavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shedBeavis0076 is one of the sharper tools in the shed
 
Beavis0076's Avatar
Name: Beavis
Joined: Feb 2012, #73234
Location: Seattle ish
Age: 38
Gender: Male
Posts: 12,309
Beavis0076's Tacoma Gallery
rust is normal.. dont sweat it.
  Reply With Quote
Old 09-18-2014, 08:57 AM   #5
Banned
shore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shedshore990 is one of the sharper tools in the shed
Joined: Apr 2014, #127796
Location: Colorado
Gender: Male
Posts: 123
shore990's Tacoma Gallery
Dnrexy, how much lift did you add? I'm planning on my lift in the near future and haven't seen or heard of this problem. I just want to make sure I have my bases covered.
  Reply With Quote
Old 09-18-2014, 09:01 AM   #6
Dnrexy [OP] Dnrexy is offline
Junior Member
Dnrexy is on a distinguished road
Name: Duane
Joined: Sep 2014, #138487
Location: Palm Beach Gardens
Gender: Male
Posts: 3
Dnrexy's Tacoma Gallery
I went with 4.5 inch RCD lift. There are a few instances of this scattered around the forum. Although I don't think I've seen one like mine where the whole thing snapped in half
Once you get the lift on just make sure the ABS wire isn't too tight! It's very easy to spot it. Wish I would have known this before hand. But oh well.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
couple misc issues cvisinho 2nd Gen. Tacomas 8 08-23-2014 12:22 PM
6" Lift kit issues and questions!! bigmac850 Suspension 0 02-26-2014 11:46 AM
A couple issues offrdmania 1st Gen. Tacomas 7 10-10-2013 03:18 PM
couple of issues malander 1st Gen. Tacomas 3 12-08-2010 06:01 AM
My chosen lift, couple questions... mxracer452 Suspension 5 09-14-2010 03:08 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.