Delta00's 2002 Tacoma 4WD

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

2013 w/ 25k miles - Engine starts then Dies *NOW WITH VIDEO*

Reply
 
Thread Tools Search this Thread
Old 09-26-2014, 12:54 PM   #1
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
2013 w/ 25k miles - Engine starts then Dies *NOW WITH VIDEO*

If this is in the wrong section, feel free to move it.

I was leaving work yesterday and I went out and started my truck after it had sat there all day (on level ground) and when I turned the key it started then died about 5 seconds later. When it died the A/T Temp, Check Engine and Battery lights were all on. I would try to restart and have the same issue. I tried a third time and gave it a little gas for 30 seconds and it was fine. I thought it was weird and didn't think anything about it. Today the same thing happened when I woke up. Any ideas what would/could cause this?

Thanks in advance
  Reply With Quote
Old 09-26-2014, 08:51 PM   #2
Senior Member
Jimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shed
 
Jimmyh's Avatar
Navy: MT1 (SS) retired
Joined: May 2012, #78991
Location: SC
Gender: Male
Posts: 3,353
Jimmyh's Tacoma Gallery
Those lights will be on when the engine is not running.
  Reply With Quote
Old 09-26-2014, 09:00 PM   #3
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
So what would cause it to die after 3 seconds?
  Reply With Quote
Old 09-26-2014, 09:57 PM   #5
Senior Member
Jimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shedJimmyh is one of the sharper tools in the shed
 
Jimmyh's Avatar
Navy: MT1 (SS) retired
Joined: May 2012, #78991
Location: SC
Gender: Male
Posts: 3,353
Jimmyh's Tacoma Gallery
Quote:
Originally Posted by noclue90 View Post
So what would cause it to die after 3 seconds?
That would be the 10,000 dollar question wouldn't it. It could be hundreds of things.

When it is running:
Is it smooth, no skipping or sputtering?
Is the Check Engine light on?
Is the acceleration good?

It could be as simple as crappy gasoline.

If you don't have an OBD2 Code Reader go to Autozone or ... and get the codes checked, and look for any pending codes etc.
  Reply With Quote
Old 09-27-2014, 06:25 AM   #6
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
No I planned to go to the dealer today. It's under warranty so hopefully they can figure it out.

When it's running it is smooth worth normal acceleration and no lights on.
  Reply With Quote
Old 03-17-2015, 06:08 AM   #7
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
Bumping this up since it is still having the issue. I am really needing some input on what to do next. Here is an update:

I have since been to the dealer 3 times. Between those 3 times they have had my truck for 3 1/2 weeks and have yet to figure it out. I dont think they are putting much effort it. For instance, the issue happened to me before driving the hour (one way) to them but suddenly once they have it, the problem doesnt happen for a week. It seems to be that the more I drive it around, the more likely it is to happen. The last time I took it to them (they kept it for a week and a half) I begged them to drive it as the daily driver so maybe it would happen. They promised that they would and said they drove it around every day, all around on both Saturday and Sunday but it still never happened to them. I called bullsh*t on them because little did they know, I was tracking their miles. They drove <20 miles in 9 days. I left multiple messages for their service manager and even emailed the main service manager for the entire network of dealers. It happens virtually every day at least once. I tried replacing the battery and it didnt do it for 3 days but then happened again this morning.

Is there someone I could contact straight with Toyota regarding this? I still have a full warranty (only 25k miles) so there shouldnt be an issue taking care of this. At this point it is either get it fixed or sell it. I dont want to sell because I love the truck but cant have something that isnt reliable. I have never heard of any year/make/model vehicle that just dies. I have had multiple vehicles and this is the nicest one, yet has the most problems. I am one dealer visit away from being able to claim lemon law on it if I wanted to go that route, which I dont. Any help would be appreciated!

Regards
  Reply With Quote
Old 03-17-2015, 06:22 AM   #9
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
No check engine light and only mod is a shorter antenna.
  Reply With Quote
Old 03-17-2015, 06:31 AM   #10
Senior Member
koditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shedkoditten is one of the sharper tools in the shed
 
koditten's Avatar
Name: Kirk
Joined: Sep 2013, #112077
Location: Central Michigan
Gender: Male
Posts: 1,682
koditten's Tacoma Gallery
Try a different key. My tundra does this on occasions.
  Reply With Quote
Old 03-17-2015, 06:32 AM   #11
Senior Member
Alament92 is on a distinguished road
 
Alament92's Avatar
Firefighter: Firefighter/EMT, 911 Dispatcher
Name: Austin
Joined: Feb 2015, #148948
Location: Arizona
Gender: Male
Posts: 190
Alament92's Tacoma Gallery
Trade that bitch in and get a newer one if they don't see anything wrong with it. Give them the bad egg, and take the money and run!
  Reply With Quote
Old 03-17-2015, 06:37 AM   #12
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
Quote:
Originally Posted by koditten View Post
Try a different key. My tundra does this on occasions.
I thought the same thing but it happens with both keys. Could it be what is reading the key and not the actual key itself?
  Reply With Quote
Old 03-17-2015, 06:46 AM   #13
Senior Member
Canufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to behold
 
Canufixit's Avatar
Army: SP5 Army N Guard  Ret
Name: People ask me "CANUFIXIT"!
Joined: Aug 2012, #84402
Location: New England
Gender: Male
Posts: 1,016
Canufixit's Tacoma Gallery
when the Engine dies - what happens? Does it start right back up? Does it crank for a while then start? Does it fail to start after a retry unless you wait xxx minutes?

These clues will help us.

Also - just t thought - if you have 2 keys - try swapping with the other ....
  Reply With Quote
Old 03-17-2015, 06:48 AM   #14
Senior Member
Canufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to behold
 
Canufixit's Avatar
Army: SP5 Army N Guard  Ret
Name: People ask me "CANUFIXIT"!
Joined: Aug 2012, #84402
Location: New England
Gender: Male
Posts: 1,016
Canufixit's Tacoma Gallery
Quote:
Originally Posted by noclue90 View Post
I thought the same thing but it happens with both keys. Could it be what is reading the key and not the actual key itself?

Maybe the security sensor is losing the key signal and needs replacement??
  Reply With Quote
Old 03-17-2015, 06:51 AM   #15
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
Quote:
Originally Posted by Canufixit View Post
when the Engine dies - what happens? Does it start right back up? Does it crank for a while then start? Does it fail to start after a retry unless you wait xxx minutes?

These clues will help us.

Also - just t thought - if you have 2 keys - try swapping with the other ....
Typically it will restart eventually. Weather that is after 2 more tries or 7. Once running, it is fine and has no issues. I always just restart after it dies and dont have to wait. After 4-5 tries, it does crank for a little longer than normal but starts.

I have swapped back and forth keys for the last 4 months or so. Doesnt seem to change anything. One doesnt work more often than another.

I just placed an email to the Customer Experience Department with Toyota so I am hoping to hear back from them.
  Reply With Quote
Old 03-17-2015, 06:59 AM   #16
Senior Member
docbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the sheddocbrown is one of the sharper tools in the shed
 
docbrown's Avatar
Joined: Feb 2010, #31326
Location: Tampa, FL
Gender: Male
Posts: 641
docbrown's Tacoma Gallery
That sounds like trash in the fuel tank that is clogging the filter or an intermittent problem with fuel pressure or delivery. Does this seem to happen more often if you are at or below a certain fuel level?
  Reply With Quote
Old 03-17-2015, 07:02 AM   #17
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
No it doesnt really matter. Happens after filling up and all the way down to empty. I have never ran out of gas nor has the low fuel light even came on.
  Reply With Quote
Old 03-17-2015, 08:32 AM   #18
Senior Member
Canufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to beholdCanufixit is a splendid one to behold
 
Canufixit's Avatar
Army: SP5 Army N Guard  Ret
Name: People ask me "CANUFIXIT"!
Joined: Aug 2012, #84402
Location: New England
Gender: Male
Posts: 1,016
Canufixit's Tacoma Gallery
Maybe starving for fuel? CVan the Dealer check start up pressure when initially cranking??
  Reply With Quote
Old 03-17-2015, 08:33 AM   #19
noclue90 [OP] noclue90 is offline
Member
noclue90 is on a distinguished road
 
noclue90's Avatar
Joined: Jan 2014, #120055
Location: Springfield, MO
Gender: Male
Posts: 40
noclue90's Tacoma Gallery
They supposedly did. I thought it was fueling too so I asked them to check into that but it didnt seem to matter.
  Reply With Quote
Old 03-17-2015, 08:50 AM   #20
Senior Member
ranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shedranger098 is one of the sharper tools in the shed
Name: Brian
Joined: May 2014, #130377
Location: Minnesota
Gender: Male
Posts: 426
ranger098's Tacoma Gallery
You filled it with Diesel
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tacoma check engine and battery light? FlapJack935 1st Gen. Tacomas 1 11-25-2013 06:51 PM
Engine not starting. battery problem? any suggestion on battery JUJtacoma2010 2nd Gen. Tacomas 26 04-14-2013 09:47 AM
1995 tacoma Check engine Light. How to check engine codes? bwall 1st Gen. Tacomas 15 07-05-2012 07:41 AM
Check engine light for low battery? Fabulous 2nd Gen. Tacomas 10 05-25-2010 12:14 PM
3.4L engine dies and all dash lights come on Lunk Technical Chat 2 03-29-2010 11:37 AM


Copyright © 2015 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.