Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

AC acting very strange!

Reply
 
Thread Tools Search this Thread
Old 01-01-2011, 10:48 AM   #21
Junior Member
Usfive is on a distinguished road
 
Usfive's Avatar
Joined: May 2009, #17387
Location: NH
Gender: Male
Posts: 12
Usfive's Tacoma Gallery
My fan resistor went about 2 months ago (20K). The dealer replaced under warranty. It lasted about 2 weeks and went bad again - dealer replaced again.
  Reply With Quote
Old 01-01-2011, 11:22 AM   #22
This is my derpawayinator!!!!!
NelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shedNelsonTacoma is one of the sharper tools in the shed
 
NelsonTacoma's Avatar
Joined: Mar 2010, #33969
Location: Tucson, AZ
Age: 34
Gender: Male
Posts: 2,092
NelsonTacoma's Tacoma Gallery
Quote:
Originally Posted by seanmccarthy1 View Post
same problem resistor went to dealer 30.00 bucks easy , easy fix. But did blow again in a few months the resistor that is.....
Sometimes if the resistor keeps going bad it's because the blower motor itself is going bad and drawing too much amperage through the resistor & burning it up. If your resistor goes bad again I would recommend replacing the blower motor too.
  Reply With Quote
Old 06-20-2013, 08:20 AM   #23
Member
MARKDESMO will become famous soon enough
Name: Mark
Joined: Jan 2013, #94666
Location: Southern California
Gender: Male
Posts: 58
MARKDESMO's Tacoma Gallery
Fixed

Had this problem with the A/C, found this thread and made the fix. Thanks to the board for saving me some money. The part was $50 at the dealer, here's a picture of the old part. Looks like something from a Frankenstein Movie the new part has a circuit board.

AC acting very strange!-dscn0217.jpg
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Replaced Ball Joints, Breaks acting Strange LeBlanc61700 2nd Gen. Tacomas 12 09-27-2011 04:57 PM
Help, No AC with defog mod completely disabled my AC plurpimpin 2nd Gen. Tacomas 7 09-10-2011 05:18 PM
Truck acting very strange (Check Eng light on) awoit 2nd Gen. Tacomas 8 12-29-2010 10:22 PM
Strange kick when ac on ChompsterTacoma 2nd Gen. Tacomas 34 08-04-2010 08:27 PM
Strange sound when AC is turned to high J's Tacoma 1st Gen. Tacomas 8 05-30-2010 08:07 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.