Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

05 clutch blew up!!!!

Reply
 
Thread Tools Search this Thread
Old 02-12-2008, 12:18 PM   #21
Living vicariously through myself
mjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shedmjp2 is one of the sharper tools in the shed
 
mjp2's Avatar
Name: Milton Juevos Portimous II
Joined: Feb 2007, #924
Location: NJ
Gender: Dude
Posts: 17,123
mjp2's Tacoma Gallery
Quote:
Originally Posted by life_lion View Post
colttsi.....I have no kids, I am the only driver. I baby this truck and have never ABUSED it. I get yelled at for driving slowly all the time.
Well there's your problem - the clutch got bored and just gave up. Drive harder next time, or at least stay out of the left lane.

Good luck with your battle and keep us posted. Hopefully either Toyota corporate or one of the dealerships will step up and help you out on this!
  Reply With Quote
Old 02-12-2008, 10:55 PM   #22
Yeah
willard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud ofwillard417 has much to be proud of
Name: Luke
Joined: Nov 2007, #3370
Location: beaver county, PA
Age: 28
Gender: Male
Posts: 188
willard417's Tacoma Gallery
yeah my truck has 40,000 on it. i was hoping the "breaking in" would be done by now. i was thinking about changing the tranny fluid, but i guess that doesn't fix the problem.
  Reply With Quote
Old 02-13-2008, 06:10 AM   #23
life_lion [OP] life_lion is offline
Junior Member
life_lion is on a distinguished road
Joined: Feb 2008, #4541
Posts: 9
life_lion's Tacoma Gallery
I don't ride the clutch and I'm the only driver.

Cburt - your issue does not sound like what my truck did - all of a sudden it just didn't want to shift - If I stopped, I had to shut the truck off shift into first then restart with clutch engaged. Could barely shift it up through the gears, had to finesse it in at just the right rpm's. Works great now but then again got brand new stuff in there.
  Reply With Quote
Old 03-12-2008, 10:59 PM   #24
Senior Member
sechsgang will become famous soon enough
Joined: Oct 2007, #3112
Gender: Male
Posts: 361
sechsgang's Tacoma Gallery
Quote:
Originally Posted by gdawg25 View Post
That's not the clutch, its the transmission. All the 6 speed tranny's seem to have this problem.
Mine does not, it shifts awesome! I have driven only manuals in my life, and this one is one of the better ones. I guess I got lucky with my '06 6-speed tranny.
  Reply With Quote
Old 03-12-2008, 11:02 PM   #25
Senior Member
sechsgang will become famous soon enough
Joined: Oct 2007, #3112
Gender: Male
Posts: 361
sechsgang's Tacoma Gallery
Quote:
Originally Posted by pdxyota View Post
-2005 2.7L 5 speed manual 4x4(Amsoil 75W-90 severe gear in Tranny @ 30k, now have 41k, Mobil1 in the front/rear diffs & transfer case).
I believe the Amsoil 75W-90 contains the friction modifier, which is not the best for manual transmissions. It won't hurt the transmission, but may make shifting more difficult.
  Reply With Quote
Old 03-13-2008, 04:56 PM   #26
Member
deer_pop is on a distinguished road
 
deer_pop's Avatar
Joined: Nov 2007, #3644
Location: Ontario
Posts: 90
deer_pop's Tacoma Gallery
Quote:
Originally Posted by sechsgang View Post
Mine does not, it shifts awesome! I have driven only manuals in my life, and this one is one of the better ones. I guess I got lucky with my '06 6-speed tranny.
I have no complaints shifting. Just the rev up, but I have adjusted to that. No problems going between 1 & 2.
  Reply With Quote
Old 03-14-2008, 05:58 AM   #27
life_lion [OP] life_lion is offline
Junior Member
life_lion is on a distinguished road
Joined: Feb 2008, #4541
Posts: 9
life_lion's Tacoma Gallery
I am still trying to get this resolved, corporate toyota denied my claim. The owner of the dealer is going to take one last shot at this. Hopefully they will come through.
  Reply With Quote
Old 03-14-2008, 04:07 PM   #28
life_lion [OP] life_lion is offline
Junior Member
life_lion is on a distinguished road
Joined: Feb 2008, #4541
Posts: 9
life_lion's Tacoma Gallery


They covered it !!!!!!!!!!!!!!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the best replacement clutch for '05 Rider11 2nd Gen. Tacomas 2 11-07-2011 05:31 PM
05 AC Compressor Clutch troubleshooting YIOTTA 2nd Gen. Tacomas 1 07-23-2011 10:58 PM
2010 clutch 4cyl the same part # as 05-09 cluthes? blacktaco10 2nd Gen. Tacomas 1 01-18-2011 11:46 PM
05+ 2.7L tacoma clutch kit seryusly Buy / Sell / Trade 2 05-14-2009 11:55 AM
NEW Tacoma 05+ clutch kit (AISIN) jtaco Buy / Sell / Trade 7 12-06-2008 04:42 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.