Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Locker any time mod on 2010 off road

Reply
 
Thread Tools Search this Thread
Old 01-10-2010, 03:25 PM   #1
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
Locker any time mod with relay on 2010 off road?

Has anyone else tried this? I did several searches and found nothing. Ive been messing around with this all afternoon. Double check every thing several times. I bought the 275-217 relay and have had the pics posted in the t/c chat pulled up along with the instructions and it will not work! All fuses are good. The diff lock light does not come on in the dash nor does the relay seem to be doing anything.
  Reply With Quote
Old 01-10-2010, 04:31 PM   #2
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
You have to be patient,the light come on when it is engaged,steer the truck side to side a little.The newer it is the longer it takes.Did you make sure it worked in 4lo before you started this project?
  Reply With Quote
Old 01-10-2010, 04:43 PM   #3
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
Yes
  Reply With Quote
Old 01-10-2010, 04:57 PM   #4
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
Well then drive slow with the button on and swerve side to side a little if it does not come on,there is a problem with your wiring
  Reply With Quote
Old 01-10-2010, 04:59 PM   #5
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
Did you repair the green wire you cut this morning when attempting the other style of locker mod?
  Reply With Quote
Old 01-10-2010, 05:07 PM   #6
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
The wire is actually yellow with a black stripe. Yes I didnt damage it I just teed in to it. Thats what I dont understand. With the one wire mod it lock up instantly. I will try out and go slow turning from side to side. Also does this shut off the traction control and the abs?
  Reply With Quote
Old 01-10-2010, 05:26 PM   #7
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
It should fool the computer in to thinking your in 4lo,So if those items turned off in 4lo and locker on,then it will do the same.My ABS light comes on when the locker is engaged.If you did the first mod wrong all it would do is turn on the dash light not engauge the locker which sound like the case.
  Reply With Quote
Old 01-10-2010, 05:30 PM   #8
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
Well I was around the block six times and never locked up. Slow side to side reverse 4hi and 4lo still nothing.
  Reply With Quote
Old 01-10-2010, 05:32 PM   #9
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
The locker did turn on with the first mod. Ive got alot of snow to play in I know it was working.
  Reply With Quote
Old 01-10-2010, 05:35 PM   #10
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
Either you hooked up the wrong side of the wires,or the wrong color ones.There are a few wires in there that are not much different in color so if you are positive you have it hooked up correctly,I dont know what to tell you other than disconnect it and reconfirm that it engages in stock format.
  Reply With Quote
Old 01-10-2010, 05:39 PM   #11
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
I have dumped the clutch in my truck with the locker off and have left a posi-mark.I would confirm with one tire in good traction and the other in no traction.Test with it unlocked confirm loss of traction with one tire,then turn the locker on and test in the same spot
  Reply With Quote
Old 01-10-2010, 05:41 PM   #12
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
And I did this in dirt!!! I would caution doing this on dry pavement.
  Reply With Quote
Old 01-10-2010, 05:49 PM   #13
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
When you say hooked up the wrong side of the wires? The wires that where cut I will say are above the ecu for the the 4x4. This is with it remove for ease of work. Being that you tap the purple wire I assumed that the wires coming from the main harness would be the one in use for the relay?
  Reply With Quote
Old 01-10-2010, 05:51 PM   #14
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
I dont have no dirt right know just snow. I jump in the fun pedal last night and it was full lock not one with good traction and one with a little
  Reply With Quote
Old 01-10-2010, 06:00 PM   #15
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
If you followed the directions it should work,I did it triple checked each cut and connection giving each a pull test and it worked.So either you have just confirmed that this mod will not work with a 2010 model or something is wrong.
  Reply With Quote
Old 01-10-2010, 06:04 PM   #16
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
There is also the rare chance the switch you purchased is defective.
  Reply With Quote
Old 01-10-2010, 06:06 PM   #17
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
Going back to stock tomorrow. I think just for shits and grins Im going to pick up the other radio shack relay. And will try that later. I have to take the truck to the dealer tomorrow for the spring tsb. I dont think they want to see it the way it is now.
  Reply With Quote
Old 01-10-2010, 06:08 PM   #18
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
I thought about the relay being bad. But I didnt have enough jumper wires here at home to omit the relay.
  Reply With Quote
Old 01-10-2010, 06:12 PM   #19
Senior Member
Chester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant futureChester has a brilliant future
 
Chester's Avatar
Joined: Sep 2007, #2874
Location: Nor Cal
Age: 36
Gender: Male
Posts: 276
Chester's Tacoma Gallery
good luck!,and you are one of the few to get the harsh ride TSB done on a 10.Check the dealers work!Some will just throw in a new set of 3 leafers......or other crazy shit!
  Reply With Quote
Old 01-10-2010, 06:22 PM   #20
sdbrun1 [OP] sdbrun1 is offline
Junior Member
sdbrun1 is on a distinguished road
 
sdbrun1's Avatar
Name: Scott
Joined: Nov 2009, #26663
Location: Chippewa Falls WI
Age: 48
Gender: Male
Posts: 22
sdbrun1's Tacoma Gallery
I went to the dealer with both barrels loaded. I told the service manager alot of what I got off this web site not by name mind you. I will be getting the tsb for the trans also the springs. I dont think they will try and pull any crap. They didnt even put up a fight. I will let you know.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
locker mod help Hydrolai 2nd Gen. Tacomas 10 11-04-2011 01:44 AM
Locker Mod s7racing 2nd Gen. Tacomas 10 10-20-2010 02:50 PM
Locker any time mod with relay on 2010 off road is now working!!!!! sdbrun1 2nd Gen. Tacomas 2 01-12-2010 09:51 AM
locker mod with dpdt relay 08 dble cab off road mdt1963 Technical Chat 6 01-24-2009 03:40 PM
Locker MOD Bart 2nd Gen. Tacomas 4 11-24-2008 08:08 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.