Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Universal Joint noise with lift kit.....

Reply
 
Thread Tools Search this Thread
Old 01-27-2010, 08:06 PM   #1
chadabear [OP] chadabear is online now
God fearing turkey hunter
chadabear is on a distinguished road
 
chadabear's Avatar
Name: Chad
Joined: Feb 2009, #13746
Location: Louisiana
Gender: Male
Posts: 101
chadabear's Tacoma Gallery
Universal Joint noise with lift kit.....

I have a 2008 double cab TRD pre-runner, I Installed a AAL and a coil spacer 3" lift around 8000 miles ago, with my truck having 44000 miles now. I noticed a squeaking today while backing up and have heard that noise before...sounds like a universal joint going bad...Anyone have this problem before this early, could the lift have had any contributions. I am a mechanic and do all my own work, but this is my first self installed lift kit. I did notice a vibration upon acceleration, but didn't think the lift changed the pinion angle enough to cause a strain on the u-joint. Just tryin to get some feed back, I have the factory extended warranty...(which I have never used yet), and am sure they will bogue my claim due to the lift kit.......................
  Reply With Quote
Old 01-28-2010, 10:49 AM   #2
chadabear [OP] chadabear is online now
God fearing turkey hunter
chadabear is on a distinguished road
 
chadabear's Avatar
Name: Chad
Joined: Feb 2009, #13746
Location: Louisiana
Gender: Male
Posts: 101
chadabear's Tacoma Gallery
bump....anyone????
  Reply With Quote
Old 03-15-2010, 07:06 PM   #3
Junior Member
marcp is on a distinguished road
Army:
Name: Marc
Joined: Mar 2010, #33308
Location: Seattle
Gender: Male
Posts: 1
marcp's Tacoma Gallery
Realizing that this is an old thread, did you ever find a solution? I have the same trouble with Firestone Air Bags.

Quote:
Originally Posted by chadabear View Post
I have a 2008 double cab TRD pre-runner, I Installed a AAL and a coil spacer 3" lift around 8000 miles ago, with my truck having 44000 miles now. I noticed a squeaking today while backing up and have heard that noise before...sounds like a universal joint going bad...Anyone have this problem before this early, could the lift have had any contributions. I am a mechanic and do all my own work, but this is my first self installed lift kit. I did notice a vibration upon acceleration, but didn't think the lift changed the pinion angle enough to cause a strain on the u-joint. Just tryin to get some feed back, I have the factory extended warranty...(which I have never used yet), and am sure they will bogue my claim due to the lift kit.......................
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
$68 universal seat heater kit from a great company InactiveUser General Automotive 1 11-08-2012 05:26 PM
Noise after 3" OME Lift kit dtown 4 Cylinder 6 02-08-2012 11:39 AM
Trailmaster Lift Kit part needed -- driver's side upper ball joint spacer cpherrin 1st Gen. Tacomas 0 12-28-2011 03:25 PM
New lift kit installed: New noise-what am I hearing??? Claims Rep. 2nd Gen. Tacomas 18 10-03-2011 02:54 PM
Clunking noise after spacer lift, upper ball joint hitting spring 96 tacomaPtown 1st Gen. Tacomas 4 07-24-2010 11:58 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.