Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

HELP!! no turn signal or reverse lights

Reply
 
Thread Tools Search this Thread
Old 02-20-2010, 06:00 PM   #1
jimker55 [OP] jimker55 is offline
Senior Member
jimker55 is on a distinguished road
 
jimker55's Avatar
Name: Jim
Joined: Nov 2009, #25877
Location: Scottsdale, AZ
Gender: Male
Posts: 134
jimker55's Tacoma Gallery
HELP!! no turn signal or reverse lights

I was messing with the power source to the satalite radio today, which is an FM modulator. Its hard wired into channel 88.5. I was looking to see how it was installed and when I was putting it back together I lost the power source. it looks like it is getting its power source from a connector from the AC controls.
The sat radio still works becuase I can plug it into the lighter. The truck won't go into a gear without pushing the lock button, the turn signals don't work, the reverse lights don't work and the controls for the AC and air resirc don't work and the check engine light is on.

I checked the fuses with an ohm meter and the checked out fine...not sure what else to check. Help!!
  Reply With Quote
Old 02-20-2010, 06:01 PM   #2
Sooooooper Moderator
jhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shed
 
jhodge83's Avatar
Air Force: former TSgt/E6, 3D172, Cyber Transport, NC Air Guard and prior AD
Name: Jamie
Joined: Apr 2007, #1432
Location: Moncks Corner, SC
Age: 31
Gender: Guy
Posts: 24,766
jhodge83's Tacoma Gallery
did u check both fuse panels?? under the hood and behind the cubby
  Reply With Quote
Old 02-20-2010, 06:03 PM   #3
jimker55 [OP] jimker55 is offline
Senior Member
jimker55 is on a distinguished road
 
jimker55's Avatar
Name: Jim
Joined: Nov 2009, #25877
Location: Scottsdale, AZ
Gender: Male
Posts: 134
jimker55's Tacoma Gallery
I checked under the hood. where is the ssecond I looked in the manual and it only showed the one under the hood. thats probably it, thanks for the quick reply
  Reply With Quote
Old 02-20-2010, 06:05 PM   #4
Sooooooper Moderator
jhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shedjhodge83 is one of the sharper tools in the shed
 
jhodge83's Avatar
Air Force: former TSgt/E6, 3D172, Cyber Transport, NC Air Guard and prior AD
Name: Jamie
Joined: Apr 2007, #1432
Location: Moncks Corner, SC
Age: 31
Gender: Guy
Posts: 24,766
jhodge83's Tacoma Gallery
pop out the cubby to the left of the steering wheel, under the lights. its right there and the diagram is on the backside of the cubby
  Reply With Quote
Old 02-20-2010, 06:07 PM   #5
Senior Member
Motoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shedMotoxerc0 is one of the sharper tools in the shed
 
Motoxerc0's Avatar
Name: Colin
Joined: Sep 2009, #22561
Location: New Jersey
Gender: Male
Posts: 187
Motoxerc0's Tacoma Gallery
Not sure if I can really help but I lost my blinkers and reverse light for no apparent reason, but I didnt have the others problems you are having with the truck not going into gear without the lock button. I replaced the relay for the blinkers and reverse light and it came back. Im not sure about the other problems.
  Reply With Quote
Old 02-20-2010, 06:09 PM   #6
Can you skin Grizz, pilgram?
tacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shedtacomakid96 is one of the sharper tools in the shed
 
tacomakid96's Avatar
Name: Phil
Joined: Jan 2010, #30175
Location: Out n' about
Gender: Male
Posts: 3,324
tacomakid96's Tacoma Gallery
ya I would check your relay
  Reply With Quote
Old 02-20-2010, 06:19 PM   #7
Senior Member
gjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shedgjbonner is one of the sharper tools in the shed
 
gjbonner's Avatar
Marines: LAR (Master Gunner/Instructor)
Name: Guy
Joined: Nov 2008, #10420
Location: Northern Idaho
Age: 36
Gender: Male
Posts: 1,289
gjbonner's Tacoma Gallery
i had that problem but more things went out like speedometer and stuff when i busted up my 7 pin and it blew the IG2 fuse when i put it in reverse.

check the fuses in the dash on the left of the steering wheel. that is your problem im almost certain
  Reply With Quote
Old 02-20-2010, 07:58 PM   #8
Middle-Aged Member
05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed
 
05Moose's Avatar
Name: Jim
Joined: Jan 2010, #29613
Location: In the snow (NorCal)
Age: 46
Gender: Male
Posts: 2,242
05Moose's Tacoma Gallery
Should be the IG1 fuse inside the cabin. That causes problems with the shift-lock, turn signals, etc (but the brake lights will still work).
  Reply With Quote
Old 02-22-2010, 06:55 AM   #9
jimker55 [OP] jimker55 is offline
Senior Member
jimker55 is on a distinguished road
 
jimker55's Avatar
Name: Jim
Joined: Nov 2009, #25877
Location: Scottsdale, AZ
Gender: Male
Posts: 134
jimker55's Tacoma Gallery
one of the fuses in the dash was blown and that fixed the problems. But now my check engine light stays on and when I start the truck the truck turns off immediately then I restart it and it stays started but idles rough. Do you think this is related or just weird timing? just about to hit 100K miles.
  Reply With Quote
Old 02-23-2010, 08:51 AM   #10
Middle-Aged Member
05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed
 
05Moose's Avatar
Name: Jim
Joined: Jan 2010, #29613
Location: In the snow (NorCal)
Age: 46
Gender: Male
Posts: 2,242
05Moose's Tacoma Gallery
When that fuse blows, it triggers the check engine light. This is normal. You just need to reset it. Since you're now having other problems, might just want to disconnect the negative battery terminal for a couple of minutes to reset everything. Then see how it runs.
  Reply With Quote
Old 02-23-2010, 09:42 AM   #11
jimker55 [OP] jimker55 is offline
Senior Member
jimker55 is on a distinguished road
 
jimker55's Avatar
Name: Jim
Joined: Nov 2009, #25877
Location: Scottsdale, AZ
Gender: Male
Posts: 134
jimker55's Tacoma Gallery
Thanks for the info, I try it and see what happens. I think things should be fine after I do that
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driving lights to go in turn signal holes slickyd Lighting 21 12-12-2012 09:07 AM
01 headlights, corner lights, & turn signal MLB YOTA Buy / Sell / Trade 3 07-11-2011 04:09 PM
2010 Access cab parking/turn signal lights. Mattb787 2nd Gen. Tacomas 2 06-02-2011 02:06 PM
Electrical woes with turn signal/abs/lights vstrom 4 Cylinder 3 02-22-2011 10:24 AM
Rewire day time runners to turn signal lights...? 08chocotaco 2nd Gen. Tacomas 7 11-29-2010 07:57 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.