Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Every now and again trouble starting.

Reply
 
Thread Tools Search this Thread
Old 03-17-2010, 07:29 PM   #1
luk8272 [OP] luk8272 is offline
Poodoo
luk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shed
 
luk8272's Avatar
Name: Lucas
Joined: Feb 2008, #4929
Location: Kaplan, Louisiana
Gender: Guy
Posts: 5,813
luk8272's Tacoma Gallery
Every now and again trouble starting.

Just recently I have had trouble starting my truck. Turns over an excessive amount, I mean more than normal. About 4-5 months ago I had my battery replaced, had a dead cell, and coouldn't handle the load of starting. Everything was going fine until about 2 weeks ago. I tried starting my truck and it took 3 trys, it would turn over but not start. Took a second to relax and tried it again truck acted fine. Went like that for a few days. Just today it did it again. Any thoughts.
  Reply With Quote
Old 03-17-2010, 07:44 PM   #2
Senior Member
OCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shedOCTaco is one of the sharper tools in the shed
 
OCTaco's Avatar
Army: MP
Joined: Jan 2010, #29321
Location: OC
Gender: Male
Posts: 1,607
OCTaco's Tacoma Gallery
Does your battery ever drain? Have you checked the voltage on on your battery? Also maybe your fuel pump is going out, or fuel filter is dirty. Could be that one of the hoses in your intake system is lose, craked, or has a leak somewhere. All these would be good things to check.
  Reply With Quote
Old 03-17-2010, 07:46 PM   #3
Junior Member
Shamesbum is on a distinguished road
Joined: May 2009, #17282
Location: British Columbia
Gender: Male
Posts: 9
Shamesbum's Tacoma Gallery
I am not sure of the cause, but I can tell you that i have had that happen with my 09 dc twice. Truck runs fine after it finally fires (usually 2nd try it will fire up). Hopefully its nothing serious
  Reply With Quote
Old 03-17-2010, 07:46 PM   #4
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,688
tacomaman06's Tacoma Gallery
if your battery and alternator are good.....they may need to reflash the ecu. there was an "intermittent/extended cranking" tsb,a dn they reflashed the ecu to remedy it.
  Reply With Quote
Old 03-17-2010, 07:53 PM   #5
luk8272 [OP] luk8272 is offline
Poodoo
luk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shed
 
luk8272's Avatar
Name: Lucas
Joined: Feb 2008, #4929
Location: Kaplan, Louisiana
Gender: Guy
Posts: 5,813
luk8272's Tacoma Gallery
Thanks for the replys. Battery is fine as is altenator. I only have 33k miles on my truck so I would expect the fuel filter to be fine. I would hope the fuel pump is also. Fuel pressure is fine while it is running and the issue happens at random intervals sometimes weeks apart. It also doesn't throw any codes. Since it was new this has happended maybe 5-7 times. Got the truck in 07 with 18 miles. I know the truck pretty well. Just curios as when you don't know whats wrong with it you start planning in advance for the day it quits and you can find the actual problem.
  Reply With Quote
Old 03-17-2010, 08:00 PM   #7
Member
snowmansgarage is a glorious beacon of lightsnowmansgarage is a glorious beacon of lightsnowmansgarage is a glorious beacon of lightsnowmansgarage is a glorious beacon of lightsnowmansgarage is a glorious beacon of light
 
snowmansgarage's Avatar
Joined: Jan 2009, #12925
Location: Portland, OR
Gender: Male
Posts: 82
snowmansgarage's Tacoma Gallery
Just brought mine to the dealer for the re-program. There is a bulletin that applies to an intermittent crank but no start condition.
  Reply With Quote
Old 03-17-2010, 08:11 PM   #10
The dog did it...I swear!
OffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shed
 
OffroadToy's Avatar
Joined: Sep 2009, #22680
Location: High Desert... land of junipers, sage brush, and lava rock
Gender: Male
Posts: 5,042
OffroadToy's Tacoma Gallery
Quote:
Originally Posted by tacomaman06 View Post
if your battery and alternator are good.....they may need to reflash the ecu. there was an "intermittent/extended cranking" tsb,a dn they reflashed the ecu to remedy it.
Yep, I had the same thing done on my 07 about a week after I bought it...never had a problem since.
  Reply With Quote
Old 03-17-2010, 08:13 PM   #11
Senior Member
blazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shedblazze2005 is one of the sharper tools in the shed
 
blazze2005's Avatar
Joined: Jan 2010, #29594
Location: South Jersey
Gender: Dude
Posts: 674
blazze2005's Tacoma Gallery
I went with the OEM Denso's from the dealer

When I removed the plugs from the engine, I found that the NGK plugs were in allot worse shape then the Denso's
  Reply With Quote
Old 03-17-2010, 08:21 PM   #13
Member
applawman will become famous soon enough
 
applawman's Avatar
Joined: Aug 2009, #20719
Location: OBX
Age: 34
Gender: Male
Posts: 51
applawman's Tacoma Gallery
my 09 does this sometimes too. It seems to do it if I start the truck and don't move it, or let it run for just a few seconds, then when I go to start it again, it turns over and over, then usually starts and spits out a little puff of smoke and you can smell some burning oil coming from the tailpipe
  Reply With Quote
Old 03-17-2010, 08:23 PM   #14
Member
JayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to behold
 
JayJay's Avatar
Joined: Feb 2010, #32305
Location: Pacific Northwest
Gender: Male
Posts: 48
JayJay's Tacoma Gallery
You should Invest in a OBD II Code Reader , Its about 80 bucks .... it will read codes and reset them as needed , we use in the body shop all the time ..... u can find at local parts stores , like pep boys ,Auto zone .... Google it .... Enjoy .....
  Reply With Quote
Old 03-17-2010, 08:25 PM   #15
luk8272 [OP] luk8272 is offline
Poodoo
luk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shed
 
luk8272's Avatar
Name: Lucas
Joined: Feb 2008, #4929
Location: Kaplan, Louisiana
Gender: Guy
Posts: 5,813
luk8272's Tacoma Gallery
Quote:
Originally Posted by luk8272 View Post
Thanks for the replys. Battery is fine as is altenator. I only have 33k miles on my truck so I would expect the fuel filter to be fine. I would hope the fuel pump is also. Fuel pressure is fine while it is running and the issue happens at random intervals sometimes weeks apart. It also doesn't throw any codes. Since it was new this has happended maybe 5-7 times. Got the truck in 07 with 18 miles. I know the truck pretty well. Just curios as when you don't know whats wrong with it you start planning in advance for the day it quits and you can find the actual problem.

^ I already have that covered. No codes have been thrown.

Quote:
Originally Posted by applawman View Post
my 09 does this sometimes too. It seems to do it if I start the truck and don't move it, or let it run for just a few seconds, then when I go to start it again, it turns over and over, then usually starts and spits out a little puff of smoke and you can smell some burning oil coming from the tailpipe
Wow that sounds bad. I don't have that issue. Is it blue smoke?
  Reply With Quote
Old 03-17-2010, 08:29 PM   #16
Senior Member
MarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shed
Marines: KC-130J Loadmaster
Name: Brian
Joined: Jan 2010, #29836
Location: Cherry Point
Gender: Male
Posts: 341
MarineTacoDriver's Tacoma Gallery
They said it wasn't throwing any codes.

Quote:
Originally Posted by luk8272 View Post
Thanks for the replys. Battery is fine as is altenator. I only have 33k miles on my truck so I would expect the fuel filter to be fine. I would hope the fuel pump is also. Fuel pressure is fine while it is running and the issue happens at random intervals sometimes weeks apart. It also doesn't throw any codes. Since it was new this has happended maybe 5-7 times. Got the truck in 07 with 18 miles. I know the truck pretty well. Just curios as when you don't know whats wrong with it you start planning in advance for the day it quits and you can find the actual problem.

Edit: he beat me!
  Reply With Quote
Old 03-17-2010, 08:29 PM   #17
Member
applawman will become famous soon enough
 
applawman's Avatar
Joined: Aug 2009, #20719
Location: OBX
Age: 34
Gender: Male
Posts: 51
applawman's Tacoma Gallery
Wow that sounds bad. I don't have that issue. Is it blue smoke?[/quote]

yeah, blue smoke. Did it on my 04 as well. And I traded in my 98 Tacoma for the same reason, minus the smoke.
  Reply With Quote
Old 03-17-2010, 08:35 PM   #18
Member
JayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to beholdJayJay is a splendid one to behold
 
JayJay's Avatar
Joined: Feb 2010, #32305
Location: Pacific Northwest
Gender: Male
Posts: 48
JayJay's Tacoma Gallery
if you had a OBD II code reader you can leave hooked all the time so when this happens you can read whats going on , if and when it throws a code ..... just a thought ..... Good luck .....80 dollars and you can read anybodies codes 96' and up and recoop some money or just be nice to people ,friends .... Works on any car 96' and up .... enjoy !!!!!
  Reply With Quote
Old 03-17-2010, 08:36 PM   #19
luk8272 [OP] luk8272 is offline
Poodoo
luk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shedluk8272 is one of the sharper tools in the shed
 
luk8272's Avatar
Name: Lucas
Joined: Feb 2008, #4929
Location: Kaplan, Louisiana
Gender: Guy
Posts: 5,813
luk8272's Tacoma Gallery
I know you said it smelled of burnt oil and smoked I was just curious if the smell was coming from the engine compartment or actually out of the exhaust.

Quote:
Originally Posted by JayJay View Post
if you had a OBD II code reader you can leave hooked all the time so when this happens you can read whats going on , if and when it throws a code ..... just a thought ..... Good luck .....80 dollars and you can read anybodies codes 96' and up and recoop some money or just be nice to people ,friends .... Works on any car 96' and up .... enjoy !!!!!
lol, good call. I have my reader hooked up 24/7 it doesn't throw any codes.
  Reply With Quote
Old 03-18-2010, 08:15 PM   #20
Senior Member
MarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shedMarineTacoDriver is one of the sharper tools in the shed
Marines: KC-130J Loadmaster
Name: Brian
Joined: Jan 2010, #29836
Location: Cherry Point
Gender: Male
Posts: 341
MarineTacoDriver's Tacoma Gallery
Odd, I read this thread last night, this morning I had this problem with the startup, and again tonight after getting back from my flight.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble starting tntacoma 2nd Gen. Tacomas 33 04-13-2014 10:06 PM
Trouble starting! 1998tacoma4x4 1st Gen. Tacomas 1 06-10-2010 04:18 PM
Starting Trouble Gr8WhiteTaco Technical Chat 11 03-06-2010 08:35 AM
Trouble starting all of a sudden josh.. 1st Gen. Tacomas 3 09-23-2009 11:58 AM
trouble starting clockwork 1st Gen. Tacomas 4 07-29-2008 09:33 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.