Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

air conditioning noise

Reply
 
Thread Tools Search this Thread
Old 05-26-2010, 08:21 AM   #1
squiggy [OP] squiggy is offline
Member
squiggy is on a distinguished road
Joined: Dec 2007, #3971
Location: Vermont
Gender: Male
Posts: 42
squiggy's Tacoma Gallery
air conditioning noise

I have a 2007 Tacoma with a 2.7 motor and manual transmission. When turning the air on I get a somewhat loud rattle noise underneath my truck. Just wanting to know if anyone else has this problem or is this normal for these trucks?
  Reply With Quote
Old 05-26-2010, 08:32 AM   #2
Senior Member
pudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shedpudge151 is one of the sharper tools in the shed
 
pudge151's Avatar
Name: Sean
Joined: Apr 2010, #34558
Location: Connecticut
Age: 32
Gender: Male
Posts: 2,004
pudge151's Tacoma Gallery
i would first check the fan where the cabin air filter is. i had an acorn in there and it was causing all sorts of issues
  Reply With Quote
Old 05-26-2010, 09:00 AM   #3
Banned
PreRunner is a name known to allPreRunner is a name known to allPreRunner is a name known to allPreRunner is a name known to allPreRunner is a name known to allPreRunner is a name known to all
Joined: Feb 2010, #30930
Gender: Male
Posts: 401
PreRunner's Tacoma Gallery
i have a 2010 that does the same thing, since new. took it in and they said it was normal. i have an auto that doesn't do it. i think it's a 2.7, 5-speed thing. its annoying as hell.
  Reply With Quote
Old 06-10-2010, 09:26 PM   #4
Junior Member
gurjohn is on a distinguished road
Firefighter: Industrial and Volunteer firefighter 15+ years
Name: Miller
Joined: Jan 2010, #30012
Location: Deep South Texas
Gender: Male
Posts: 16
gurjohn's Tacoma Gallery
ditto

Looks like I found the right thread........
I have 4 cyl / 5-spd manual. I started noticing the noise after purchase. I took it to dealership, they did some research and said it appears all the 4-cyl/manual truck did it.
Mine only makes the noise when the a-c is on and the clutch pedal is out (can even hear it in 1st gear at low speed). If I push in the pedal, the noise stops, if I turn off a-c it stops, if I gently move the gear shift towards any gear, it stops.
I don't like it at all, I think there must be some slop in the gearing. I'm hopeful it's not a serious flaw.
  Reply With Quote
Old 06-11-2010, 12:03 PM   #5
Senior Member
lIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shedlIlOtAcO is one of the sharper tools in the shed
 
lIlOtAcO's Avatar
Navy: AM
Name: Chad
Joined: Apr 2010, #35369
Location: Jax, FL.
Gender: Male
Posts: 230
lIlOtAcO's Tacoma Gallery
I just took mine in for the same thing. I hate this makes my truck sound like a POS. They said its normal. WTF
  Reply With Quote
Old 06-11-2010, 12:51 PM   #6
Senior Member
MajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud ofMajKong has much to be proud of
 
MajKong's Avatar
Marines: Sergeant of Marines, 4th Force Recon
Name: Johnny
Joined: Oct 2009, #24681
Location: Reno, NV
Gender: Male
Posts: 114
MajKong's Tacoma Gallery
It's nice to know I'm not the only one who has this problem. My 2008 4X4 4cyl access cab does the same thing.
  Reply With Quote
Old 06-11-2010, 01:30 PM   #7
Senior Member
TacoVerde is a glorious beacon of lightTacoVerde is a glorious beacon of lightTacoVerde is a glorious beacon of lightTacoVerde is a glorious beacon of lightTacoVerde is a glorious beacon of lightTacoVerde is a glorious beacon of light
 
TacoVerde's Avatar
Name: Sean
Joined: May 2010, #37871
Location: So Cal
Gender: Male
Posts: 483
TacoVerde's Tacoma Gallery
2009

i hate this noise too. i noticed it first in a carls junior drivethrough.......same thing push in clutch its gone,turn off a/c its gone i hate sounding like a chevy
  Reply With Quote
Old 08-12-2010, 09:07 AM   #8
Senior Member
MJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shed
Name: Michael
Joined: Jun 2008, #7392
Location: Central PA
Gender: Male
Posts: 424
MJonesTrumpet's Tacoma Gallery
i have a 2009 access cab 4x4 manual 2.7L 4 banger and it does it as well...I'm glad to hear its not just mine...but i agree, i hate it...i just turn up my tunes louder so I can't hear it
  Reply With Quote
Old 08-12-2010, 09:22 AM   #9
Senior Member
NAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shedNAAC3TACO is one of the sharper tools in the shed
Joined: Aug 2008, #8350
Location: Nevada
Age: 47
Gender: Male
Posts: 2,410
NAAC3TACO's Tacoma Gallery
Quote:
Originally Posted by MJonesTrumpet View Post
i have a 2009 access cab 4x4 manual 2.7L 4 banger and it does it as well...I'm glad to hear its not just mine...but i agree, i hate it...i just turn up my tunes louder so I can't hear it
Me too. Although, mines a 2008, the radio fix still works.

Here's another thread on the subject.

http://www.tacomaworld.com/forum/4-c...inative-4.html
  Reply With Quote
Old 06-23-2012, 10:27 AM   #10
Senior Member
BassMaster06 is a glorious beacon of lightBassMaster06 is a glorious beacon of lightBassMaster06 is a glorious beacon of lightBassMaster06 is a glorious beacon of lightBassMaster06 is a glorious beacon of lightBassMaster06 is a glorious beacon of light
 
BassMaster06's Avatar
Name: Dan
Joined: Aug 2010, #41558
Location: Delmarva
Age: 28
Gender: Guy
Posts: 577
BassMaster06's Tacoma Gallery
I have a 4.0 V6 and when I turn the AC on in the truck, occasioanally I hear an awful rattling/grinding noise. The trucks an automatic. I only hear the noise when I turn on the AC, and it seems to come and go. Could this be a different noise/issue than what the rest of the 4 banger manual guys are experiencing?
  Reply With Quote
Old 07-11-2012, 06:00 PM   #11
Junior Member
roadrunner392005 is on a distinguished road
Name: Lenny
Joined: Jul 2012, #82404
Location: berks county, pa
Gender: Male
Posts: 9
roadrunner392005's Tacoma Gallery
thank god.. i joined the site hoping to find an answer.. took it to the dealership nd they said it was a tranny problem. which i thought was outrageous being the truck only has 25k miles on it..
  Reply With Quote
Old 07-11-2012, 06:35 PM   #12
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,073
joes06tacoma's Tacoma Gallery
09 2.7 5speed (company truck, not the one in my sig, obviously). I never really noticed it before reading everyone else's complaints, but it's there. It's never gotten any louder.
  Reply With Quote
Old 07-11-2012, 06:37 PM   #13
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,073
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by BassMaster06 View Post
I have a 4.0 V6 and when I turn the AC on in the truck, occasioanally I hear an awful rattling/grinding noise. The trucks an automatic. I only hear the noise when I turn on the AC, and it seems to come and go. Could this be a different noise/issue than what the rest of the 4 banger manual guys are experiencing?
On my 2006, there was a loose bolt at the top alternator mounting bracket. The washer that goes under the bolt head was rattling when the AC was under load. Took awhile to find it, I was able to rotate the washer by hand.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioning? Oat 1st Gen. Tacomas 4 09-28-2011 11:17 AM
ticking air conditioning WRrider450 2nd Gen. Tacomas 3 01-23-2011 01:23 AM
Air Conditioning stuck on. Tacoma831 2nd Gen. Tacomas 6 11-04-2010 11:57 AM
air conditioning issues Yoytoda Technical Chat 3 08-27-2010 08:47 PM
Air Conditioning whynot24 Technical Chat 1 07-09-2007 01:14 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.