Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   2nd Gen. Tacomas (http://www.tacomaworld.com/forum/2nd-gen-tacomas/)
-   -   Engine vibration (http://www.tacomaworld.com/forum/2nd-gen-tacomas/190608-engine-vibration.html)

JSTACO 11-30-2011 08:45 PM

Engine vibration
 
I own a 2012 TRD V6 Auto. I am getting vibration at idle in park. Vibration (feels like a rumble) comes and goes as you sit park. Any one have thougts or know a fix? Should I be concerned?

CantSitStill 04-21-2012 11:34 AM

Bump. Me too. WTF? my FJ had no issues. Anyone?

Maticuno 04-21-2012 02:14 PM

Is your A/C running when this happens?

CantSitStill 04-21-2012 02:59 PM

Does it either on or off. Not RPM sensitive either.

Gaffer 05-08-2012 01:02 PM

My 2012 Tacoma has a 2.7L 4 cyl and it vibrates between 1500 and 1700 rpm. Has been back to the dealer and they say nothing wrong. Anyone have contact info for a Toyota technical expert that may be willing to help. It is my first Toyota and it will be my last if this goes on forever.

JSTACO 05-09-2012 07:41 AM

I was told by the dealer to watch the issue and if the check engine light comes on to come in. If you find out what the problem is, please post it so I can force my dealer to fix the issue.

Also, the vibration no longer just happens in park. It occurs whenever I am not moving. It could be in park or drive at a stop light.

BAMFTACO 05-09-2012 07:44 AM

Mine did that but one of my motor mount bolts was broken and barely on this but you have a 2012 should be good

Asgard 05-09-2012 12:08 PM

OP I have had that problem for a while too. If I use a gas treatment it goes away for a while so I think I might have to change my filter but you have a 2012 so your filter should be good.

CantSitStill 05-09-2012 04:16 PM

Running higher octane (93)and Startron and it went away. Dropped the Startron this past tank and still no vibration yet. Filling tomorrow with 89--- will see what happens.

iroh 05-09-2012 07:50 PM

Mine will do that if I drive conservatively for a while. It's always the same symptoms - the throttle gets dampened, the engine ticks a little louder when it's cold, and it has that bit of a recurring tunk feeling that just barely can be felt at idle. Kinda reminds me of the way the idle of an old 8N feels, just much more subtle.

If I get on it a couple times it will behave normally for a while. I chalk it up to carbon buildup.

It was much worse before the engine computer was done with all its learning, which seemed to take about a thousand miles before everything ran consistently.


All times are GMT -7. The time now is 12:22 AM.