Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   2nd Gen. Tacomas (http://www.tacomaworld.com/forum/2nd-gen-tacomas/)
-   -   Question about noise on a new 2013 (http://www.tacomaworld.com/forum/2nd-gen-tacomas/243951-question-about-noise-new-2013-a.html)

TACO88 10-14-2012 11:17 PM

Question about noise on a new 2013
 
Drove the brand new 2013 4dr LB auto SR5 off the lot Friday. I've been hearing a hum/whine/howel when driving at highway speeds. It only seems to do it when lightly feathering the gas or decelerating. The sound seems to be coming from the rear end somewhere and gets louder the longer you drive. It's not constant, comes and goes. I've done some research and it seems like there was/is an issue with the differential, I was only able to find info on later model trucks. Is this normal? Has anyone else had an issue like this on a new truck? Should I be concerned? :confused:

TACO88 10-18-2012 02:38 PM

Anyone? I took it to the dealership and they said they couldn't duplicate, figures. I'm getting worried about it...

BuzzardsGottaEat 10-18-2012 02:49 PM

Sounds like cabin noise that your not used to to be honest haha how loud are we talking? can the radio on low drown it out? Only when accelerating and decelerating makes me think you could just be paranoid of a new sound you've never heard but if it's louder than what I'm thinking I could be entirely wrong. More info please

TACO88 10-18-2012 03:01 PM

It happens only between 55 and 60, it's loud enough to notice but not ridiculously loud, it sounds almost like a tire hum but only does it when lightly applying the gas or completely releasing it. Goes away when accelerating; I drove a 97 Toyota 4runner prior to this truck and have never heard anything similar

BuzzardsGottaEat 10-18-2012 03:05 PM

Don't know about slight hum man, hope someone else can clarify for ya.

TACO88 10-18-2012 03:11 PM

Maybe I am just being paranoid

DeeKay21 10-18-2012 03:13 PM

Quote:

Originally Posted by TACO88 (Post 5857037)
Anyone? I took it to the dealership and they said they couldn't duplicate, figures. I'm getting worried about it...

Quote:

Originally Posted by TACO88 (Post 5857132)
It happens only between 55 and 60, it's loud enough to notice but not ridiculously loud, it sounds almost like a tire hum but only does it when lightly applying the gas or completely releasing it. Goes away when accelerating; I drove a 97 Toyota 4runner prior to this truck and have never heard anything similar

So did the service guys take the truck out themselves and test it? I would have went with them and made sure they heard it.

TACO88 10-18-2012 04:04 PM

Probably would have been a good idea

DeeKay21 10-18-2012 04:14 PM

Quote:

Originally Posted by TACO88 (Post 5857434)
Probably would have been a good idea

If your that concerned about it I'd take it back and be the one driving while they sit in the passenger seat.

Leggo 10-18-2012 04:16 PM

You have time. Give it a chance to break in a bit. If it is still there at 5K, bring it back. Or if it gets predictable enough to bring in, do that.

ProForce 10-18-2012 04:42 PM

Reverse taco bump clunk maybe? :notsure:

ProForce 10-18-2012 06:55 PM

Nobody got it :o

griffin407c 10-18-2012 07:10 PM

have the same sound, around the same speed. was assuming that it was the '12+ grill noise or the famous windshield whistle.

TACO88 10-19-2012 07:05 AM

Quote:

Originally Posted by Leggo (Post 5857484)
You have time. Give it a chance to break in a bit. If it is still there at 5K, bring it back. Or if it gets predictable enough to bring in, do that.

That's a good idea also, I hope all it needs is some break in time. Ill be picking it up from the dealership today after an under coating, I'll see if it's any quieter.

Quote:

Originally Posted by griffin407c (Post 5858448)
have the same sound, around the same speed. was assuming that it was the '12+ grill noise or the famous windshield whistle.

I though the same at first also but the characteristics of the noise ie only doing it when the gas pedal is released or lightly pushed, and goes away when accelerating; kind of clues me to a drive train noise vs wind noise, I could be totally wrong, I've only had a truck about a week. I guess I'll just have to spend more time with it, just concerning when you hear something like that and you're not use to it.

Dobri56 11-09-2012 06:48 PM

I have a 2012 with 9000 miles on it with a 3 inch lift and just started to hear the same thing almost like the brake is somewhat engaged? I'm I did just use 4 wheel drive the other day I think ill try putting it back in and taking it out again. but a lil sketchy. I already have the brake pedal pulsation. I swear my 09 was a better built truck the the 12's now kinda pissed trading that in a way.

brian 11-09-2012 06:59 PM

maybe carrier or u-joint?

brian 11-09-2012 07:01 PM

Quote:

Originally Posted by Dobri56 (Post 5970487)
I have a 2012 with 9000 miles on it with a 3 inch lift and just started to hear the same thing almost like the brake is somewhat engaged? I'm I did just use 4 wheel drive the other day I think ill try putting it back in and taking it out again. but a lil sketchy. I already have the brake pedal pulsation. I swear my 09 was a better built truck the the 12's now kinda pissed trading that in a way.

i agree with you alot. 06-07 were best years IMO. They seem to be progressively getting a little worse every year,

TACO88 11-26-2012 10:56 AM

Are there any other members out there experiencing this issue? I figure there ought to be a few more new tacomas out there. The under coating did not help what so ever and more specifically the noise is happening between 55 and 60, I can also here it between 30 and 40 but it's not as loud.

DoorDing 11-26-2012 12:26 PM

Quote:

Originally Posted by WW_FIREFIGHTER (Post 5857477)
If your that concerned about it I'd take it back and be the one driving while they sit in the passenger seat.

OP, did you ever do this? ^^^

If not, rather than worrying about it, make an appointment at a dealership and take it in again. Even if nothing is determined at this point, if a problem later develops that's related to the noise, your early attempts to address it will be documented in the Toyota service history of your truck.

Shauncho 11-26-2012 12:37 PM

Quote:

Originally Posted by TACO88 (Post 6044326)
Are there any other members out there experiencing this issue? I figure there ought to be a few more new tacomas out there. The under coating did not help what so ever and more specifically the noise is happening between 55 and 60, I can also here it between 30 and 40 but it's not as loud.

Just noticed it this weekend. drove out to Vegas and I heard the same sound. I wanna say it's the fuel pump. maybe something to do with just barely feathering it causes the pump to make noise. definitely goes away when you go beyond just feathering the gas pedal. I doubt it's any serious cause for concern.


All times are GMT -7. The time now is 11:09 PM.