Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   2nd Gen. Tacomas (http://www.tacomaworld.com/forum/2nd-gen-tacomas/)
-   -   2008 Tacoma timing problem (http://www.tacomaworld.com/forum/2nd-gen-tacomas/270195-2008-tacoma-timing-problem.html)

tw1952 03-26-2013 05:07 PM

2008 Tacoma timing problem
 
My truck trys to start and then dies similar to a timing belt slip or break. I undrrstand that I have a timing chain. Does thos happen and what is the fix.
Tw1952

Hugh Morron 03-26-2013 05:18 PM

Check for code first. That will generally lead you in the right direction.

tw1952 03-26-2013 05:23 PM

I am on the side of Mauna Kea and without diagnostic equipment. Any ideas?

Jimmyh 03-26-2013 05:48 PM

Worn timing chains have been known to jump teeth. Usually only in very high mileage engines.

A problem with the VVT system... It could also be lots of things other than the timing.

tw1952 03-26-2013 06:15 PM

Thank you. I suspect a jump in the chain
Same noise as a belt..132000 miles on my 08,all on The Big Island of Hawsii

Fractured 03-26-2013 06:21 PM

The truck would run terrible on a jumped chain tooth, if even at all.

If its a noise- not a driveability issue, it could be a chain guide/ water pump etc.

Kirk1589 03-26-2013 06:24 PM

May be electrical with VVTI I highly doubt the chain jumped it would start sounding like marbles in a glass jar on cold starts. It just won't randomly do this. Anyways how the F do you rack up a 132k on a island honestly

gusher 03-29-2013 04:03 AM

What ended up being the problem???


All times are GMT -7. The time now is 11:15 PM.