Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   2nd Gen. Tacomas (http://www.tacomaworld.com/forum/2nd-gen-tacomas/)
-   -   Vibration from start (http://www.tacomaworld.com/forum/2nd-gen-tacomas/270246-vibration-start.html)

shbop 03-26-2013 08:55 PM

Vibration from start
 
I can feel a vibration in the steering when starting out from a stop, but only if the wheel is turned one direction or the other. I've checked wheel bearings, and steering components, and am now thinking it might be the drive shaft intermediate bearing. My truck has no other symptoms. I don't feel anything driving at speed or turning. This only happens when I start out from a stop, with the wheel turned. Any ideas? Thanks in advance! This is an 08' Tacoma four door PreRunner. Automatic 2WD.

Sandman614 03-26-2013 08:59 PM

Quote:

Originally Posted by shbop (Post 6652160)
I can feel a vibration in the steering when starting out from a stop, but only if the wheel is turned one direction or the other. I've checked wheel bearings, and steering components, and am now thinking it might be the drive shaft intermediate bearing. My truck has no other symptoms. I don't feel anything driving at speed or turning. This only happens when I start out from a stop, with the wheel turned. Any ideas? Thanks in advance! This is an 08' Tacoma four door PreRunner. Automatic 2WD.

Unbolt the Intermediate bearing/Carrier Bearing and flip it over. Tip, mark the bottom side with a marker. Keep a jack stand under the axle and you will have no issue with it falling on you. If nothing changes, or it gets worse, flip it back.

shbop 03-27-2013 05:36 AM

Thanks for the reply. I had considered the intermediate bearing, and with 90k miles thought perhaps I should just replace it. To replace it: If I unbolt it, will I be able to simply drop the bearing down until the drive shafts separate, or is it neccessary to unbolt the u-bolt by the rear axle?


All times are GMT -7. The time now is 09:36 AM.