Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   2nd Gen. Tacomas (http://www.tacomaworld.com/forum/2nd-gen-tacomas/)
-   -   Axcess aswc-1 installation into a alpine head unit. (http://www.tacomaworld.com/forum/2nd-gen-tacomas/271744-axcess-aswc-1-installation-into-alpine-head-unit.html)

tacomatrdod 04-04-2013 08:22 PM

Axcess aswc-1 installation into a alpine head unit.
 
The aswc-1 is an accesory sold by axcess (metra) so you can use oem steering wheel controls for an aftermarket radio... however, mine won't work.
I hooked it up according to the instructions on the website, and what i could find on the internet to no avail.
Is it possible to blow a fuse when doing this, and what does a blown fuse look like if so?
I've checked for crossed wires and everything.
When i first hooked it up the mode button on the S. Wheel worked as a search for radio band and not input as i would've thought, and the volume and band search doesn't work which is very annoying.
I have an Alpine cde-133bt Headunit, and a 2010 trd offroad double cab... and i hope someone has some experience with this. I've grounded it and hooked it up, also the instructions mentioned a green/orange wire, however... idk about that as there isnt one so i hooked up a green/ yellow wire with more yellow than green and that's how i got to the first stage. I then tried the yellow wire with more green and it wouldnt work at all so i switched back and it still wont work at all any more.
Any help would be much appreciated. :D

tensecondchevelle 04-05-2013 01:29 AM

Your best bet might be posting this in the Audio/Video section of Tacoma World or even contacting Axcess (their support has helped me in the past)

I to have Axcess ASWC in my Tacoma and occasionally have problems with it. For me it wont work in certain weather conditions, but for some reason the "mode" button will always work. I haven't pinned down the reason quite yet though.

Sorry I cant be much help but at least I got your post bumped back up to the top!

tacomatrdod 04-08-2013 12:57 PM

Same problem here, the mode was working... i could probobally get it back to there but the mode would only scan radio stations, wbu?

tensecondchevelle 04-08-2013 01:05 PM

For me when I pushed the mode button it seemed to cycle through all the different modes correctly (radio, cd, dvd, bluetooth, pandora, xm). Just the volume and track buttons weren't working. They have been working just fine for the past 2 or 3 weeks now . . . .

tacomatrdod 04-08-2013 01:08 PM

Well it seems like there's a better option for tacomas
 
I'm planning on buying another one, as i can't find one instance of it working in anyone's toyota. I guess i could try updating it first though before i do anything too rash like buy a different one.

tensecondchevelle 04-08-2013 06:25 PM

I guess I spoke too soon, it ended up cutting out today!

Where did you get yours at ?


All times are GMT -7. The time now is 05:20 AM.