Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Check engine light flashing, motor running bad

Reply
 
Thread Tools Search this Thread
Old 08-26-2008, 08:14 PM   #1
alboy [OP] alboy is offline
Junior Member
alboy is on a distinguished road
Joined: Feb 2008, #4869
Location: florida
Posts: 10
alboy's Tacoma Gallery
Check engine light flashing, motor running bad

feels like not all cylinders are firing. ran codes and got p0125, p0401, and p1300. also just had some welding done to exhaust and i know they never disconnected my battery could have something to do with it?
  Reply With Quote
Old 08-27-2008, 06:21 PM   #3
Member
sormi is on a distinguished road
Air Force: Radio Repair
Joined: May 2008, #6695
Location: Texas
Posts: 31
sormi's Tacoma Gallery
Welding

So did you get it fixed? Did the welding cause any problems? I'd like to know seeing i'm about to have a muffler put in.
  Reply With Quote
Old 08-27-2008, 11:19 PM   #4
alboy [OP] alboy is offline
Junior Member
alboy is on a distinguished road
Joined: Feb 2008, #4869
Location: florida
Posts: 10
alboy's Tacoma Gallery
problem fixed replaced plug wires. misfiring was the problem.
  Reply With Quote
Old 08-27-2008, 11:23 PM   #5
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 34
Gender: Male
Posts: 26,688
tacomaman06's Tacoma Gallery
Quote:
Originally Posted by sormi View Post
So did you get it fixed? Did the welding cause any problems? I'd like to know seeing i'm about to have a muffler put in.
you wont have any trouble at all with a cel just having a muffler welded in.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing check engine light. Shakeing while driving. Sputtering at idle. apinion33 Technical Chat 6 03-01-2012 04:18 PM
Check engine light off after check codes CUtacomaTIGER Technical Chat 3 02-03-2012 04:07 PM
CHECK ENGINE LIGHT ON, NEED SMOG CHECK GUEVO3911 1st Gen. Tacomas 20 01-05-2012 12:47 PM
check engine light p0420 catalytic converter bad rll131 1st Gen. Tacomas 4 12-06-2011 03:14 PM
Bad Shift = Check Engine Light On thebluehoof Technical Chat 2 02-01-2011 07:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.