Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

500rpm idle with bad shaking?

Reply
 
Thread Tools Search this Thread
Old 04-17-2011, 07:22 PM   #1
11-98 MUD
norcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to behold
 
norcal4banger's Avatar
Law Enforcement:
Name: Jack
Joined: Jan 2011, #49206
Location: Far Northern California
Gender: Male
Posts: 725
norcal4banger's Tacoma Gallery
500rpm idle with bad shaking?

Great...now what. I know I'm already having transmission issues starting about a week ago. And just 20 minutes ago driving home, the engine idles at 500rpm and shakes really bad. Usually idles at 800-900rpm. This is while in D and in Park.

So could this be tranny related or now do I have engine problems?
  Reply With Quote
Old 04-17-2011, 07:33 PM   #2
Senior Member
1moonshine2 is a name known to all1moonshine2 is a name known to all1moonshine2 is a name known to all1moonshine2 is a name known to all1moonshine2 is a name known to all1moonshine2 is a name known to all
Joined: Mar 2011, #53801
Location: Appalachian Mountains in VA
Gender: Male
Posts: 115
1moonshine2's Tacoma Gallery
I'd say it's in the engine if it does it in park, but if there is a transmission problem that is putting an extra load on the engine, then it could be that. A bad torque converter for example, or a problem with the transmission's hydraulic pump.
  Reply With Quote
Old 04-17-2011, 08:01 PM   #3
Senior Member
brelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud of
Air Force:
Name: Terry
Joined: Jul 2009, #19979
Location: Dublin, CA
Gender: Male
Posts: 460
brelandt's Tacoma Gallery
well, you have to go through the list of parts that allow your engine to idle at 800 range?
ECM, input sensors, output sensors, Temp sensors, etc etc.....
Sounds like it was all of a sudden which leads me to believe it's a sensor issue. Or low coolant or oil level?
Check the common sense things first and scan for codes. My scanner allows me to drive around with it plugged in and it reads the computer and every so many seconds it updates my screen to tell me what's going on. Pretty useful in this day in age when there is no simple answer sometimes.
Hopefully someone has experience this and can chime in.....
  Reply With Quote
Old 04-17-2011, 11:51 PM   #5
11-98 MUD
norcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to beholdnorcal4banger is a splendid one to behold
 
norcal4banger's Avatar
Law Enforcement:
Name: Jack
Joined: Jan 2011, #49206
Location: Far Northern California
Gender: Male
Posts: 725
norcal4banger's Tacoma Gallery
I rely on my truck for work and need it everyday. I lose a ton of money everyday it will be in the shop. So tomorrow in the morning I'm thinking about telling toyota all that is wrong and have them diagnose it and give an estimate. then I will either have them work on it or take it to a reputable shop for a lower cost. Would this be a good idea or would I be wasting my time taking it to the dealership?
  Reply With Quote
Old 04-18-2011, 12:53 AM   #6
Junior Member
reloadedkid is on a distinguished road
 
reloadedkid's Avatar
Joined: Mar 2011, #54032
Gender: Male
Posts: 20
reloadedkid's Tacoma Gallery
did you pull any code?
  Reply With Quote
Old 04-18-2011, 04:22 AM   #7
Senior Member
o5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant futureo5iiawah has a brilliant future
Name: Tim
Joined: Feb 2011, #51457
Location: Philly 'burbs, PA
Gender: Male
Posts: 384
o5iiawah's Tacoma Gallery
Try to pull codes if you can but take it to a foreign car shop which has good reviews. Most of my experiences with little shops has been that they are honest, will save you as much as they can and wont try to screw you over. The dealer could care less about one person's good or bad experience but a little guy needs the repeat business.

Either find a way to read the scan codes to see what its throwing up, or take it to a shop and pay the $ for a diagnosis
  Reply With Quote
Old 04-18-2011, 06:44 PM   #8
Senior Member
brelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud ofbrelandt has much to be proud of
Air Force:
Name: Terry
Joined: Jul 2009, #19979
Location: Dublin, CA
Gender: Male
Posts: 460
brelandt's Tacoma Gallery
scan first before going anywhere and pop the hood and check every plug you see. my Civic had a sudden idle problem and all it was was the IAC plug came off some how...weird...plugged it in and all was fine.
  Reply With Quote
Old 04-18-2011, 06:48 PM   #9
Super Mod!
BlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shedBlueTaco07 is one of the sharper tools in the shed
 
BlueTaco07's Avatar
Name: Cody
Joined: Jan 2011, #48598
Location: Panama city, Florida
Gender: Male
Posts: 2,427
BlueTaco07's Tacoma Gallery
I know when i shift into park the rpms drop from about 800 to 600 but comes back up to 800 ish right after it shifts but thats the lowest i go
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is my Engine shaking in idle? chicagocontractor 2nd Gen. Tacomas 19 07-22-2011 10:09 AM
Idle Going Bad S-Runner '01 Technical Chat 3 03-08-2010 02:12 PM
Shaking at idle speed... Nate06 2nd Gen. Tacomas 11 07-08-2009 08:37 PM
Shaking when idle. Help bhtyler10 1st Gen. Tacomas 2 05-01-2009 07:02 PM
truck is shaking very bad etowntacoma 2nd Gen. Tacomas 7 09-01-2008 04:21 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.