LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

2011 2.7l occasional backfire on startup??

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-16-2011, 03:49 PM   #21
Captain
Juggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shedJuggernaut is one of the sharper tools in the shed
 
Juggernaut's Avatar
Joined: Sep 2009, #23111
Location: Sacramento
Gender: Male
Posts: 1,371
Juggernaut's Tacoma Gallery
I get it too, also only on cold starts when it is cool outside, usually in the morning, almost never in the afternoon though. Truck is stock, still has the secondary air filter.
  Reply With Quote
Old 05-16-2011, 04:05 PM   #22
senile member
Tacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shedTacoyota is one of the sharper tools in the shed
 
Tacoyota's Avatar
Navy: Ex Navy. subs
Joined: Jul 2009, #20028
Location: North of Cali, South of Canada
Gender: Male
Posts: 2,912
Tacoyota's Tacoma Gallery
Quote:
Originally Posted by 91r100gs View Post
My 2008 4 cyl does it every now and then. I wonder if this is happening to people who removed the secondary air filter. It happens to me usually on a full cold start after sitting overnight, especially after a longer run of 20+ miles.

my 2ndary is removed. You could be onto something,
  Reply With Quote
Old 05-16-2011, 04:16 PM   #23
Member
Black08Taco is on a distinguished road
 
Black08Taco's Avatar
Name: Matt
Joined: Jun 2009, #17994
Location: Baltimore,OH
Age: 28
Gender: Male
Posts: 52
Black08Taco's Tacoma Gallery
I have an 08. I used to get the pop on cooler mornings after sitting for a wile. I think it is unburt fuel in the cat. I let mine sit and idle for a few seconds before shutting it off. Hasen't done it in 20k miles ever since. it fixed it for me.

I also have a K&N cold air intake. Did it before and after that was installed...
  Reply With Quote
Old 05-17-2011, 12:49 AM   #24
My Truck is Cuter than Yours
Kelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shedKelson is one of the sharper tools in the shed
 
Kelson's Avatar
Name: Kelson
Joined: May 2008, #6597
Location: Honolulu, Hawaii
Age: 69
Gender: Male
Posts: 4,637
Kelson's Tacoma Gallery
Quote:
Originally Posted by Tacoyota View Post
my 2ndary is removed. You could be onto something,
when my truck was completley stock, it backfired on startup. when i took out the stock filter, it still backfired. and when i took out the secondary filter, it backfired on startup. and then i put a new muffler on, and it backfires even louder now

most of the people i know with the 2TRs have this problem. seems normal i guess.
  Reply With Quote
Old 05-17-2011, 07:42 AM   #25
Member
911-3.2 is on a distinguished road
 
911-3.2's Avatar
Joined: Dec 2008, #11724
Location: CT
Gender: Male
Posts: 44
911-3.2's Tacoma Gallery
Mine does it sometimes as well. I could be wrong, but it seems to happen if I shut the truck down immediately upon parking vs waiting a few seconds for it to idle down. Especially if I had just had to rev it a bit to inch into a spot. Either way I doubt it is anything to worry about. Just seems like a bit of leftover fuel burning off.
  Reply With Quote
Old 05-28-2011, 07:49 PM   #26
Almost there
08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed08pretaco is one of the sharper tools in the shed
 
08pretaco's Avatar
Name: Oliver
Joined: Sep 2008, #9502
Location: az
Age: 25
Gender: Dude
Posts: 9,107
08pretaco's Tacoma Gallery
Mine only does it when its been sitting out in the cold and on a slant that makes the nose of the truck lower than the rear
  Reply With Quote
Old 05-28-2011, 07:52 PM   #27
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,102
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by TacomaBuzz View Post
Does anyone experience a backfire on the 2.7l sometimes on startup?? I just bought this truck and it a has under 2,000 mi. Every once in awhile I get a backfire on startup. I came from a 4.0 v6 taco and never experienced this before.
We've got two 09 2.7s at work. I drive one of them. It always runs perfect, but has the noise you describe as well. I've heard the other one start up and make the same sound. Both trucks have almost 50K on them with no drama. Just the nature of the beast I think. Sounds like crap but doesn't seem to be hurting anything.
  Reply With Quote
Old 05-29-2011, 07:08 PM   #28
Member
Silvert is on a distinguished road
Name: Jeff
Joined: May 2011, #55888
Location: Wisconsin
Gender: Male
Posts: 86
Silvert's Tacoma Gallery
I have a Tacoma 4 cylinder with 10,000 miles on it and it sometimes gives a very light pop on start up. It may seem to occur when it does not start immediately.
Has anyone spoken to the dealer
  Reply With Quote
Old 05-29-2011, 07:52 PM   #29
Senior Member
frog13 is on a distinguished road
Joined: Jan 2011, #49990
Location: cincinnati ohio
Gender: Male
Posts: 137
frog13's Tacoma Gallery
I had a dual sport bike that would do similiar things....until I rejetted to a richer mix.....all vehicles come from the factory as lean as they can make them(run)...EPA emission standards.
  Reply With Quote
Old 06-01-2011, 02:18 PM   #30
Senior Member
DGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shedDGXR is one of the sharper tools in the shed
Name: Friend
Joined: Sep 2009, #22094
Location: Sacramento, CA
Gender: Male
Posts: 838
DGXR's Tacoma Gallery
No backfire or other popping sound on cold start here.
  Reply With Quote
Old 06-30-2012, 10:16 PM   #33
Senior Member
gofas has a spectacular aura aboutgofas has a spectacular aura aboutgofas has a spectacular aura about
 
gofas's Avatar
Name: Russell
Joined: Sep 2009, #23404
Location: Ukiah
Age: 94
Gender: Male
Posts: 201
gofas's Tacoma Gallery
I am experiencing the same.

just bought the 2009 truck with 24k. So far I enjoy running around in it.

The backfire occurs on some cold starts and some afternoons as well leaving work.
I'm gonna try the idle for a few seconds before cutting the ignition off after pulling into work and see if it helps.
  Reply With Quote
Old 07-01-2012, 05:12 PM   #34
Science!
AndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shedAndrewFalk is one of the sharper tools in the shed
 
AndrewFalk's Avatar
Joined: May 2010, #36740
Location: The North East
Gender: Male
Posts: 2,071
AndrewFalk's Tacoma Gallery
I've never noticed mine doing this. I removed my secondary filter 30k miles ago and I always let the truck idle for about 10 seconds before shutting it down.
  Reply With Quote
Old 07-01-2012, 07:34 PM   #35
Junior Member
cbass8u is on a distinguished road
Joined: Jun 2012, #80684
Location: Pittsburgh, PA
Gender: Male
Posts: 6
cbass8u's Tacoma Gallery
I've got a 2010 with about 25k on it. Mine does it all the time, and I haven't had any issues with it. It actually sounds kinda badass.
  Reply With Quote
Old 07-02-2012, 05:01 PM   #36
Understand the Voice Within
91r100gs is a splendid one to behold91r100gs is a splendid one to behold91r100gs is a splendid one to behold91r100gs is a splendid one to behold91r100gs is a splendid one to behold91r100gs is a splendid one to behold91r100gs is a splendid one to behold91r100gs is a splendid one to behold
 
91r100gs's Avatar
Name: Dan
Joined: Apr 2008, #6100
Location: Kansas City area
Gender: Male
Posts: 613
91r100gs's Tacoma Gallery
Remember these are Taco's we are talking about, sure they will pass a bit of gas.
  Reply With Quote
Old 05-27-2013, 06:24 PM   #38
Senior Member
Skunkman has a spectacular aura aboutSkunkman has a spectacular aura about
 
Skunkman's Avatar
Army:
Joined: Sep 2010, #44012
Location: Syracuse - Tug Hill
Gender: Male
Posts: 374
Skunkman's Tacoma Gallery
Mine does it also, and has the secondary air filter removed. It only does it when the day I park it is warm ( for here ) 70's-80 maybe, and it goes down into the low 30's at night,it will make some type of backfire at the exact time it fires up that morning. It never does it a second time either. I alway's blamed it on some part of the cold start enricher trying to compensate for the 50 degree temp. change from when I parked it till when I started it again. Also we just put new Denso's in it, and I don't remember it ever doing this with the original plugs,but my memory ain't all that good either.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 2.7L 4x4 Clutch Slipping.. Help? Stick Sh1ft 2nd Gen. Tacomas 86 01-28-2014 08:54 AM
Howdy Folks! My 2011 2.7L Toy jim77 New Members 12 11-24-2011 12:21 PM
Price on 2011 2.7L 4 Cyl access or DC, now my parents want one DCGirl 4 Cylinder 7 12-06-2010 03:40 AM
2011 transmission delay upon startup radioactivemint Technical Chat 2 11-19-2010 07:20 AM
Startup backfire Gator New Members 3 05-10-2009 04:57 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.