Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Fed up, 2.7 Cold Start Issues Continuing...

Reply
 
Thread Tools Search this Thread
Old 10-02-2011, 08:58 PM   #1
travis9287 [OP] travis9287 is offline
Roll Tide!
travis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shed
 
travis9287's Avatar
Name: Travis
Joined: Jun 2010, #38150
Location: Sylacauga, Alabama
Age: 24
Gender: Male
Posts: 1,635
travis9287's Tacoma Gallery
Send a message via AIM to travis9287
Fed up, 2.7 Cold Start Issues Continuing...

Well i posted awhile back about my cold start issues with my 2.7. on the first start in the mornings it turns, turns, and i have to throtle it pretty hard til it warms up, then it seems like im good unless the engine cools off completly. I have no clue what it could be, I replaced my fuel regulator, The EGR return pipping gasskets. I Looked for the CSI but i dont have a clue where to look? think this is my problem? where is the CIS? or the Timer?
  Reply With Quote
Old 10-03-2011, 08:09 PM   #2
travis9287 [OP] travis9287 is offline
Roll Tide!
travis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shed
 
travis9287's Avatar
Name: Travis
Joined: Jun 2010, #38150
Location: Sylacauga, Alabama
Age: 24
Gender: Male
Posts: 1,635
travis9287's Tacoma Gallery
Send a message via AIM to travis9287
Bump?
  Reply With Quote
Old 10-05-2011, 05:03 AM   #3
Senior Member
ecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shed
 
ecoterragaia's Avatar
Joined: Jan 2011, #49786
Location: Bumpass, VA
Gender: Male
Posts: 360
ecoterragaia's Tacoma Gallery
Have you tried looking at the Idle Air Control valve? Cleaning the throttle body? I have zero experience with the 1st gen engines, so just guessing.
  Reply With Quote
Old 10-05-2011, 12:34 PM   #4
travis9287 [OP] travis9287 is offline
Roll Tide!
travis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shed
 
travis9287's Avatar
Name: Travis
Joined: Jun 2010, #38150
Location: Sylacauga, Alabama
Age: 24
Gender: Male
Posts: 1,635
travis9287's Tacoma Gallery
Send a message via AIM to travis9287
Quote:
Originally Posted by ecoterragaia View Post
Have you tried looking at the Idle Air Control valve? Cleaning the throttle body? I have zero experience with the 1st gen engines, so just guessing.
No i havent, Im just trying to elminate things, thanks for the advice.
  Reply With Quote
Old 10-18-2011, 06:56 PM   #5
Slow as shit. Cute as Hell.
Steves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shed
 
Steves104x4's Avatar
Name: Steve
Joined: Apr 2010, #35468
Location: Buffalo NY
Age: 5
Gender: Male
Posts: 5,171
Steves104x4's Tacoma Gallery
Did you check the PCV valve is rattling freely?

Check EGR valve moves freely.

Are all the little rubber hoses connected in good shape or dry, brittle and broken? Engines do not like vacuum leaks.

Check engine wiring being burned, pinched or damaged (especially by critters!).

I like having a spare fuel pump relay around.
  Reply With Quote
Old 10-20-2011, 12:10 PM   #6
Senior Member
tacoma-king has a spectacular aura abouttacoma-king has a spectacular aura about
 
tacoma-king's Avatar
Joined: Oct 2008, #10232
Location: sault ste. marie Michigan
Age: 25
Posts: 105
tacoma-king's Tacoma Gallery
you mite also want to have a tech use a scan tool and see what the engine temp sensor is saying when trying to start it cold.the sensor could be bad and the computer would not nessarly know that so the engine ligth would not be on.
  Reply With Quote
Old 10-20-2011, 06:58 PM   #7
travis9287 [OP] travis9287 is offline
Roll Tide!
travis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shedtravis9287 is one of the sharper tools in the shed
 
travis9287's Avatar
Name: Travis
Joined: Jun 2010, #38150
Location: Sylacauga, Alabama
Age: 24
Gender: Male
Posts: 1,635
travis9287's Tacoma Gallery
Send a message via AIM to travis9287
Quote:
Originally Posted by tacoma-king View Post
you mite also want to have a tech use a scan tool and see what the engine temp sensor is saying when trying to start it cold.the sensor could be bad and the computer would not nessarly know that so the engine ligth would not be on.
Just got it scanned and it indeed did come up with the coolant sensor! so ill probably replace that and see what that does!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold COLD raises some issues. A little help?? AlaskanTaco 2nd Gen. Tacomas 28 02-13-2012 06:35 AM
cold start mr. wackodog Technical Chat 17 01-02-2012 07:30 PM
Cold Start Issues? travis9287 4 Cylinder 2 09-04-2011 08:24 PM
Cold Start saweetlou 1st Gen. Tacomas 4 01-17-2011 06:21 AM
no start when cold SR54x4 2nd Gen. Tacomas 6 12-10-2010 07:43 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.