Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

2000 2.4 automatic transmission not fully engaging

Reply
 
Thread Tools Search this Thread
Old 04-28-2012, 02:52 PM   #1
wackyzacky [OP] wackyzacky is offline
Junior Member
wackyzacky is on a distinguished road
Joined: Feb 2011, #51520
Gender: Male
Posts: 3
wackyzacky's Tacoma Gallery
2000 2.4 automatic transmission not fully engaging

hey dudes last night on my way home my friends were blasting the stereo so i couldnt hear my truck as i was the DD so it felt a little funny but i think that alot while having loud music
a few miles down the road i notice a small amount of smoke in my rear view mirror and hit the gas inbetween songs, i was in drive and it just reved and very slowly taking off my rpm was very high
so i push through to my friends house reving super high while going about 25-30
when i go to park reverse doesnt work at all and i get hit with that burning clutch smell
to my knowlege the fluid has never been changed and the brake check light has been on for the last 6 months with no noticable problems
i did notice the day prior and that day my car did seem a tiny bit sluggish but i just tacked that onto me being 2000 mi. over my usual oil change
can someone please help me figure out where to start looking for problems
  Reply With Quote
Old 04-28-2012, 03:52 PM   #2
Member
LDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shedLDurchy is one of the sharper tools in the shed
 
LDurchy's Avatar
Joined: Apr 2012, #77643
Location: Cedar Falls, Iowa
Gender: Male
Posts: 94
LDurchy's Tacoma Gallery
I'm guessing that somehow, you lost transmission fluid. Could be something hit the transmission cooler or line and you lost fluid.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission graciesdad77 Garage / Workshop 0 08-18-2011 08:43 PM
Automatic Transmission Marankie 1st Gen. Tacomas 0 07-27-2011 04:27 PM
Automatic Transmission Kolar Technical Chat 3 07-04-2010 08:29 PM
AA-12 Fully Automatic Shotgun tcBob Guns & Hunting 24 05-21-2010 10:21 AM
Slipping automatic transmission Fienoma 2nd Gen. Tacomas 14 04-17-2010 06:39 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.