LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Running weird

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-09-2012, 02:20 PM   #1
Kirk1589 [OP] Kirk1589 is offline
Banned
Kirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shed
Name: Dave
Joined: Aug 2012, #85019
Location: Sticks-RI
Gender: Dude
Posts: 5,219
Kirk1589's Tacoma Gallery
Running weird

This started Sunday. When I'm slowing down to a stop in neutral or downshifting I come to a complete stop. I get a higher than normal idle. 1200-1500. It does not matter if I'm in gear or neutral. It does this intermittently. I have the truck idling right now and it's normal. Earlier today I got a CEL P0420 I didn't clear it; it went away.
Running weird-imageuploadedbytapatalk1349817603.996503.jpg
My truck is a 2003 2.7 5 speed
  Reply With Quote
Old 10-09-2012, 06:40 PM   #2
Kirk1589 [OP] Kirk1589 is offline
Banned
Kirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shedKirk1589 is one of the sharper tools in the shed
Name: Dave
Joined: Aug 2012, #85019
Location: Sticks-RI
Gender: Dude
Posts: 5,219
Kirk1589's Tacoma Gallery
I just put a rag at the tail pipe and blocked it. I have exhaust leaking out the flange after the 1st cat pretty good, and after the secondary cat; but not as much as the first.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
is it weird?? exwrx 2nd Gen. Tacomas 0 04-27-2012 05:50 PM
Anyone running Bilsteins 5100 at 1.7" and running 285s? Kmu Wheels & Tires 9 11-08-2011 07:23 PM
96 v6 running weird. Couple pf question a before going to mechanic dustinJ Technical Chat 0 12-11-2010 07:00 AM
weird pop, and weird steering...? drifter Technical Chat 4 10-09-2010 02:26 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.