Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Hard Shift prob in auto trans

Reply
 
Thread Tools Search this Thread
Old 11-13-2012, 03:20 PM   #1
Tazatude1 [OP] Tazatude1 is offline
Junior Member
Tazatude1 is on a distinguished road
Name: David
Joined: Nov 2012, #91072
Location: North Carolina
Gender: Male
Posts: 6
Tazatude1's Tacoma Gallery
Hard Shift prob in auto trans

Hey all. I have a 2004 Tacoma, SR5, 2x4, 4 cyl, auto trans., 50k miles. I bought the truck recently from Toyota dealer and even purchased a 10 year 100,000 mile warranty. It is shifting hard between 1 and 2 but only after down shifting from a slow roll. It doesn’t do it starting out from a dead stop. - I took it to Toyota and let them drive it. When they drained the fluid from the rear, it had metal in it. Found to be a tooth broke off in the rear. They replaced the differential with new that they had to order from Japan. It is new and I have verified- Cost me $250 deductable.

Problem now is it still has the same hard shift symptoms. It is intermitted and hard to make it do it. - I think it to be transmission related. Truck seems to idle low at times. - Could the idle set to low cause this? - I know I should take the truck back to Toyota for this but that means a day of missed work just to get it there. - And then are they going to find a problem? I would like to educate myself on possible causes so I can talk intelligently when I take the truck back to them. - With only 50K - (now showing 56K) on the truck, there should be no problems at all I think.

Any ideas? - Thank you.

Taz ...
  Reply With Quote
Old 11-16-2012, 05:37 PM   #2
Tazatude1 [OP] Tazatude1 is offline
Junior Member
Tazatude1 is on a distinguished road
Name: David
Joined: Nov 2012, #91072
Location: North Carolina
Gender: Male
Posts: 6
Tazatude1's Tacoma Gallery
Bump. --- Any help?
  Reply With Quote
Old 11-16-2012, 05:55 PM   #3
Slow as shit. Cute as Hell.
Steves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shedSteves104x4 is one of the sharper tools in the shed
 
Steves104x4's Avatar
Name: Steve
Joined: Apr 2010, #35468
Location: Buffalo NY
Age: 5
Gender: Male
Posts: 5,315
Steves104x4's Tacoma Gallery
I'd replace the fluid with B&M Trick Shift fluid and a new filter for starters to see if it makes any difference. I see they also make a synthetic formula, too.
  Reply With Quote
Old 11-17-2012, 05:10 AM   #4
Tazatude1 [OP] Tazatude1 is offline
Junior Member
Tazatude1 is on a distinguished road
Name: David
Joined: Nov 2012, #91072
Location: North Carolina
Gender: Male
Posts: 6
Tazatude1's Tacoma Gallery
Ok. Thanks for the advise. Maybe that will help.
  Reply With Quote
Old 11-19-2012, 06:24 AM   #5
Junior Member
sporter is on a distinguished road
Joined: Oct 2012, #90195
Location: Alabama
Gender: Male
Posts: 4
sporter's Tacoma Gallery
Quote:
Originally Posted by Tazatude1 View Post
Hey all. I have a 2004 Tacoma, SR5, 2x4, 4 cyl, auto trans., 50k miles. I bought the truck recently from Toyota dealer and even purchased a 10 year 100,000 mile warranty. It is shifting hard between 1 and 2 but only after down shifting from a slow roll. It doesn’t do it starting out from a dead stop. - ...
I can't help you, but I'm having the exact same problems with my 2006 2x4 TRD SR5 offroad. I can sometimes make it do it by braking and letting it come to a very slow roll, then hitting the accelerator hard.

It has 134K miles. Usually smooth as silk, but occasionally I'll get the hard shift between 1st and 2nd. Seems like there is a small amount of slippage when I apply pedal, then it jerks into gear. I'm pretty sure it's the transmission too, although mine has locking rear diffs, and something could be hanging up there.

No warranty on mine....




No warranty on mine....
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Trans Shift Lever Blues Simon's Mom 2nd Gen. Tacomas 3 01-06-2013 06:52 AM
auto trans shift cable failure Squad 2nd Gen. Tacomas 13 07-13-2012 09:50 AM
Auto trans has a hard time shifting to 3rd when COLD DNG 1st Gen. Tacomas 10 04-07-2012 04:25 PM
Shift Kit for the 4.0 auto trans? LuckeyTRD 2nd Gen. Tacomas 3 06-24-2011 01:46 PM
Auto trans shifts hard into 5th when cold glennv 2nd Gen. Tacomas 4 03-07-2010 01:29 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.