Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

97 taco with 2.7 - Weird noise

Reply
 
Thread Tools Search this Thread
Old 12-19-2012, 07:59 AM   #1
HardyMan [OP] HardyMan is offline
Junior Member
HardyMan is on a distinguished road
 
HardyMan's Avatar
Name: Chris
Joined: Oct 2011, #65951
Location: Montana
Gender: Male
Posts: 28
HardyMan's Tacoma Gallery
97 taco with 2.7 - Weird noise

Can't figure out what this noise is, so i am seeing if anyone else had this noise before.

I am getting a noise from the front of my enigne. It almost sounds like my water pump is about to go out. But its not leaking anything and I had it tested at the shop i go to and they said it is still good. They scoped it and said that the noise is coming from the alternator. But when they put in two other new alternators they made the same noise. They couldn't figure out what was causing the alternator to make that noise. The only thing they could tell me is maybe with the tension of the belts on the waterpump is just enough to tweak it to make that noise.

Oh and when the engine builds up the rmps the noise gets louder.

Any ideas is very much appreciated.
  Reply With Quote
Old 12-19-2012, 08:10 AM   #2
ASE Master Tech
BamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shed
 
BamaToy1997's Avatar
Marines: M1A2 hull/turret technician, 4th Maint Btn. 4th FSSG.
Name: Bill
Joined: Jan 2012, #71846
Location: Marion, AL
Age: 46
Gender: Male
Posts: 8,364
BamaToy1997's Tacoma Gallery
I would look at replacing the belt and having the tension properly set. We have an adjustable tension on the alternator mount. Proper tension is approximately 1/2 inch deflection with 5-7 lbs of force on the longest stretch of open belt.
  Reply With Quote
Old 12-19-2012, 02:00 PM   #3
HardyMan [OP] HardyMan is offline
Junior Member
HardyMan is on a distinguished road
 
HardyMan's Avatar
Name: Chris
Joined: Oct 2011, #65951
Location: Montana
Gender: Male
Posts: 28
HardyMan's Tacoma Gallery
Quote:
Originally Posted by BamaToy1997 View Post
I would look at replacing the belt and having the tension properly set. We have an adjustable tension on the alternator mount. Proper tension is approximately 1/2 inch deflection with 5-7 lbs of force on the longest stretch of open belt.

Thank you for the tension info on what the belts should be at. I will check that. The belts are new belts that i put on about 4 months ago.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Noise angieford86 1st Gen. Tacomas 13 09-07-2012 12:29 PM
Weird noise Tacofromcolo 1st Gen. Tacomas 0 01-15-2012 02:55 PM
Weird Noise Ericm40 2nd Gen. Tacomas 1 01-06-2012 10:14 AM
weird noise? NWtacoma 2nd Gen. Tacomas 0 02-22-2011 01:32 PM
Weird noise!? LTtacomamonkey 4 Cylinder 2 12-14-2009 06:09 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.