Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Squeaking noise on very humid days?

Reply
 
Thread Tools Search this Thread
Old 01-01-2013, 06:51 PM   #1
Mr.Schertz [OP] Mr.Schertz is offline
Senior Member
Mr.Schertz is on a distinguished road
 
Mr.Schertz's Avatar
Joined: May 2012, #79447
Location: TEXAS
Gender: Male
Posts: 136
Mr.Schertz's Tacoma Gallery
Squeaking noise on very humid days?

I get a squeaky noise from the pulley areas on very humid mornings(rainy morning) or just high humidity days. It will go away after a couple of minutes of driving. I can not figure what it could be since it only does it on very humid days? Any ideas?
  Reply With Quote
Old 01-01-2013, 06:57 PM   #2
Senior Member
dsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the sheddsjones5 is one of the sharper tools in the shed
 
dsjones5's Avatar
Name: DSJ
Joined: Dec 2012, #93085
Location: Georgia
Gender: Male
Posts: 309
dsjones5's Tacoma Gallery
probably just condensation on the belt from the humidity. That could cause it to slip on the pulleys and make the noise you here. It happens to me after i wash my truck and get a little mist from the over spray on the belt. But thats just my 2 cents.
  Reply With Quote
Old 01-20-2013, 10:37 AM   #3
Senior Member
texascolt45 will become famous soon enough
Name: mike
Joined: Dec 2012, #93182
Location: groves texas
Gender: Male
Posts: 143
texascolt45's Tacoma Gallery
the belt.mine did that for the last 30,000 miles.i finally got tired of it and just bought a new belt.i tried everything,nothing fixed it.
  Reply With Quote
Old 10-12-2014, 05:46 AM   #4
Junior Member
Charlot is on a distinguished road
Joined: Oct 2014, #139711
Gender: Male
Posts: 9
Charlot's Tacoma Gallery
I do have probably the very same problem!
When i start it after it s been sitting for a few hours,then that squeeky noise is on for about five minute top,then goes away.
I was told that it could be my accessories belt that is going?
It is going in at Toyota s Dealer for a oil change in about two weeks,i will ask them to check it out.
My Tacoma is a 2007 V6 4x4 with 91,000 kilometres.
Thanks
Charlot
  Reply With Quote
Old 10-13-2014, 01:32 PM   #5
Member
Half Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant futureHalf Caf has a brilliant future
Coast Guard:
Joined: Feb 2014, #122337
Location: Philadelphia, PA
Gender: Male
Posts: 59
Half Caf's Tacoma Gallery
Had the same problem on my truck @ 50k. It would also only squeal when cold.
I got tired of hearing it so just swapped the serpentine belt and problem solved!
Cost around $30 and took 20 minutes to install from popping the hood to firing it up.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 Tacoma 2.7L squeaking noise and puttering noise from engine JaCkaL829 1st Gen. Tacomas 23 06-13-2012 07:18 PM
Squeaking noise?!?!?! failytaco77 2nd Gen. Tacomas 0 01-29-2011 07:15 AM
Squeaking noise toytaco85 1st Gen. Tacomas 10 10-16-2009 12:32 PM
squeaking noise dunkhi Detailing 0 07-17-2009 04:50 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.