Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

2600 RPM at start up at 80 F

Reply
 
Thread Tools Search this Thread
Old 01-31-2013, 05:34 PM   #1
Gambit13 [OP] Gambit13 is offline
Junior Member
Gambit13 is on a distinguished road
Joined: Jan 2013, #96557
Location: New Orleans
Gender: Male
Posts: 4
Gambit13's Tacoma Gallery
2600 RPM at start up at 80 F

Hello all! I hope everone is doing well. My question is: Why my tacoma revs up to 2600 rpms at start up in 80F weather or really any temp. I live in New Orleans so it doesnt get cold here...lol. It does idle back down after a min or so. When I bought it 2 1/2 yrs ago it didnt do this. Max on start up was 1200 rpms. Now, i have to wait to pull off or I have to ride the clutch or Ill spin the tires. Anyone got any Ideas?
  Reply With Quote
Old 01-31-2013, 05:38 PM   #2
Senior Member
05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future05taco2.7 has a brilliant future
Name: JIMSTER
Joined: May 2012, #78300
Location: omaha nebraska
Gender: Male
Posts: 177
05taco2.7's Tacoma Gallery
my 2.7 does something similar at start up it will spike to 2000 then down to 1500 then back up. will do tis for a couple minutes then idle normal.

pretty sure its normal for these engines. im at 75000 and its always done it
  Reply With Quote
Old 02-01-2013, 09:59 AM   #3
Senior Member
ecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shed
 
ecoterragaia's Avatar
Joined: Jan 2011, #49786
Location: Bumpass, VA
Gender: Male
Posts: 360
ecoterragaia's Tacoma Gallery
Mines revs kinda high too, about 2100 rpms on startup. If you turn the steering wheel ever so slightly during this time it will rev even higher. It usually comes down to 1500 rpms about 10 seconds later, then slowly comes down to warm idle speed (~700 rpms) over the next 4 minutes or so.

And yeah, I also have to wait ~30 seconds before I can drive off, which I don't mind because I let it warm up for about 2-3 minutes before regular driving anyway. But those times I start it cold to move it into the garage, if I don't wait at least 10 seconds for the air pump to turn off the rpms will fluctuate wildly and sometimes it will backfire.

I've got 43,000 miles now, it's done this since I bought 2 years ago with 17,000 miles.
  Reply With Quote
Old 02-02-2013, 08:32 AM   #4
Gambit13 [OP] Gambit13 is offline
Junior Member
Gambit13 is on a distinguished road
Joined: Jan 2013, #96557
Location: New Orleans
Gender: Male
Posts: 4
Gambit13's Tacoma Gallery
Yes it backfired yestarday for the first time. This cant be normal. Theres got to be something wrong.

What temp is it out side when your trucks idle high or it doesnt matter. Mine it could be 98 F and still do the same thing.
  Reply With Quote
Old 02-03-2013, 09:13 AM   #6
Gambit13 [OP] Gambit13 is offline
Junior Member
Gambit13 is on a distinguished road
Joined: Jan 2013, #96557
Location: New Orleans
Gender: Male
Posts: 4
Gambit13's Tacoma Gallery
Well I guess no one has figured out the high idle or backfire problem at start up.
There has to be an adjustment that can be made some where on this truck to stop this. I have no more warranty so Im willing to take the chance. Its so annoying...lol
  Reply With Quote
Old 02-03-2013, 09:15 AM   #7
Gambit13 [OP] Gambit13 is offline
Junior Member
Gambit13 is on a distinguished road
Joined: Jan 2013, #96557
Location: New Orleans
Gender: Male
Posts: 4
Gambit13's Tacoma Gallery
Also does anyone have a sqeaking sound when they push in there clutch. Sounds like its near the trans.
  Reply With Quote
Old 02-05-2013, 12:44 PM   #8
Member
FALlover is a jewel in the roughFALlover is a jewel in the roughFALlover is a jewel in the rough
Joined: Feb 2013, #96628
Location: luziana
Gender: Male
Posts: 75
FALlover's Tacoma Gallery
maybe this will help...maybe not

clean the throttle body

my dakota would do that when the throttle body needed a cleaning (I know different truck but i thought I'd at least throw something out there for you) i think the sensors were gummed up or it was sticking open just a bit

btw, i'm in metry
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2600 mile round trip.. what to take? 2006KJ 2nd Gen. Tacomas 63 01-06-2013 08:02 PM
High RPM cold start with CEL flashing and rough running psmith510 2nd Gen. Tacomas 0 08-25-2012 10:00 AM
$80 (with shipping) Remote Car Start on Groupon. only 1.5 days left white toy taco Buy / Sell / Trade 2 06-12-2012 01:02 PM
Why do 2.7's idle at like 1600 rpm when you first start them? 11Taco2.7 4 Cylinder 1 07-29-2011 08:07 PM
Start up RPM kidthatsirish Technical Chat 3 01-31-2008 08:06 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.