LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Small misfire issue

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-02-2013, 10:38 AM   #1
Junior Member
BCTOYOTATACOMA03 is on a distinguished road
 
BCTOYOTATACOMA03's Avatar
Name: Samuel
Joined: Sep 2012, #87665
Location: Mission, B.C.
Gender: Male
Posts: 25
BCTOYOTATACOMA03's Tacoma Gallery
Small misfire issue

I have a 2003 2.7l and recently it has been slightly misfiring while idling and normal driving. It only shows it when it is warm. There is no check engine light and it is not overheating or any other sign of engine problems. The miss is very slight but interrupts the powerband while driving. My dad thinks it might be the fuel filter or water in the fuel. Any ideas?
  Reply With Quote
Old 09-03-2013, 08:20 AM   #2
Gearhead
DonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shed
Name: Oscar
Joined: Aug 2013, #111514
Location: Hacienda Hts, Ca.
Age: 44
Gender: Male
Posts: 277
DonziGT230's Tacoma Gallery
How many miles on your truck?

Water in gas is very unlikely as the system is pretty well sealed and ethanol will hold a fair amount of water in suspension and generally burns with no noticeable effect. Maybe: fuel filter, dirty injectors, spark plugs, MAF (especially if you have an aftermarket air filter). A misfire should light the check eng. and leave you a code indicating which cylinder(s) are missing unless it's really brief. If you're overdue for any maintenance, handle it. I'd also feed it a bottle of Techron injector cleaner and see. It has cured MANY little issues for me and my customers.
  Reply With Quote
Old 09-03-2013, 08:23 AM   #3
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 94,138
chris4x4's Tacoma Gallery
I'd check the plugs first. The fuel filter is under the intake manifold.
  Reply With Quote
Old 09-03-2013, 08:57 AM   #4
Junior Member
BCTOYOTATACOMA03 is on a distinguished road
 
BCTOYOTATACOMA03's Avatar
Name: Samuel
Joined: Sep 2012, #87665
Location: Mission, B.C.
Gender: Male
Posts: 25
BCTOYOTATACOMA03's Tacoma Gallery
About 174000. There is no check engine light at all which is what is puzzling me. I was going to run an injector cleaner through it as well as run a tank of premium gas. As well I bought a complete fuel system cleaner and an octane booster and was going to try that as well. If the plugs are black and such would it cause that issue?
  Reply With Quote
Old 09-03-2013, 09:01 AM   #5
Senior Member
Hiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shedHiatt1991 is one of the sharper tools in the shed
 
Hiatt1991's Avatar
Name: Hiatt
Joined: Aug 2010, #41917
Location: Prescott, AZ
Age: 22
Gender: Male
Posts: 7,789
Hiatt1991's Tacoma Gallery
Send a message via MSN to Hiatt1991
Quote:
Originally Posted by BCTOYOTATACOMA03 View Post
About 174000. There is no check engine light at all which is what is puzzling me. I was going to run an injector cleaner through it as well as run a tank of premium gas. As well I bought a complete fuel system cleaner and an octane booster and was going to try that as well. If the plugs are black and such would it cause that issue?
Absolutely. I would also just change the plugs. Also.check your coilpacks for damage as well as any cracks in the spark plug wires.
  Reply With Quote
Old 09-04-2013, 08:52 AM   #6
Gearhead
DonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shedDonziGT230 is one of the sharper tools in the shed
Name: Oscar
Joined: Aug 2013, #111514
Location: Hacienda Hts, Ca.
Age: 44
Gender: Male
Posts: 277
DonziGT230's Tacoma Gallery
Don't bother with premium or octane boost, they'll do nothing for you. Black plugs is an indication that something is wrong and it's running rich or burning oil, rich should have triggered the light. Were they black and wet, or dry when you pulled them?
  Reply With Quote
Old 09-05-2013, 09:32 AM   #7
Junior Member
BCTOYOTATACOMA03 is on a distinguished road
 
BCTOYOTATACOMA03's Avatar
Name: Samuel
Joined: Sep 2012, #87665
Location: Mission, B.C.
Gender: Male
Posts: 25
BCTOYOTATACOMA03's Tacoma Gallery
I havent pulled the plugs as I replaced them about 2000 miles ago. I ran the injector cleaner and a fuel system cleaner this morning and will see how that goes when my tank is gone. I'm thinking I will replace the fuel filter on it next but if it is not that I have no idea what it is. Does anyone know where the fuel filter is on my model year/engine?
  Reply With Quote
Old 09-05-2013, 05:29 PM   #8
Senior Member
wolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud of
 
wolfgang123's Avatar
Name: Skyler
Joined: Jul 2009, #19369
Location: Statesboro, GA
Age: 22
Gender: Male
Posts: 1,329
wolfgang123's Tacoma Gallery
under the intake manifold. Its a full day project for sure. Took me 5 hours to do mine.
  Reply With Quote
Old 09-19-2013, 09:53 PM   #9
Junior Member
BCTOYOTATACOMA03 is on a distinguished road
 
BCTOYOTATACOMA03's Avatar
Name: Samuel
Joined: Sep 2012, #87665
Location: Mission, B.C.
Gender: Male
Posts: 25
BCTOYOTATACOMA03's Tacoma Gallery
It ended up being an ignition coil in cylinder 4 causing the issue. Thanks for everyones help!
  Reply With Quote
Old 09-25-2013, 10:32 AM   #10
Senior Member
josh843 is on a distinguished road
Name: Josh
Joined: Jun 2013, #107003
Location: moncks corner, sc
Gender: Male
Posts: 162
josh843's Tacoma Gallery
5 hours?

it took 5 hrs to change a fuel filter? i did mine in about 35-45 mins, used a 2 ft extension and universal joint with a deep well socket, went in through fender well for bottom bolt and manifold for top belt, theres a video on youtube somewhere, take it out as an assembly not just the filter, way easier.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
3.4L with a weird misfire issue ABTSyncro 1st Gen. Tacomas 19 03-26-2013 07:23 AM
Cylinder misfire 2 and 3 random misfire. Meangene Technical Chat 4 12-12-2012 04:58 PM
Small issue: great CS at my local dealership adrstout 2nd Gen. Tacomas 2 08-30-2012 09:16 AM
small issue after lift SnwTaco 2nd Gen. Tacomas 2 02-23-2012 12:52 PM
New Truck, New Lift, small issue... soflasurfr 2nd Gen. Tacomas 41 09-22-2010 01:56 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.