LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

2006 Base-model - Running lights have stopped working

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-06-2013, 11:10 AM   #1
Junior Member
my71chevynova is on a distinguished road
Name: Dave
Joined: Oct 2013, #113960
Location: Gilroy, CA
Gender: Male
Posts: 14
my71chevynova's Tacoma Gallery
Exclamation 2006 Base-model - Running lights have stopped working

my issue is that the running lights have stopped working. As far as i can tell all other functions are fine (blinkers, brake lights, headlights etc.).

I did have an aftermarket wiring harness that i UN-installed last night after a policeman was nice enough to let me know they weren't working and not give me a ticket... three hours drive from home. This didn't solve the problem.

I looked under the hood in the fuse box and i cant find any blown fuses. I do recall a few weeks back that when i turned on my lights i heard a very slight pop (so slight i almost thought i didnt hear it) from the switch on my steering column. I will admit i have not check the bulbs, but purely because i really don't feel they would all (both rear lights and the third brake light) go out like that at the same time and all the blinkers are fine.

Can anyone tell me if this is likely the switch itself or something else. Also is there only the one fuse box under the hood or is there another smaller one in the cab somewhere as well. Might be a stupid question but i don know.
  Reply With Quote
Old 10-24-2013, 09:38 PM   #2
Member
Itlodot is on a distinguished road
Joined: Dec 2010, #48216
Location: South Central Nebraska
Gender: Male
Posts: 36
Itlodot's Tacoma Gallery
Same thing (even the cop part) happened to me a month or so back in my 2010 ExCab. It has another set of fuses on left side of steering wheel behind a cover and there lived the culprit. I also did not have backlighting around my climate controls when it was out so now I'll have a clue. The 2010 has tiny fuses I could not get local...Ebay and $20 got me a lifetime supply I think.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater AC control lights stopped working reg 1st Gen. Tacomas 12 06-10-2013 05:55 PM
Marker lights stopped working moransa 2nd Gen. Tacomas 0 11-28-2012 04:59 PM
Dashboard and Fog Lights Stopped Working 1st gen dpalmer619 Lighting 1 04-20-2011 01:02 PM
FS: 2006 Base model Front Bumper silvr07taco 2nd Gen Tacoma Marketplace 2 02-21-2011 08:12 PM
Dash lights stopped working TraviZ28 1st Gen. Tacomas 12 03-31-2010 06:35 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.