Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

new 2014...cruise control question ?

Reply
 
Thread Tools Search this Thread
Old 03-21-2014, 12:02 PM   #21
Member
navin is on a distinguished road
Law Enforcement: Ret.
Joined: Mar 2014, #125744
Gender: Male
Posts: 65
navin's Tacoma Gallery
To add to post #3, I believe this is the connector regarding the CC wiring. Sadly, my truck is not CC ready.

  Reply With Quote
Old 03-21-2014, 12:04 PM   #22
Member
navin is on a distinguished road
Law Enforcement: Ret.
Joined: Mar 2014, #125744
Gender: Male
Posts: 65
navin's Tacoma Gallery
So, Ebay for the full CC kit? Is it a nightmare to install the full kit? I'd rather not be chopping into the wiring harness with piggyback splice fittings, is it a clean install, plug & play style?

Thanks for all the info!
  Reply With Quote
Old 03-21-2014, 12:06 PM   #23
Junior Member
clcartwr is on a distinguished road
Joined: Feb 2014, #122877
Gender: Male
Posts: 18
clcartwr's Tacoma Gallery
Yes that looks like the connector. Just be sure you are looking at the right pin (face view) location. I think it was a Brown wire but I will check later.
  Reply With Quote
Old 03-21-2014, 12:07 PM   #24
Member
navin is on a distinguished road
Law Enforcement: Ret.
Joined: Mar 2014, #125744
Gender: Male
Posts: 65
navin's Tacoma Gallery
Quote:
Originally Posted by clcartwr View Post
Yes that looks like the connector. Just be sure you are looking at the right pin (face view) location. I think it was a Brown wire but I will check later.

Yes, thank you. I had the face view and checked it from both the front (open) side and rear. Nothing in that slot.
  Reply With Quote
Old 03-21-2014, 12:08 PM   #25
Junior Member
clcartwr is on a distinguished road
Joined: Feb 2014, #122877
Gender: Male
Posts: 18
clcartwr's Tacoma Gallery
All is plug and play except the clutch switch. The hardest part would be running the wires under the dash. I got mine off amazon for a good price.
  Reply With Quote
Old 03-21-2014, 12:34 PM   #26
Member
navin is on a distinguished road
Law Enforcement: Ret.
Joined: Mar 2014, #125744
Gender: Male
Posts: 65
navin's Tacoma Gallery
Thanks!
  Reply With Quote
Old 04-28-2014, 02:58 PM   #27
Member
navin is on a distinguished road
Law Enforcement: Ret.
Joined: Mar 2014, #125744
Gender: Male
Posts: 65
navin's Tacoma Gallery
I wired up my Rostra CC kit today, no power to anything. No dash light. Is there a fuse that might be missing from the panel? That would be too easy, and I can't find it in the manual. I've been retracing my steps but can't figure it out. Dead at the plug under the steering wheel, no power to the switch. Weird.

One thing I called tech about, the light green wire that the clutch switch gets spliced into, directions said to use the RED "T" splice which is a dead end for 2 wires, like a butt splice. The pics show the lt. green wire intact thru the T connector, like the blue one they included. Tech said to use the blue and not to cut the lt. green harness wire...

Any ideas? Tech support is closed already.

Thanks!
  Reply With Quote
Old 04-28-2014, 04:18 PM   #28
Member
navin is on a distinguished road
Law Enforcement: Ret.
Joined: Mar 2014, #125744
Gender: Male
Posts: 65
navin's Tacoma Gallery
Resolved it, the power connector at the ECM wasn't deep enough in the connector. Be sure they are visible on the face of the plug. Mine was 1/8" or so out and I couldn't force it in deeper. I ended up reaming the hole a bit with a pick and using another connector, then splicing the wires together with the RED T (butt) connector I had left over.

*** Note, the instructions are wrong for the 13-14 Tacoma regarding that lt green wire and RED "T" connector. The wire shouldn't be cut which the RED connector would require. Use a regular piggy back style connector to leave the lt. green completely in place.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control question Aramis 1st Gen. Tacomas 5 11-17-2012 11:55 AM
Cruise Control Question jmwoutdoors1 New Members 9 10-29-2012 07:04 AM
Cruise Control question jrdbrn Technical Chat 3 02-22-2011 10:08 AM
Cruise Control Question mcgiiver 2nd Gen. Tacomas 3 10-07-2009 06:37 PM
cruise control question cole47 1st Gen. Tacomas 3 05-22-2009 08:19 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.