Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > 4 Cylinder

Notices

Broken Windshield Wiper Control.

Reply
 
Thread Tools Search this Thread
Old 03-02-2014, 06:34 AM   #1
Dan0331 [OP] Dan0331 is offline
Junior Member
Dan0331 is on a distinguished road
Marines: Machinegunner
Name: Dan
Joined: Mar 2014, #124328
Location: Milwaukee
Gender: Male
Posts: 7
Dan0331's Tacoma Gallery
Broken Windshield Wiper Control.

Just bought my first Tacoma yesterday. Great little truck and cant wait to do some mods and customize it. But on the way home from the dealer I tried to get the salt off my windshield and the the washer fluid wouldnt work. its not like it just ran out of fluid, because even the wipers wont work when I try. Has this happened to anyone before? I already called the dealer and they are gonna fix it, just wondering if this is common. Thanks
  Reply With Quote
Old 03-02-2014, 10:38 AM   #2
Member
nettto is on a distinguished road
Name: Jason
Joined: Nov 2012, #90423
Location: San Diego
Gender: Male
Posts: 36
nettto's Tacoma Gallery
Welcome. Bad fuse?

If the dealer has to replace the control for some reason, see if they'd swap in intermittent wiper control for your troubles
This is the switch mod I am referring to:
http://www.tacomaworld.com/forum/2nd...09-tacoma.html
  Reply With Quote
Old 03-02-2014, 11:18 AM   #3
Ain't nobody got time for dat!
DEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shed
 
DEEVON911's Avatar
Name: Dave
Joined: Apr 2010, #35030
Location: Pittsburgh.
Age: 36
Gender: Male
Posts: 8,116
DEEVON911's Tacoma Gallery
I've been on here a while and don't think this is a common issue. But X2 on getting the intermittent control if you can.
  Reply With Quote
Old 03-02-2014, 02:40 PM   #4
Senior Member
ecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shedecoterragaia is one of the sharper tools in the shed
 
ecoterragaia's Avatar
Joined: Jan 2011, #49786
Location: Bumpass, VA
Gender: Male
Posts: 360
ecoterragaia's Tacoma Gallery
Did you check the fluid? My wipers dont come on automatically with the fluid pump activation, I usually have to pump fluid then activate the wipers manually right after.
  Reply With Quote
Old 03-03-2014, 04:45 PM   #5
Dan0331 [OP] Dan0331 is offline
Junior Member
Dan0331 is on a distinguished road
Marines: Machinegunner
Name: Dan
Joined: Mar 2014, #124328
Location: Milwaukee
Gender: Male
Posts: 7
Dan0331's Tacoma Gallery
The fluid is full and doesnt spray out at all. The windshield wipers work if I turn them on. Just when i try and use the washer control nothing happens. Maybe the motor is fried???IDK
  Reply With Quote
Old 03-06-2014, 08:42 PM   #6
Senior Member
MikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shedMikeCB600F is one of the sharper tools in the shed
 
MikeCB600F's Avatar
Name: Mike
Joined: Aug 2012, #84687
Location: Plainfield, IL.
Gender: Male
Posts: 343
MikeCB600F's Tacoma Gallery
Sounds like you have the NON intermittent wipers. You activate the washer and then have to turn on the wiper. New intermittent wipers usually run $110 - $120 and can be installed in about 15 minutes. Check the classified section, you may find one a little cheaper.
  Reply With Quote
Old 03-07-2014, 04:37 AM   #7
Ain't nobody got time for dat!
DEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shedDEEVON911 is one of the sharper tools in the shed
 
DEEVON911's Avatar
Name: Dave
Joined: Apr 2010, #35030
Location: Pittsburgh.
Age: 36
Gender: Male
Posts: 8,116
DEEVON911's Tacoma Gallery
Quote:
Originally Posted by Dan0331 View Post
The fluid is full and doesnt spray out at all. The windshield wipers work if I turn them on. Just when i try and use the washer control nothing happens. Maybe the motor is fried???IDK
Yeah, I'd lean towards fried washer fluid motor. But who knows, it could be the stalk.
  Reply With Quote
Old 03-07-2014, 04:52 AM   #8
Senior Member
muddedtaco is on a distinguished road
Name: Wesley
Joined: Dec 2013, #117871
Location: South Mississippi
Age: 20
Gender: Male
Posts: 337
muddedtaco's Tacoma Gallery
My switch went out on my 96, when I started the truck the wipers started and would not turn off, I had to pull the fuse to make them stop. I replaced it my self put it waas a pain in the rearend, had to pull the steering wheel air bag module and then I drive all the little conectors out with a little screwdriver.
  Reply With Quote
Old 03-08-2014, 02:05 PM   #9
Dan0331 [OP] Dan0331 is offline
Junior Member
Dan0331 is on a distinguished road
Marines: Machinegunner
Name: Dan
Joined: Mar 2014, #124328
Location: Milwaukee
Gender: Male
Posts: 7
Dan0331's Tacoma Gallery
Thanks for the input. It just randomly started working again. When I take it to the dealer Ill have them check it out, but overall its fine. Might have been the subzero temps we been having here in Wisconsin.
  Reply With Quote
Old 03-08-2014, 03:13 PM   #10
It burns when I pee....
ABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shed
 
ABA180's Avatar
Name: Chris
Joined: Oct 2012, #88520
Location: East Bridgewater MA
Age: 40
Gender: Male
Posts: 5,497
ABA180's Tacoma Gallery
That is my best on the problem, I go through the same thing here in New England.

Try this: Next time it happens, see if you hear the motor whirring. It will try to pump even if something is frozen up.
  Reply With Quote
Old 03-08-2014, 05:59 PM   #11
Senior Member
iroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shediroh is one of the sharper tools in the shed
 
iroh's Avatar
Joined: Oct 2011, #65439
Location: michigander
Gender: Male
Posts: 1,207
iroh's Tacoma Gallery
Sounds to me like the previous owner had summer fluid in there, or at least proportionally not very much of the winter type, and it just froze up

The base model wiper stalks don't turn the wipers on with the spray. I kinda liked that because you can get a good soaking before wiping it off.
  Reply With Quote
Old 03-08-2014, 07:08 PM   #12
Dan0331 [OP] Dan0331 is offline
Junior Member
Dan0331 is on a distinguished road
Marines: Machinegunner
Name: Dan
Joined: Mar 2014, #124328
Location: Milwaukee
Gender: Male
Posts: 7
Dan0331's Tacoma Gallery
Yea the fluid seemed pretty watered down from the dealership. I siphoned the rest out and put in just regular fluid, temps are rising around here so it should be good. In the 40s and 50s next week. After the winter we just had it will feel like July. haha
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Wiper Control TSubatis 2nd Gen. Tacomas 16 02-03-2014 04:55 PM
Windshield Wiper Woes Raymondo17 2nd Gen. Tacomas 22 12-26-2012 07:33 AM
windshield wiper troubles....... oneeyedog Toyota Trucks & SUVs 0 11-06-2010 08:22 PM
windshield wiper noise jofixer 2nd Gen. Tacomas 5 09-22-2010 09:48 PM
Broken Windshield Wiper toyotacoma 2nd Gen. Tacomas 2 11-17-2009 09:47 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.