Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   4 Cylinder (http://www.tacomaworld.com/forum/4-cylinder/)
-   -   U-joint question (http://www.tacomaworld.com/forum/4-cylinder/222808-u-joint-question.html)

Jeramy89 06-02-2012 09:03 PM

U-joint question
 
Hey yall I have a 2010 regular cab 4 banger 4x4 and it only has 51,000 miles on it and I replaced a u-joint about 6 months ago on it and last friday another one went out and I was just wondering if anybody else was having problems with u-joints going out like that it just seems a little early to have two u-joints go out like that. I dont drive it hard or anything like that it has had an easy life only off road 3 or 4 times in a grassy field after some rain. Just wanted to see if anybody else was having this problem. Thanks yall

Hard 06-04-2012 02:39 PM

Did you ever grease them?

BAMFTACO 06-04-2012 02:44 PM

Quote:

Originally Posted by Hard (Post 5189077)
Did you ever grease them?

X2 on the 4x4 they come with greasable u joints

XXXX 06-04-2012 02:46 PM

I have beat the piss out of my 08 for 80k and mine are just now getting a 'little' slop. I over-grease mine regularly to keep them clean.

Replace them all with these. http://www.summitracing.com/parts/MOG-270/
Rock auto has them for $15.

Take care of them and you'll never have an issue again.

JEA86 06-05-2012 06:47 AM

42k on my 2010 never had an issue grease them every 5k miles or before.


All times are GMT -7. The time now is 07:19 PM.