Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   4 Cylinder (http://www.tacomaworld.com/forum/4-cylinder/)
-   -   97 taco with 2.7 - Weird noise (http://www.tacomaworld.com/forum/4-cylinder/254052-97-taco-2-7-weird-noise.html)

HardyMan 12-19-2012 07:59 AM

97 taco with 2.7 - Weird noise
 
Can't figure out what this noise is, so i am seeing if anyone else had this noise before.

I am getting a noise from the front of my enigne. It almost sounds like my water pump is about to go out. But its not leaking anything and I had it tested at the shop i go to and they said it is still good. They scoped it and said that the noise is coming from the alternator. But when they put in two other new alternators they made the same noise. They couldn't figure out what was causing the alternator to make that noise. The only thing they could tell me is maybe with the tension of the belts on the waterpump is just enough to tweak it to make that noise.

Oh and when the engine builds up the rmps the noise gets louder.

Any ideas is very much appreciated.

BamaToy1997 12-19-2012 08:10 AM

I would look at replacing the belt and having the tension properly set. We have an adjustable tension on the alternator mount. Proper tension is approximately 1/2 inch deflection with 5-7 lbs of force on the longest stretch of open belt.

HardyMan 12-19-2012 02:00 PM

Quote:

Originally Posted by BamaToy1997 (Post 6153078)
I would look at replacing the belt and having the tension properly set. We have an adjustable tension on the alternator mount. Proper tension is approximately 1/2 inch deflection with 5-7 lbs of force on the longest stretch of open belt.


Thank you for the tension info on what the belts should be at. I will check that. The belts are new belts that i put on about 4 months ago.


All times are GMT -7. The time now is 11:34 AM.