Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   4 Cylinder (http://www.tacomaworld.com/forum/4-cylinder/)
-   -   Vibration while accelerating through 1,600 (http://www.tacomaworld.com/forum/4-cylinder/265106-vibration-while-accelerating-through-1-600-a.html)

MajorMalfunction 02-24-2013 04:00 PM

Vibration while accelerating through 1,600
 
Hi Everyone,

This is my first post; I registered so I could post this. My problem started about a month ago and seems to be getting worse. When I'm accelerating at a low speed, usually through 1,600 RPM, I hear this high pitched rattle/vibration that sounds like it's coming from the right rear side of the vehicle. I climbed around underneath looking for anything that was loose, but couldn't find anything.

You can hear the noise here.
I accidentally saved it sans-video, but that's not the point.

If anyone has an idea of what is causing this, I would greatly appreciate input.

Thanks,
Major

eeberleeber 03-17-2013 04:00 PM

Check the heat shields on your catalytic converters. I had a bolt rust out on one side of the rear cat shield and would get a consistent BRRRRRAP at the same RPM everytime I revved past it.

BTW, those big mambo tires are the sheeit.

Tacoyota 03-17-2013 07:23 PM

Not sure if you tried shifting at a higher rpm, so you end up in the next gear over 2000rpm. Your vibration might be engine lugging, then in turn shaking something.Is it only in 1st for example, or any gear.


All times are GMT -7. The time now is 08:10 AM.