Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   4 Cylinder (http://www.tacomaworld.com/forum/4-cylinder/)
-   -   Back fire on start up (http://www.tacomaworld.com/forum/4-cylinder/278152-back-fire-start-up.html)

Boilerman 05-16-2013 06:19 PM

Back fire on start up
 
Sometimes when I start the taco it back fires. Anyone know what might be causing this this?

TACO COWBOY 05-16-2013 09:26 PM

WHAT THEY SAY!!
 
HEY BOILER 2011 TACO HERE AS WELL SAME STUFF~!! ASKED THE DEALER MECHANIC ABOUT IT BECAUSE MY 08 TACO! DID THE SAME THING! HE TOLD ME ITS JUST PART OF THE EXAUHST REGEN!! SYSTEM DOING ITS JOB! LOL AND NOTHING TO WORRIE ABOUT! SO THATS ALL I HAVE FOR YOU BUD!GOO TACO!!POWER!:cool:

Hard 05-16-2013 09:48 PM

I have had the same thing happen intermittently. It comes and goes for seemingly no reason, but doesn't appear to be causing any problems. If you do some internet searches there are many cases of it and differing opinions on the cause. I wouldn't worry about it too much, I haven't heard one bad thing about the 2TR-fe yet. Time will tell...

Boilerman 05-17-2013 08:47 PM

Quote:

Originally Posted by TACO COWBOY (Post 6899977)
HEY BOILER 2011 TACO HERE AS WELL SAME STUFF~!! ASKED THE DEALER MECHANIC ABOUT IT BECAUSE MY 08 TACO! DID THE SAME THING! HE TOLD ME ITS JUST PART OF THE EXAUHST REGEN!! SYSTEM DOING ITS JOB! LOL AND NOTHING TO WORRIE ABOUT! SO THATS ALL I HAVE FOR YOU BUD!GOO TACO!!POWER!:cool:

Cool thanks, thought maybe the spark plugs might be the problem.

markhanson 05-17-2013 09:48 PM

my 09 does it too!

jchav 05-22-2013 11:05 AM

My 2010 also does it. So strange...

danteisme 05-22-2013 11:21 AM

my 2005 does it from time to time

PSJ 05-23-2013 07:13 AM

Mine has done it since day one...

SouthernTaco 05-23-2013 12:57 PM

My 2010 4 cyl does it too.

I hope fire comes out.


All times are GMT -7. The time now is 11:56 PM.